Problemas con rendimiento y audio

Hola, bueno ya tengo varias semanas peleando con un pequeño problema con mi laptop y no encuentro manera de solucionarlo. Ya he probado lo habido y por haber que encuentro como “solución” y hasta el momento nada me ha funcionado. El rendimiento del disco era el 100%, incluso con la pc haciendo absolutamente nada

Datos pc

Resulta que tengo una Asus x556u y me iba de maravilla, de la noche a la mañana el rendimiento decayo considerablemente; al punto que trabajar en ella era casi imposible. Empecé a tener pantallazos azules con el error: apc_index_mismatch . Esta se reinciaba y seguía funcionando. El caso es que el rendimiento empeoraba, al punto que decidí hacer un reset de fabrica (lo hice dos veces, primero conservando archivos y luego otro totalmente limpio). Resulta que el rendimiento sigue igual de mal y ahora, los drivers de sonido, no existia manera alguna de instalarlos. Logré instalarlos, pero sigue tirando el mismo error que al principio. Ahora tengo una pc con mal rendimiento y sin sonido. El rendimiento “mejoró”, luego de una actualización el dia de hoy, pero sigue estando muy por debajo de lo que realmente es el rendimiento de la pc. Ya intente pasar el troubleshoot para el sonido y no soluciona nada. Manda a reiniciar la pc y no soluciona nada.

Dejo unas capturas del asunto:

Me podrían ayudar, por favor…

PD. Colocaría mas imágenes de los errores, pero solo me permite colocar dos enlaces

1 me gusta

Hola, sigue los siguientes pasos detalladamente por favor.

1) Ejecuta y actualiza Malwarebytes’ Anti-Malware.

  • Para instalar las ultimas definiciones ( actualizaciones ) de virus realiza click en el boton azul “ actual ” de la ventana principal icon.
  • Para instalar las ultimas actualizaciones del programa y corregir otros errores ve a config y click en >> config

Si tienes mas duda tienes el Manual Malwarebytes , para que sepas usarlo y configurarlo.

  • Realiza un Análisis Personalizado, haciendo click en la sección “ Analizar ” y seguidamente haciendo click “ Analisis personalizado ” en y luego click en “ Configurar análisis .
  • Marcaras las unidades y seguidamente las siguientes casillas:
  1. Analizar objetos en memoria
  2. Analizar configuracion de inicio y registro
  3. Analizar dentro de los archivos
  4. Analisis en busca de rootkits
  • Pulsar en “Eliminar Seleccionados” para enviarlo a la cuarentena y Reinicias el sistema.
  • Para acceder posteriormente al informe del análisis : Informes >> Registro de análisis >> Pulsar en >> Exportar >> Copiar al Portapapeles , y lo pegas en tu respuesta

2) Descarga Adwcleaner en el escritorio. y ejecutalo.

  • Desactiva tu antivirus :arrow_forward: Como deshabilitar temporalmente un antivirus y cualquier programa de seguridad.
  • Ejecuta Adwcleaner.exe (Si usas Windows Vista/7 u 8 presiona clic derecho y selecciona “Ejecutar como Administrador.”)
  • Pulsar en el botón Analizar Ahora, y espera a que se realice el proceso, inmediatamente pulsa sobre el botón Iniciar Reparacion.
  • Espera a que se complete y sigue las instrucciones, si te pidiera Reiniciar el sistema Aceptas.
  • Si no encuentra nada, pulsamos “Omitir Reparación”
  • El log lo encontramos en la pestaña “Informes”, volviendo a abrir el programa, si es necesario o en"C:\AdwCleaner\Logs\AdwCleaner[C0].txt"

Puedes mirar su manual >> Manual de Adwcleaner

3) Descarga Ccleaner . Aqui tienes manual para que sepas configurar y usarlo.

Instalalo y ejecútalo. En la pestaña limpiador dejas como esta configurada predeterminadamente, haces clic en analizar esperas que termine > clic en ejecutar limpiador. Clic en la pestaña Registro > clic en buscar problemas esperas que termine > clic en Reparar Seleccionadas y haces una copia de seguridad.

Pega los reportes de Malwarebytes, AdwCleaner y comentas como va el problema.

NOTA IMPORTANTE

Por Favor, mientras estemos desinfectando tu maquina o terminando de hacerlo :

  • No realices pasos/acciones que NOSOTROS no te hayamos indicado
  • No descargues NADA de Internet y/o conectes dispositivos externos a tu equipo.
  • No instales NADA(programas/software/complementos/extensiones del navegador…)
  • No ejecutes otros programas de seguridad (Antivirus, Antimalware, ANTINADA…)
  • No realices por tu cuenta otros procedimientos.
  • Usa tu equipo EXCLUSIVAMENTE para desinfectarlo siguiendo nuestras indicaciones.

:warning: Muy Importante :warning: Coloca el reporte pedido por el usuario que lo asiste como se muestra en la siguiente imagen:

Saludos

Gracias por la respuesta. Estoy escaneando la pc y en cuanto tenga los reportes los posteo. Lleva 26 horas (y aún no finaliza) el scan de Malwarebytes…

Listo, 28 horas despues, aqui tengo los reportes que me pediste:

Malwarebytes

Malwarebytes
www.malwarebytes.com

-Detalles del registro-
Fecha del análisis: 3/9/19
Hora del análisis: 17:03
Archivo de registro: 7a622a92-cea7-11e9-8da1-38d547a496c0.json

-Información del software-
Versión: 3.8.3.2965
Versión de los componentes: 1.0.613
Versión del paquete de actualización: 1.0.12311
Licencia: Prueba

-Información del sistema-
SO: Windows 10 (Build 17134.950)
CPU: x64
Sistema de archivos: NTFS
Usuario: DESKTOP-BMVQ3LN\Carlos David

-Resumen del análisis-
Tipo de análisis: Análisis personalizado
Análisis iniciado por:: Manual
Resultado: Completado
Objetos analizados: 553561
Amenazas detectadas: 2
Amenazas en cuarentena: 2
Tiempo transcurrido: 28 hr, 27 min, 20 seg

-Opciones de análisis-
Memoria: Activado
Inicio: Activado
Sistema de archivos: Activado
Archivo: Activado
Rootkits: Activado
Heurística: Activado
PUP: Detectar
PUM: Detectar

-Detalles del análisis-
Proceso: 0
(No hay elementos maliciosos detectados)

Módulo: 0
(No hay elementos maliciosos detectados)

Clave del registro: 0
(No hay elementos maliciosos detectados)

Valor del registro: 0
(No hay elementos maliciosos detectados)

Datos del registro: 0
(No hay elementos maliciosos detectados)

Secuencia de datos: 0
(No hay elementos maliciosos detectados)

Carpeta: 0
(No hay elementos maliciosos detectados)

Archivo: 2
PUP.Optional.ErrorFixKit, C:\USERS\CARLOS DAVID\DOWNLOADS\ERRORKIT-VER_435FBAE3-ERR_41586 (1).EXE, En cuarentena, [4491], [619145],1.0.12311
PUP.Optional.ErrorFixKit, C:\USERS\CARLOS DAVID\DOWNLOADS\ERRORKIT-VER_435FBAE3-ERR_41586.EXE, En cuarentena, [4491], [619145],1.0.12311

Sector físico: 0
(No hay elementos maliciosos detectados)

WMI: 0
(No hay elementos maliciosos detectados)


(end)

AdwCleaner

# -------------------------------
# Malwarebytes AdwCleaner 7.4.1.0
# -------------------------------
# Build:    09-04-2019
# Database: 2019-09-02.1 (Cloud)
# Support:  https://www.malwarebytes.com/support
#
# -------------------------------
# Mode: Clean
# -------------------------------
# Start:    09-04-2019
# Duration: 00:00:16
# OS:       Windows 10 Home Single Language
# Cleaned:  25
# Failed:   0


***** [ Services ] *****

No malicious services cleaned.

***** [ Folders ] *****

No malicious folders cleaned.

***** [ Files ] *****

No malicious files cleaned.

***** [ DLL ] *****

No malicious DLLs cleaned.

***** [ WMI ] *****

No malicious WMI cleaned.

***** [ Shortcuts ] *****

No malicious shortcuts cleaned.

***** [ Tasks ] *****

No malicious tasks cleaned.

***** [ Registry ] *****

Deleted       HKCU\Software\Classes\Local Settings\Software\Microsoft\Windows\CurrentVersion\AppContainer\Storage\microsoft.microsoftedge_8wekyb3d8bbwe\Children\001\Internet Explorer\DOMStorage\driversupport.com
Deleted       HKCU\Software\Classes\Local Settings\Software\Microsoft\Windows\CurrentVersion\AppContainer\Storage\microsoft.microsoftedge_8wekyb3d8bbwe\Children\001\Internet Explorer\DOMStorage\www.driversupport.com
Deleted       HKCU\Software\Classes\Local Settings\Software\Microsoft\Windows\CurrentVersion\AppContainer\Storage\microsoft.microsoftedge_8wekyb3d8bbwe\Children\001\Internet Explorer\EdpDomStorage\driversupport.com
Deleted       HKCU\Software\Classes\Local Settings\Software\Microsoft\Windows\CurrentVersion\AppContainer\Storage\microsoft.microsoftedge_8wekyb3d8bbwe\Children\001\Internet Explorer\EdpDomStorage\www.driversupport.com

***** [ Chromium (and derivatives) ] *****

No malicious Chromium entries cleaned.

***** [ Chromium URLs ] *****

No malicious Chromium URLs cleaned.

***** [ Firefox (and derivatives) ] *****

No malicious Firefox entries cleaned.

***** [ Firefox URLs ] *****

No malicious Firefox URLs cleaned.

***** [ Preinstalled Software ] *****

Deleted       Preinstalled.ASUSLiveUpdate   Folder   C:\Program Files (x86)\ASUS\ASUS LIVE UPDATE
Deleted       Preinstalled.ASUSLiveUpdate   Folder   C:\ProgramData\ASUS\ASUS LIVE UPDATE
Deleted       Preinstalled.ASUSLiveUpdate   Registry   HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Schedule\TaskCache\Tasks\{0637DE86-8FC3-4ECC-9CA7-8714C7E128AE} 
Deleted       Preinstalled.ASUSLiveUpdate   Registry   HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Schedule\TaskCache\Tree\Update Checker
Deleted       Preinstalled.ASUSLiveUpdate   Registry   HKLM\Software\Wow6432Node\\Microsoft\Windows\CurrentVersion\Uninstall\{FA540E67-095C-4A1B-97BA-4D547DEC9AF4}
Deleted       Preinstalled.ASUSLiveUpdate   Task   C:\Windows\System32\Tasks\UPDATE CHECKER
Deleted       Preinstalled.ASUSWebStorage   Folder   C:\Program Files (x86)\ASUS\WEBSTORAGE
Deleted       Preinstalled.ASUSWebStorage   Folder   C:\ProgramData\Microsoft\Windows\Start Menu\Programs\ASUS\WEBSTORAGE
Deleted       Preinstalled.ASUSWebStorage   Registry   HKLM\Software\Classes\CLSID\{6D4133E5-0742-4ADC-8A8C-9303440F7191}
Deleted       Preinstalled.ASUSWebStorage   Registry   HKLM\Software\Microsoft\Windows\CurrentVersion\Explorer\StartupApproved\Run32|WebStorage
Deleted       Preinstalled.ASUSWebStorage   Registry   HKLM\Software\Wow6432Node\\Microsoft\Windows\CurrentVersion\Run|WebStorage
Deleted       Preinstalled.ASUSWebStorage   Registry   HKLM\Software\Wow6432Node\\Microsoft\Windows\CurrentVersion\Uninstall\WebStorage
Deleted       Preinstalled.WildTangentGamesBundle   File   C:\ProgramData\Microsoft\Windows\Start Menu\Programs\WildTangent Games App - asus.lnk
Deleted       Preinstalled.WildTangentGamesBundle   Folder   C:\Program Files (x86)\WILDTANGENT GAMES
Deleted       Preinstalled.WildTangentGamesBundle   Folder   C:\Program Files (x86)\WILDTANGENT GAMES\APP
Deleted       Preinstalled.WildTangentGamesBundle   Registry   HKLM\Software\Wow6432Node\\Classes\CLSID\{7A97880C-7DD3-4C6E-8DE0-881B1FC02BE6}
Deleted       Preinstalled.WildTangentGamesBundle   Registry   HKLM\Software\Wow6432Node\\Microsoft\Windows\CurrentVersion\Ext\Preapproved\{7A97880C-7DD3-4C6E-8DE0-881B1FC02BE6}
Deleted       Preinstalled.WildTangentGamesBundle   Registry   HKLM\Software\Wow6432Node\\Microsoft\Windows\CurrentVersion\Uninstall\{2FA94A64-C84E-49d1-97DD-7BF06C7BBFB2}.WildTangent Games App
Deleted       Preinstalled.WildTangentGamesBundle   Registry   HKLM\Software\Wow6432Node\\Microsoft\Windows\CurrentVersion\Uninstall\{70B446D1-E03B-4ab0-9B3C-0832142C9AA8}.WildTangent Games App-asus
Deleted       Preinstalled.WildTangentGamesBundle   Registry   HKU\.DEFAULT\Software\Microsoft\Internet Explorer\Low Rights\ElevationPolicy\{7A97880C-7DD3-4C6E-8DE0-881B1FC02BE6}
Deleted       Preinstalled.WildTangentGamesBundle   Registry   HKU\S-1-5-18\Software\Microsoft\Internet Explorer\Low Rights\ElevationPolicy\{7A97880C-7DD3-4C6E-8DE0-881B1FC02BE6}


*************************

[+] Delete Tracing Keys
[+] Reset Winsock

*************************

AdwCleaner_Debug.log - [27937 octets] - [04/09/2019 22:38:47]
AdwCleaner[S00].txt - [6808 octets] - [04/09/2019 22:39:38]

########## EOF - C:\AdwCleaner\Logs\AdwCleaner[C00].txt ##########

Como sigue el rendimiento? Saludos.

Mejoró un poco, pero sigue siendo bastante bajo. De hecho, para cada reinicio se tomó aproximadamente 10 minutos para arrancar la pc, y tiene “lag” por momentos. Sigo sin audio

Vamos a limpiar tu sistema, sigue los pasos sin cambiar el orden:

====Descarga a tu escritorio====

=============================

  • Vamos a realizar una limpieza de tu disco con la herramienta de windows
  • En el buscador de Windows escribe "Liberador de espacio en disco y entra
  • Selecciona el Disco C: o en donde tengas el sistema y programas y click en Aceptar
  • Selecciona todas las Casillas
  • Click en “Limpiar archivos del sistema”

Libera espacio de los discos siguiendo esta guía: Liberar espacios en Discos y Particiones

Desfragmenta el/los discos duros y particiones del PC, siguiendo esta guía: Desfragmentar Discos y Particiones

[Glary Utilities]

  • Ejecutalo como administrador
  • Vamos a la pestaña Mantenimiento 1 Click y marcamos las siguientes casillas: →Limpiador de registro →Limpiador de accesos directos →Reparador de disco →Borrador de pistas→Limpiador de archivos temporales →Admnistrador de inicio
  • Clickea en el boton Buscar Problemas y deja que termine
  • Vamos a la seccion “Herramientas Avanzadas” y luego a la pestaña “Optimizar y Mejorar”
  • Click en “Desfagmentador de registro” y click en “Siguiente” y click en “Aceptar”
  • Deja que termine de escanear, no te preocupes si baja el brillo.
  • Si te pide reiniciar, reinicias.

[Argente Utilities]

  • Ejecutas como administrador Argente.
  • En la pestaña One click Maintenance dale al boton Iniciar analisis
  • Luego a Reparar todos los problemas

[Defraggler] ( Paso solo para discos duros HDD, discos solidos SSD, NO. )

  • Ejecuta como admnistrador
  • Selecciona el Disco C:
  • Da click en el boton Desfragmentar y espera a que termine

Defraggler puede tardar horas dependiendo de la velocidad de tu pc. No lo cierres en ningun momento

Por ultimo, realizaras un escaneo y limpieza con Ccleaner, leyendo su manual .

Terminas, y me comentas al finalizar como sigue el PC.

Hola compañeros:

Aparte de las indicaciones del compañero … yo revisaría el estado del disco duro con algún programa tipo hard disk sentienl

Un saludo

Ya le he pasado un chdsk, y tenia solamente 1 sector “mal” el cual se reparó. En teoría estaría todo en orden. Estas son mis ultimas soluciones, si no, creo que ya es problema de hardware y me tocará cambiar el disco. Lo que me preocupa también es el hecho de no poder instalar drivers de vídeo; o que no reconozca algún “sistema de audio”. No sé si tendría reparación sencilla como tal esa parte.

PD. Estoy en los scaneos aun. Termino y les cuento como va todo

Listo, terminé de pasar todos los programas y de limpiar en su totalidad. El rendimiento sigue siendo bajo, aunque la pc como tal está mas “usable”

Hola @Cadarari, bajate el programa CrystalDiskInfo 8.3.0, descarga la opción Standard Edition haciendo click en el boton “exe”, lo bajas e instalas en tu ordenador, y lo ejecutas como Administrador.

Fíjate en donde pone “Estado de salud” y me comentas que te indica y en que color.

Puedes indicarnos la cantidad de GB de RAM que tienes puesta en tu equipo, procesador y placa de video integrada/externa?

Podemos verificar que programas, tareas programadas y servicios innecesarios se ejecutan al inicio del Sistema y deshabilitarlos, y podríamos utilizar los núcleos del procesador para acelerar un poco el arranque… Si lo deseas.

Este fue el resultado del CrystalDiskInfo:

El equipo:

8 GB RAM Procesador i5-7200U Video integrada: Intel HD 620

Con el arranque, ya he desabilitado todo lo que no fuese util para el arranque

Perdon la doble respuesta, pero no encontré donde editar mi respuesta anterior.

Actualizo: Reinicié para tratar de solucionar los problemas de audio y al reiniciar se genero una reparación de disco. El rendimiento sigue con los lag eventuales y freeze de vez en cuando (como de 30 segundos), pero los parametros de disco y demas se mantienen digamos que dentro de lo normal. El detalle del sonido no lo he podido solucionar; actualmente solo reconoce un problema con drivers pero el troubleshoot “no lo reconoce”. Ya trate de bajar los drivers e instalarlos manual, estos se instalan pero sigue sin reconocer algun “output” conectado y no tengo sonido de absolutamente nada

Hola compañeros … mientras espera alcompañero que le esta ayudando … voy a dar mi opinión:

Realmente en la primera fotografía del inicio del tema … ya veíamos las especificaciones de su portátil.

Concretamente se trata de una Asus X556UAK … lo menos importante seria el problema de sonido … posiblemente causado por un sistema corrupto … problema con el asus live update … etc

Todo esto son síntomas de un disco duro con problemas … como así lo indica CrystalDiskInfo … su disco tiene sectores realojados … es decir … se detectaron sectores defectuosos y se trasladaron a las pistas extra … pero las cabezas lectoras tienen que buscar dicho sector en otra pista … lo que produce esa lentitud.

Yo le aconsejo realizar copia de sus archivos importantes … cambiar su disco duro (pues mientras no lo reemplace continuaran sus problemas) … instalar su sistema operativo … y descargar sus drivers desde la web del fabricante (en un principio no utilice asus live update) … empiece instando el chipset … gráfica … sonido … y demas drivers que aparecen en la web.

Continua con el tema el compañero … un saludo

Muchísimas gracias por la respuesta. Estoy viendo lo del cambio de disco duro por un SSD. Tomaré en cuenta el resto de sugerencias para el momento de reinstalar todo.

Una consulta más, saben cómo conseguir el key de mi Windows? No me gustaría perder ese tipo de cosas al momento de cambiar mi disco y demas

Hola compañero @Cadarari

Antiguamente los portátiles en la parte inferior traían una pegatina con el key del windows que traía instalado … hoy en día ya no suelen traer esa pegatina.

Sin embargo puede instalar su windows sin necesidad de la key … pues la key esta vinculada a la placa madre de su portátil . En el caso de que durante la instalación le pidiera la key omita el paso seleccionando “No tengo una clave de producto” y se activara automáticamente al conectarse a internet.

De todas formas … es bueno saber la key de su windows 10 y se encuentra en el registro de windows … para localizarlo siga la siguiente ruta:

Pulse el botón de Windows y escribe “regedit” en los resultados aparecerá el editor de windows … abralo

Siga la siguiente ruta HKEY_LOCAL_MACHINE / SOFTWARE / Microsoft / Windows NT / CurrentVersion / SoftwareProtectionPlatform .

Pulse en “SoftwareProtectionPlatform”y busque la entrada“BackupProductKeyDefault” , aquí es donde encuentra la clave de Windows 10.

Tenga en cuenta que cuando instale el windows … tiene que ser la misma versión … es decir … si tiene instalado windows 10 home …tiene que instalar un windows 10 home

Un saludo

1 me gusta

Perfecto, muchss gracias!

Espero poder cambiar pronto el disco duro y solucionar de buena vez todo. Gracias =)

1 me gusta

Deseas cerrar el tema?

Si, cierralo. Gracias. Esta semana compro el nuevo disco, lo cambiaré por un SSD y listo. Todo indica que es problema de hardware y qué sería mi solución. Gracias por el apoyo y ayuda

Hola compañeros:

Le vamos a dejar el enlace de la web donde descargar sus driver https://www.asus.com/es/Laptops/X556UA/HelpDesk_Download/ recuerde indicar la versión correcta del modelo de su portátil X556UAK

Con permiso del compañero @Facundo el cual le ayudo con su problema … procedemos a cerrar este tema , para cualquier otra consulta puede abrir otro tema.

Un saludo