Los iconos del escritorio se resetean cuando abro chrome por primera vez


#1

Hola Staff ! Quiero consultarles algo raro que está pasando en mi ordenador desde la semana pasada: Cuando enciendo el ordenador, al iniciar Chrome * por primera vez se demora algo en abrir, y antes de hacerlo todos los iconos del escritorio y la barra de tareas se me ponen en blanco -como si se “resetearan”- y después recuperan su aspecto. Luego de esto Chrome se abre correctamente y funciona ok. Esto no me había sucedido nunca y no tengo idea de que puede ser…¿estará “cargando” algo raro en su inicio el programa? He mirado los servicios activos y no encuentro nada. Ya después puedo cerrar el navegador y abrirlo cuantas veces desee que no lo hace…es como una adivinanza lo que les propongo, un saludo… (*) Internet Explorer no lo hace…


#2

Hola @Rebin

Puede pasar.

Dinos que Sistema Operativo tienes, cuánta Ram y algún otro dato técnico que tengas a mano, antigüedad de tu equipo, etc.

Salu2


#3

Hola SanMar…gracias por contestar tan rápido. Mi Pc es “algo” viejito: tengo Win 7 Ultimate 32b con Pentium Dual Core 2160 1.80Ghz y 3Gb de RAM, lo armé hace como 8 años pero para lo que lo quiero funciona de maravillas…hasta ahora va bien :wink:


#4

Hola @Rebin:

De nada estamos para ayudar.:sunglasses:

Lo que comentas es normal cuando se abre ya que Chrome consume muchos recursos de entrada, luego estabiliza, aunque con tres gigas de Ram en un 32 bits debería no hacerlo tanto.

El tema sería saber como la usas?, por ejemplo tienes la costumbre de apenas abre el Sistema lanzar el navegador sin esperar que el ratón deje de pensar o sea mientras Windows termine de cargar?

Lo que podemos hacer si lo deseas es ver que tu equipo no este infectado o Chrome no tenga algún Adware cargado.

Si quieres te doy los pasos a seguir.

Nos comentas.

Salu2.


#5

Hola SanMar, gracias de nuevo por la prontitud. Por supuesto que abro el Chrome cuando el pc ha terminado de cargar el sistema. Además tengo controlado las poquísimas aplicaciones que carga en el arranque, o sea, que lo dejo que termine de “pensar” (aunque va bastante rápido en cargar el sistema). De todas maneras, aunque no soy “ciberhipocondriaco” no estaría mal si le echamos un chequeo, por si acaso, asi que a vuestra disposición estoy para verificar el ordenador…cuando desees! :slightly_smiling_face:


#6

Hola @Rebin

Realiza lo siguiente:

1.- Desactiva temporalmente tu antivirus y cualquier programa de seguridad.

2.- Descarga a tu escritorio las siguientes herramientas:

3.- Ejecutas respetando el orden los pasos:

CCleaner

Usando sus dos opciones de acuerdo a su Manual:

  • Limpiador: Para borrar Cookies, temporales de Internet y todos los archivos que este te muestre como obsoletos.
  • Registro: para limpiar todo el Registro de Windows (haciendo copia de seguridad).
  • NO necesitamos este reporte

AdwCleaner

Lo ejecutas.

  • Pulsa en el botón Escanear y espera a que se realice el proceso. Luego pulsa sobre el botón Limpiar.
  • Espera a que se complete. Si te pidiera reiniciar el sistema Aceptas.
  • Guarda el reporte que le aparecerá para copiarlo y pegarlo en tu próxima respuesta.
  • El informe también puede encontrarse en “C:\AdwCleaner\AdwCleaner.txt”

ZHPCleaner

  • Siguiendo su manual, lo instalas y ejecutas. Cuando termine, elimina todo lo que encuentre.

Malwarebytes

  • No olvides actualizarlo.
  • Lee detenidamente su Manual
  • Realiza un Análisis Completo.
  • Pulsa en “Eliminar Seleccionados” para enviar lo encontrado a la cuarentena.
  • Reinicias el Sistema.
  • En el apartado del manual “Historial” >> Registros de Aplicación >> Scan Log/Registro de Análisis encontrarás el informe del MBAM, que debes copiar y pegar en tu próxima respuesta.

4.- Nota Importante:

En tu próxima respuesta debes pegar los reportes de CCleaner , ZHPCleaner y Malwarebytes.

5.- Envuelve cada uno de los reportes con la etiqueta escrita [Code] tal como se muestra en la imagen.

Nos comentas.

Salu2


#7

Hola SanMar: Aquí están los reportes, parece que apareció algo:

CCleaner...
|Extensión de archivo inválida|.ass|HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.ass|
|---|---|---|
|Extensión de archivo inválida|.mks|HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.mks|
|Extensión de archivo inválida|.ssa|HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.ssa|
|Extensión de archivo inválida|.ttxt|HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.ttxt|
|Clave de programa obsoleta|Malwarebytes|HKCU\Software\Malwarebytes|

AdwCleaner…


# -------------------------------
# Malwarebytes AdwCleaner 7.2.4.0
# -------------------------------
# Build:    09-25-2018
# Database: 2018-11-14.2 (Cloud)
# Support:  https://www.malwarebytes.com/support
#
# -------------------------------
# Mode: Clean
# -------------------------------
# Start:    11-17-2018
# Duration: 00:00:01
# OS:       Windows 7 Ultimate
# Cleaned:  3
# Failed:   0


***** [ Services ] *****

No malicious services cleaned.

***** [ Folders ] *****

Deleted       C:\Program Files\Solvusoft
Deleted       C:\Windows\System32\config\systemprofile\AppData\Roaming\Solvusoft
Deleted       C:\Users\Chall\AppData\Roaming\Solvusoft

***** [ Files ] *****

No malicious files cleaned.

***** [ DLL ] *****

No malicious DLLs cleaned.

***** [ WMI ] *****

No malicious WMI cleaned.

***** [ Shortcuts ] *****

No malicious shortcuts cleaned.

***** [ Tasks ] *****

No malicious tasks cleaned.

***** [ Registry ] *****

No malicious registry entries cleaned.

***** [ Chromium (and derivatives) ] *****

No malicious Chromium entries cleaned.

***** [ Chromium URLs ] *****

ZHPCleaner…

~ ZHPCleaner v2018.11.15.195 by Nicolas Coolman (2018/11/15)
~ Run by Chall (Administrator)  (17/11/2018 15:07:42)
~ Web: https://www.nicolascoolman.com
~ Blog: https://nicolascoolman.eu/
~ Facebook : https://www.facebook.com/nicolascoolman1
~ State version : Version OK
~ Certificate ZHPCleaner: Legal
~ Type : Reparar
~ Report : C:\Users\Chall\Desktop\ZHPCleaner.txt
~ Quarantine : C:\Users\Chall\AppData\Roaming\ZHP\ZHPCleaner_Reg.txt
~ UAC : Activate
~ Boot Mode : Normal (Normal boot)
Windows 7 Ultimate, 32-bit Service Pack 1 (Build 7601)


---\\  Alternate Data Stream (ADS). (0)
~ No malintencionados o innecesarios artículos encontrados.


---\\  Servicios (0)
~ No malintencionados o innecesarios artículos encontrados.


---\\  Navegadores de Internet (0)
~ No malintencionados o innecesarios artículos encontrados.


---\\  Hosts carpeta (1)
~ El archivo hosts es legítimo (1)


---\\  Tareas automáticas programadas. (0)
~ No malintencionados o innecesarios artículos encontrados.


---\\  Explorador ( Archivos, Carpetas ) (2)
MOVIDO carpeta: C:\Users\Chall\Downloads\uTorrent.exe [BitTorrent Inc. - µTorrent]  =>BitTorrent (P2P)
MOVIDO archivo: C:\Users\Chall\Favorites\ZONE Alarm  =>PUP.Optional.Zonelam


---\\  Registro ( Claves, Valores, Datos) (1)
BORRADOS clave*: HKCU\Software\Microsoft\Windows\CurrentVersion\Uninstall\uTorrent [BitTorrent Inc.]  =>BitTorrent (P2P)


---\\  Resumen de elementos en su estación de trabajo (2)
https://nicolascoolman.eu/2017/01/27/repaquetage-et-infection/  =>BitTorrent (P2P)
https://nicolascoolman.eu/2017/01/27/repaquetage-et-infection/  =>PUP.Optional.Zonelam


---\\ Limpieza adicional. (1)
~ Clave de registro Tracing borrados (1)
~ Quitar los antiguos informes de ZHPCleaner. (0)


---\\ Resultado de la reparación.
~ Reparación llevada a cabo con éxito
~ falta este navegador! (Mozilla Firefox)
~ falta este navegador! (Opera Software)


---\\ STATISTIQUES
~ Items escaneado : 369
~ Items encontrado : 0
~ artículos cancelados : 0
~ Items opciones : 0/7
~ Ahorro de espacio (bytes) : 0


~ End of clean in 00h01mn00s

---\\  Reporte (2)
ZHPCleaner-[S]-17112018-15_01_32.txt
ZHPCleaner-[R]-17112018-15_08_42.txt

malwarebytes…

Malwarebytes
www.malwarebytes.com

-Detalles del registro-
Fecha del análisis: 17/11/18
Hora del análisis: 15:24
Archivo de registro: d8d1b972-ea7c-11e8-a9e3-d0509936c52a.json

-Información del software-
Versión: 3.6.1.2711
Versión de los componentes: 1.0.482
Versión del paquete de actualización: 1.0.7893
Licencia: Gratis

-Información del sistema-
SO: Windows 7 Service Pack 1
CPU: x86
Sistema de archivos: NTFS
Usuario: Chall-PC\Chall

-Resumen del análisis-
Tipo de análisis: Análisis de amenazas
Análisis iniciado por:: Manual
Resultado: Completado
Objetos analizados: 178325
Amenazas detectadas: 0
Amenazas en cuarentena: 0
Tiempo transcurrido: 2 min, 52 seg

-Opciones de análisis-
Memoria: Activado
Inicio: Activado
Sistema de archivos: Activado
Archivo: Activado
Rootkits: Desactivado
Heurística: Activado
PUP: Detectar
PUM: Detectar

-Detalles del análisis-
Proceso: 0
(No hay elementos maliciosos detectados)

Módulo: 0
(No hay elementos maliciosos detectados)

Clave del registro: 0
(No hay elementos maliciosos detectados)

Valor del registro: 0
(No hay elementos maliciosos detectados)

Datos del registro: 0
(No hay elementos maliciosos detectados)

Secuencia de datos: 0
(No hay elementos maliciosos detectados)

Carpeta: 0
(No hay elementos maliciosos detectados)

Archivo: 0
(No hay elementos maliciosos detectados)

Sector físico: 0
(No hay elementos maliciosos detectados)

WMI: 0
(No hay elementos maliciosos detectados)


(end)

por lo demás todo funciona bien, dime algo, vale? Un saludos…


#8

Hola:

Ya todo se ve perfecto, si no tienes más dudas dinos si ya podemos dar por resuelto el tema.

Para eliminar las herramientas utilizadas:

  • Descargas >> Delfix, a tu escritorio.

  • Doble clic para ejecutarlo.(Si usas Windows Vista/7 /8 /10,presiona clic derecho y selecciona >> “Ejecutar como Administrador”)

  • Marca solamente la casilla Remove disinfection tools

  • Pulsar en Run.

Se abrirá el informe (DelFix.txt), guárdalo por si fuera necesario y cierra la herramienta.

Nos comentas.

Salu2.


#9

Hola SanMar, todo bien te dije, pero los iconos de la barra de tarea todavia se reinician cuando abro por primera vez Chrome. De todas maneras no me afecta en nada, así que limpiaré las herras de desinfeccion y, para alante!!! :grinning: Muchas gracias por vuestra atención:+1:


#10

Hola @Rebin:

Intenta restaurar la Configuración de Google Chrome.

Guarda antes tus marcadores si los tuvieras.

Nos comentas.

Salu2.


#11

Hola SanMar: Perdona que estuve ausente unos dias del “sistema” -fuera de casa- y hoy es que tengo resultados y tiempo para contestar. Al final, después de 2 veces de resetear la configuración de Chrome, el navegador ha dejado de tener el problema por el cual abrimos este post. He apagado el pc, arrancado varias veces, reiniciado y hasta ahora (si no se arrepiente en el sentido técnico de la palabra) no lo ha hecho más. Muchísimas gracias de nuevo por la atención y el interés de vuestro equipo en solucionar los bastantes problemas que a dia les presentamos, un supersaludo (y cerramos el post):wink::wink::slightly_smiling_face::slightly_smiling_face:


#12

Hola @Rebin

Un placer haberte podido ayudar :+1:

Tema Solucionado

Salu2


#13

Este tema se cerró automáticamente 2 días después del último post. No se permiten nuevas respuestas.