Avast free no se activa escudo web

Tengo windows 10 y avast free actualizado, original el windows, y tambien el avast desde la pagina oficial, me acabo de dar cuenta que el escudo web esta desactivado, clickeo activar y hace como si lo fuese a activar pero sigue desactivado, intente reiniciando la pc y el problema sigue

Hola OceanSoulHV

Bienvenido a Forospyware.

Este problema puede tener muchas causas que lo originan, por lo que quizas, debamos hacer varios procedimientos para corregirlo. Como primer medida, tenemos que descartar que Tu PC no este infectada, y si lo està, debemos desinfectarla.

Realiza las siguientes acciones:

Análisis del PC con Eset Online Scaner : Manual de Uso

Análisis del PC con Kasperky Virus Removal Tool: Manual de Uso

NOTAS IMPORTANTES:

  1. En Tu próxima respuesta, debes pegar ambos reportes.

  2. Debes copiar y pegar los reportes solicitados con todo su contenido. Usaras varios mensajes si recibes un mensaje de error indicando que es muy largo (mas de 50.000 caracteres aprox.).

  3. Envuelve cada uno de los informes con una etiqueta escrita CODE_Inicial al inicio del informe y otra como este CODE_Final al final del mismo.

  4. Nos comentas como sigue el problema original por el que abriste el tema.

Saludos

1 me gusta

voy a hacer los analisis cuando pueda

adjunto lo solicitado, parece que efectivamente avast se infecto, por que me detecto archivos relacionados con avast ¿tendra que ver el echo de que desactive todos los escudos durante 10 minutos para ver si una aplicacion de juegos (origin) se me conectaba a internet y no solo hice eso, resulta que se me olvido que desactive los escudos y anduve en internet, no descargue nada, pero hice busquedas, vi paginas, twitter, facebook, noticias…?

eset (disculpen que no pude poner las palabras code, no se con mi teclado hacer los simbolos de los lados de la palabra)

26-07-2019 0:33:12
Archivos explorados: 322244
Archivos infectados: 4
Amenazas eliminadas: 1
Tiempo total de exploración 01:57:57
Estado de la exploración: Finalizado
C:\Program Files\AVAST Software\Avast\setup\New_1306094f\aswOfferTool.exe	Win32/Bundled.Toolbar.Google.D aplicación potencialmente no segura	error al eliminando (Acceso denegado)

C:\Program Files\AVAST Software\Avast\setup\aswOfferTool.exe	Win32/Bundled.Toolbar.Google.D aplicación potencialmente no segura	error al eliminando (Acceso denegado)

C:\Program Files\AVAST Software\Avast\setup\offertool_x64_ais-94f.vpx	Win32/Bundled.Toolbar.Google.D aplicación potencialmente no segura	error al eliminando (Acceso denegado)

F:\a\Options_6.40.169.exe	una variante de Win32/WebBar.D aplicación potencialmente no deseada,una variante de Win64/WebBar.B aplicación potencialmente no deseada	desinfectado por eliminación

sobre el karpesky estoy atacascada en lo de Presione el botan Report para abrir el cuadro del reporte generado. NOTA: Abra, copie y pegue el reporte en su próxima respuesta. ya que solo llego hasta aqui y no entiendo como abrir el reporte o si eso lo es

se me olvido mencionar que el problema para activar el escudo persiste

Hola

Bien, seguí atentamente estas indicaciones, sin alterar el orden.

Desinstala Tu antivirus Avast.

Utiliza la Herramienta Específica de Desinstalación para ello.

NOTA: No descargues nada ni instales nada que no te solicitemos, puesto que estarás momentaneamente SIN antivirus y podrías entorpecer el trabajo de limpieza.

Realiza el siguiente procedimiento:

1.- Descarga, instala y/o actualiza a las siguientes herramientas:

2.- Ejecutas respetando el orden los pasos:

CCleaner

Lo ejecutas usando su opción Limpiador de acuerdo su Manual:

  • Para borrar Cookies, temporales de Internet y todos los archivos que este te muestre como obsoletos.

  • NO necesitamos este reporte

AdwCleaner

Lo ejecutas.

  • Pulsa en el botón Escanear y espera a que se realice el proceso. Luego pulsa sobre el botón Limpiar.
  • Espera a que se complete. Si te pidiera reiniciar el sistema Aceptas.
  • Guarda el reporte que le aparecerá para copiarlo y pegarlo en tu próxima respuesta.
  • El informe también puede encontrarse en “C:\AdwCleaner\AdwCleaner.txt”

Malwarebytes

  • No olvides actualizarlo.
  • Lee detenidamente su Manual
  • Realiza un Análisis Personalizado marcando todas las unidades
  • Pulsa en “Eliminar Seleccionados” para enviar lo encontrado a la cuarentena.
  • Reinicias el Sistema.
  • En el apartado del manual “Historial” >> Registros de Aplicación >> Scan Log/Registro de Análisis encontrarás el informe del MBAM, que debes copiar y pegar en tu próxima respuesta.

3.- Nota Importante:

En tu próxima respuesta debes pegar los reportes de AdwCleaner y Malwarebytes.

Guía: Como Pegar reportes en el Foro

Nos comentas.

PD// Recorda que estas sin antivirus. No lo instales hasta que te lo indique, por lo que No descargues nada que no te indiquemos.

Saludos

no me funciona ese link,me redirecciona a https://forospyware.com/ en ves de llevarme a donde la herramienta de desinstalacion y es nesesario hacer la desinstalacion en modo seguro? no se como es en windows 10

y me acabo de dar cuenta que en este rato tengo todos los escudos de avast activos

Hola

Bueno, si todos los escudos del antivirus están activos, estaría solucionado el problema que planteaste.

Hace igual todos los pasos que te indique, menos lo de desinstalar el antivirus.

Nos comentas …

Hola @Leosolari, buenas tardes.:slightly_smiling_face:

Disculpe mi intromisión pero quisiera comentarle algo sobre este asunto de Avast.

Desde que Avast “modificó” su antivirus antes del 2018 (creo recordar) hasta darle la interfaz muy parecida a la que tiene ahora, que cambió la interfaz, añadió el escudo de comportamiento, etc… etc… está dando ya muchos “casos aislados” de problemas. (lo del escudo de comportamiento digo que lo añadió porque yo no recuerdo tenerlo antes de esa fecha),

Digo “caso aislado” porque así es como me dieron a mi a entender al escribir mi problema con Avast en su foro y si se googlea se comprobará que le ocurre a muchísima gente. El problema todavía no se ha solucionado en lo que corre de 2019, todavía siguen habiendo casos. Ni que decir tiene que todavía estoy esperando respuesta, aunque ya ni la espero.

En mi caso era que al iniciar o reiniciar el ordenador no aparecía el escudo de comportamiento activado, o bien, aparecía activado y al poco se desactivaba. Le puedo decir que me tenía bastante aburrido, hasta que después de previas indicaciones en este Forospyware me decidí por otro (Kaspersky).

Puede ser que sean dos casos distintos, lo desconozco, no soy técnico (usuario avanzado) y no tenga nada que ver. Si es así agradecería que desestimasen mi escrito

Aquí están los dos post que abrí en el foro de Avast, de los cuales no me han vuelto a responder, aunque ya y como dije anteriormente, ni espero respuestas.

https://forum.avast.com/index.php?topic=212203.0

https://forum.avast.com/index.php?topic=215704.0

Según las indicaciones del foro todo se remitía a que restaurara de fábrica el portátil. Reinstalé el antivirus varias veces según sus indicaciones con su herramienta, nada… al poco se volvía a desactivar.

Yo escribí que aunque mi portátil en aquel entonces no trabajara muy fino, no lo veía yo como para que no funcionara correctamente un AV.

Un día me decidí a restaurar de fábrica el portátil y cuando terminé, instalé otra vez Avast, pues no duró ni 12 días en que apareciera nuevamente el problema. Esto me reafirmó mi convencimiento de que la restauración no solucionaba mi problema, como me decían en el foro de Avast, además el portátil no estaba tan mal como para tener que restaurarlo (ni para que no funcionara Avast)

No quiero que se me malinterprete por lo que escribo, no es mi intención, puede ser que a este usuario que pregunta en este hilo se le solucione el problema y no le vuelva a suceder más, de echo no a todo el mundo le ocurre ni su caso ni el mio, pero por si se aburre de Avast como me pasó a mi, decirle que hay vida más allá de Avast.

Desde hace más o menos un mes, instalé Kaspersky aconsejado por este foro, pues desde que lo instalé --> 0 problemas, no te molesta absolutamente para nada, ni reinicios, ni nada y arranca mucho antes el ordenador y todo.

A mi Avast me gusta pero me aburrí de el… simplemente.

Pues nada, no quiero que se me malinterprete, no quiero incitar a nada, no es mi intención, solo espero que se le solucione el problema y que le vaya lo mejor posible.

Un saludo… :wave::wave::wave:

1 me gusta

Hola @Leosolari… buenas tardes :grinning::+1::raising_hand_man:

Solo es una rectificación de mi comentario, porque no se porqué no me deja editarlo, a lo mejor es porque el hilo no es mio, nose… en fin…

Es que he puesto por error que soy un “usuario avanzado”… ya quisiera yo :sweat_smile::joy::joy: y soy un usuario básico… muy básico :upside_down_face::rofl::rofl:

Saludos… :wave::wave::wave:

Hola

Como OceanSoulHV comenta mas arriba que el problema planteado ya se solucionó, vamos a dar por terminado este tema.

Saludos

Este tema se cerró automáticamente 2 días después del último post. No se permiten nuevas respuestas.