Tras restaurar de fábrica no puedo eliminar claves ni abrir una carpeta

Hola @SanMar, buenas tardes… :raising_hand_man:

Antes de hacer nada, me gustaría preguntarle tres cosas… (para no fastidiarla):roll_eyes:

1.- Instalé Avast a través de Revo Uninstaller, es decir monitorizándolo y guardando el .log… ¿Puedo desinstalar Avast con su herramienta de desinst. y después utilizar el .log (por si quedara algo) o hacerlo solo con su herramienta de desinst. como usted me pide?..

Nota: Cuando he tenido que desinstalar un antivirus, siempre he utilizado primero su herramienta de desinstalación y después Revo utilizando el .log (si lo he instalado con Revo) o buscando restos en Desinstalación forzada.

Si no le gusta esta forma de desinstalar, porque sea contraproducente, hágamelo saber para rectificar.

2.- Me han venido 2 actualizaciones de Windows Update, una Opcional y otra Importante… ¿las dejo de momento sin instalar?..

Importante KB3185319: Actualización de seguridad acumulativa de Internet Explorer 11 para Windows 7 en sistemas basados en x64

Opcional KB4493453: 2019 (04) Vista previa del paquete acumulativo de actualizaciones de calidad mensual para Windows 7 para sistemas basados en x64

¿Hay forma de saber antes de instalar una actualización si va a provocar fallas en el sistema?.. lo digo para que no pase como con la de seguridad que solucionamos.

3.- ¿Puedo ver videos de YouTube, utilizar Google Drive y ver los correos? …¿son seguros?..

Saludos @SanMar :wave::wave::wave:

Hola @Fandango

1.- Solo lo que te pido.

2.- Por el momento no instales nada.

No hay forma de saber.

3.- Si puedes.

Salu2.

Hola @SanMar, buenas noches…:pleading_face:

A ver como le explico…:roll_eyes: llevo toda la tarde liado con esto intentando redactarle lo más ordenado posible mi respuesta. Me han salido cosas nuevas o raras :bowing_man:. También quisiera hacerle una pregunta en cuanto a los permisos (ver punto 2).

1ero --> Respecto a la desinstalación de Avast

He podido desinstalar Avast sin problemas pero me han quedado restos que antes de eliminarlos quiero preguntarle si se pueden eliminar.

Vea -->

También hay una clave que se elimina sin problemas durante la desinstalación, ya sea con AvastClear o con Revo Uninstaller, pero al no eliminarse intenté hacerlo manualmente y me salen dos errores… Jamás he tenido problemas al eliminar este tipo de clave con este tipo de ruta

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\AVAST Software

Error --> “No se puede eliminar AVAST Software: error al eliminar la clave”

Nota: No he intentado hacerlo en Modo seguro a la espera de lo que usted me diga.

Vea estas dos imágenes (los dos errores)

Al clicar en la clave para seleccionarla

Si_clico_en_la_clave

Al intentar eliminarla

ErrorAvastEliminarClave

Entonces… ¿Puedo eliminar esas claves?.. y referente a la clave que me da error al intentar eliminarla manualmente ¿tiene que ver ese error con algo asunto de los permisos?..

2ndo --> Respecto Permisos carpeta Usuarios

Asunto de esto, lo más importante es que esta vez he podido dar los permisos sin problemas pero lamentáblemante la carpeta All Users sigue dándome los mismos avisos de error, tanto al querer abrirla como al abrir la pestaña Seguridad de Propiedades. --> Ver imágenes en el post 57

También… después de dar los permisos la carpeta Usuarios en Propiedades --> Seguridad --> JMPV-HP\Usuarios me sale así

Ahora Control total --> NO

Modificar --> NO

Lectura y ejecución --> SI

Mostrar el contenido de la carpeta --> SI

Lectura --> SI

Escritura --> NO

Permisos especiales --> NO

Ahora me sale con menos permisos, solo tres marcados… ¿es así?.. ¿está bien?.. ¿a usted le sale igual?..

Buenas noches @SanMar:wave::wave: :sleeping::sleeping:

Hola @Fandango

Solito te liás, nada de todoooooo eso que escribiste es lo que pedí. No toques nada mas., al menos hasta terminar, luego el sistema es todo tuyo.

2.- Solo desinstalar Avast con su herramienta especifica, no importa nada mas, ni si deja rastros o no solo debes hacer lo que te indicamos.

Deja de tocar el registro por que si, te cargaras el sistema. No elimines nada NO pedido.

2.-

Pues algo ha quedado mal desde el principio como ya lo comentamos cuando reinstalaste tu sistema. Mas no es conveniente toquetear allí.


Puedes repetir los pasos Como tomar posesión de una Carpeta? del post 54 como lo hiciste para *Todos pero esta vez para el usuario **Usuarios (JMPV-HP\Usuarios), aunque no es necesario por que Todos y tu usuario Administrador ya tienen control total.


Intentemos por otro camino, como tu interés era borrar rastros de Malwarebytes (por ello querías abrir la carpeta All User esta carpeta es un enlace simbólico a C:\ ProgramData, que en tu equipo por alguna razón desconocida por mi apunta a D:\ProgramData

Prueba lo siguiente:

Con los archivos ocultos activados ve a :

C:\ProgramData

  • Abres la carpeta, con mucho cuidado busca alguna carpeta de Malwarebytes allí, y si la hay la eliminas.

Salu2.

Hola @SanMar, buenas noches… y disculpe :nose:

Disculpe @SanMar pero no he eliminado nada :flushed:, solo le he comentado lo que me ha salido. Le he puesto las claves por si tenía algo que ver :ok_man::bowing_man: pero sin tocar nada :pleading_face:

Aunque no sea necesario como usted dice, me gustaría hacerlo por probar, entonces… en el post 54 la primera imagen que usted pone de la guía es esta…

1

¿Tendría que clicar en Usuarios (JMPV-HP\Usuarios)?.. lo pregunto porque por defecto esa ventana se abre con Todos sombrado de azul.

Y según se avanza en la guía y en esta imagen…

2

En vez de Todos tendría que escribir Usuarios (JMPV-HP\Usuarios) ¿no?.. Esto lo dejaré para cuando me responda, si ve bien que lo haga

Exáctamente… una vez que abre C:\ProgramData no aparece ninguna carpeta Malwarebytes. Ahora bien, si es que puede estar dentro de alguna subcarpeta no lo se, no me he atrevido a tocar nada.

Bueno @SanMar disculpe nuevamente, saludos…:wave::wave:

Hola @Fandango

Tal cual.


Para hacer una búsqueda mas rápida realiza lo siguiente:

1.- Descargue la herramienta SystemLook a su escritorio segun la arquitectura de su Sistema Operativo: >>> Como saber si mi Windows es de 32 o 64 bits?.

2.- Haga doble clic al archivo SystemLook.exe para ejecutarlo.

Si usa Windows 7/8 o 10, presione clic derecho y seleccione Ejecutar como Administrador

Copie y pegue tal cual el texto del recuadro de aquí abajo en la ventana del programa y pulse en Look.

:filefind  
*malwarebytes*
            
:regfind  
malwarebytes
 
:folderfind
*malwarebytes*

Debe quedar como lo muestra la siguiente imagen:

Systemlook


  • Espere hasta que finalice la búsqueda. (Esta puede demorarse)
  • Al terminar se abrirá el bloc de notas, con un reporte que debe copiar y pegar en su próxima respuesta.

Nota: Ese reporte también se guardará con el nombre SystemLook.txt en su escritorio.

Salu2

Hola @SanMar… buenas tardes…

Le envío lo siguiente y paso a hacer lo del reporte SystemLook. Es para que sepa lo que me ha sucedido.

En primero lugar, creo que ha habido un malentendido por parte mia y por no machacarle a preguntas he optado por hacerlo. Menos mal que creo que no se han producido los cambios, ya que al salir el aviso todavía no habia dado en Aplicar y Aceptar porque no me deja seguir.

Ayer le hice hincapié en la primera imagen que usted pone en la guía para cambiar los permisos. Más que nada porque estaba en duda de si había que dejar la que sale por defecto al clicar en la pestaña Seguridad, que es Todos o poner Usuarios (JMPV-HP\Usuarios). Vea el post 63 y fíjese en la imagen, para no volver a ponerla otra vez.

Como comprobara por si misma, si usted sigue los pasos, al clicar en la pestaña Seguridad el usuario que sale marcado por defecto es Todos, que sale sombreado de azul.

Al yo preguntarle, usted me respondió --> “Tal cual” entonces mi duda al leerlo hoy es si en esa ventana debo dejar Todos (como usuario) o poner ya Usuarios (JMPV-HP\Usuarios)… ¿me explico?..

En la segunda imagen que le pongo en el post 63, la de Seleccionar Usuario o Grupo (Comprobar nombres) si entiendo que hay que poner --> Usuarios (JMPV-HP\Usuarios). (al menos eso creo entender, corríjame)

Es decir, que la duda la tenía en la primera imagen. No sabía si dejar Todos o señalar Usuarios (JMPV-HP\Usuarios) ==>> ¿cual de los dos señalo?

En la ventana Seleccionar Usuario o Grupo, cuando clico en Comprobar nombres

PNG2

Aparece el siguiente Aviso

Permisos%40SanMar

Este aviso sale señalando en la primera imagen, pestaña Seguridad, Usuarios (JMPV-HP\Usuarios)

No he querido comprobar si dejando señalado Todos hubiera funcionado hasta ver lo que usted dijera. Es decir… que he optado por Usuarios (JMPV-HP\Usuarios) al azar, quizás no debía haberlo hecho pero no quise preguntarle de nuevo:flushed:

Por favor @SanMar, se que lo explica todo muy bien, pero entiéndame, soy un ususario básico y todo esto es nuevo para mi, necesito preguntar :roll_eyes::bowing_man:

Bueno @SanMar… nada más que lo supiera y a ver que usuario pongo.

Paso a hacer la herramienta SystemLook…

Saludos…

Hola @Fandango:

Como te dije no es necesario hacerlo, pero dejame chequearlo que ahora no estoy con un Seven a mano.

Esperamos el reporte de SystemLook.:+1:

Salu2.

Hola @SanMar… no puede ser que yo tenga tanto gafe… es imposible :roll_eyes::grimacing::rage::rage: :ok_man::bowing_man:

Tengo ya el archivo de SystemLook, el problema ahora es que no puedo subirlo, se queda pillado y como si no cargara.

Lo podría subir a trozos pero es muy largo y calcular los pedazos… me puede dar el sol de pico

Me sale arriba de Firefox justo debajo de la barra de marcadores un aviso en amarillo diciendo algo así como que un script está ralentizando el navegador…

En el cuadro izquierdo, donde se redacta el mensaje, llega a cargarse aunque tarda mucho, pero en el lado derecho, que es la vista previa, no aparece nada… y se queda el navegador que no responde ni a cancelar el mensaje ni nada… Lo único que puedes hacer es cerrar la pestaña donde tienes abierto forospyware.

He intentado subirlo como archivo adjunto pero debe ser muy largo que me sale otro dichoso aviso que “pesa” más de 1000 y pico de KB ( o algo así) y no puede subirlo.

Voy a seguir intentándolo… a ver si se me alinean los planetas de una vez y me sale algo bien. Voy a ver que encuentro en San Google

Saludos

Hola de nuevo @SanMar

A ver si comprimiendo el archivo me deja…

Si lo subo con etiqueta se queda pillado, si por adjunto o bien que no admite la extensión o que es muy grande :rage:

No me deja… me rindo, mañana será otro día. :sleeping::sleeping:

¿Se puede enviar por Drive o por correo?..

Saludos…

Hola:

Hay algún error no puede ser tan grande.

Cuando tengas algún error vienes y lo comentas no sigas intentando que el error puede no ser tuyo, puede ser algún error de script o de copiar algo mal.

El reporte tiene que ser un .txt de tamaño normal.

Vuelve a ejecutarlo pero escribe tu manualmente estos parámetros dentro de la ventana de la herramienta. Con los asteriscos tal cual.

:filefind
*malwarebytes*

:folderfind
*malwarebytes*

Salu2

Hola @SanMar… buenas tardes…

A ver como se me da hoy…

Ayer copié y pegué “ad literam” los parámetros, voy a intentarlo de nuevo, a ver si esta vez con 2 en vez de 3 parámentros es más corto y no se “pega” Firefox por el dichoso script.

Nota: Ayer se me olvidó decírselo. Llevo para 5 años aprox. usando Firefox y es la primera vez que me sale el aviso ese del script. Me han salido otros pero el del script no. También es la primera vez que no puedo subir algo con Firefox. En fin… alguna vez tenía que ser la primera.

Esta vez lo copiaré manualmente como usted dice… supongo que entre los dos parámetros hay un clic de Enter solamente (no es pregunta, voy a probar así)…

Bueno… a ver que pasa…

Saludos…

Hola @SanMar:raising_hand_man:

Pues ahora con esos 2 parámetros solamente me sale esto… Aquí va…

@SanMar… esa carpeta que aparece en el archivo es de la herramienta de MBAM que descargué del foro de Malwarebytes. Como con la herramienta desinstaladora “normal”, descargada de infospyware, me seguían quedando restos (cosa que jamás me había pasado), en el foro de malwarebytes leí un caso (no encuentro ahora el enlace) en el que decía que si no se podía eliminar con la herramienta normal se utilizara esa.

Obviamente… todo eso fue antes exponer el problema aquí en el foro. Escribí a Info por el motivo de que, aún utilizando esa herramienta, seguían quedando rastos de MBMA.

Saludos :wave::wave::wave:

Hola @SanMar de nuevo…:grinning:

Este es el del parámetro regfind por si le interesa…

A parte probé con el que faltaba… y ahora no se porqué me ha durado el scaner de los tres muy poco tiempo y además son cortos y los he podido subir.

¿Ayer tan largo y hoy tan cortito?.. no entiendo que haría ayer para que saliera tanlargo y además no pudiera subirlo, en fin…:roll_eyes::thinking:

Saludos…:wave::wave::wave:

Hola @Fandango

Perfecto.

Te hiba a pedir separado el reporte de regfind, te adelantaste bien :+1:

Lo que nos dicen esos reportes es que ya no hay ni archivos ni carpetas relacionadas a Malwarebytes, salvó la que tú mencionas en la carpeta “se puede borrar”.

En cuanto al registro quedaron dos claves relacionadas a la herramienta.

Puedes eliminarlas manualmente como ya pudiste hacerlo con las anteriores.

[HKEY_CURRENT_USER\Software\Malwarebytes Support Tool]
[HKEY_USERS\S-1-5-21-3699141839-3086861293-4215646060-1000\Software\Malwarebytes Support Tool]

Saludos.

Hola @SanMar… buenos días…:grinning:

Carpeta que he eliminado también porque esa herramienta no la quiero para nada. En caso de que hiciera falta la que vale es la última versión, por lo tanto, tendría que descargármela otra vez. Eliminada.

Eliminé la primera --> HKEY_CURRENT_USER\Software\Malwarebytes Support Tool y cuando fui a eliminar la segunda ya no estaba, a lo mejor se borró al eliminar la primera.

Una cosa que se me ha ocurrido, que no se si tendrá que ver o no… pero me resulta curioso. Me explico…

Está la carpeta All Users, que es la que llevamos, porque en otra ocasión Malwarebytes dejaba 2 subcarpetas allí y cuando yo, al desinstalarlo, fui a esa carpeta no la podía abrir, por lo tanto no podía ver si habia o no restos de MBAM. Creo que a usted, que si la puede abrir, le aparecen.

Por otro lado, me ocurre lo mismo con otra carpeta que ya le mencioné en varios mensajes atrás, que es la carpeta Default User. Esta no se ya si es que no se puede abrir o no porque sea del sistema o lo que sea. Esta carpeta, Default User, solo se la miento porque me ocurre igual que con All Users, me salen los mismos errores o avisos, ya se que no la llevamos.

Bien… estos errores o avisos ya se los he puesto pero para que vea a lo que quiero referirme se los pongo otra vez…

Con cualquiera de las 2 carpetas me salen los siguientes errores o avisos, obviamente mostrando archivos y carpetas ocultos. (Tomo de ejemplo la que llevamos, All Users)

Si doy doble clic para abrirla me sale…

Carpeta-All%20Users%20si%20quiero%20abrirla%20directamente

En Propiedades, si hago clic en la pestaña Seguridad (en las demás pestañas también) me sale…

Carpeta-All%20Users%20si%20clico%20en%20Seguridad

Si hago clic en el botón inferior izquierdo me sale…

B

Bien… a mi me llama la atención lo que dicen los 3 avisos, pero en especial el segundo y el tercero.

(Corríjame si le parece un disparate) Los tres avisos creo que dan a entender a mi parecer a 2 cosas

  • Que todo lo que se alojaba antes de restaurar en esa carpeta, All User, se aloje ahora en otra por el motivo que sea.

  • Que por el motivo que sea el Sistema le ha cambiado el nombre y ahora está en otra carpeta, cosa que me confunde porque si no, digo yo… que la carpeta All Users se llamaría de otra forma y el caso es que viene con su nombre. También porque en la ventana Propiedades pone como Destino a la carpeta ProgramData y usted me dijo que mirara a ver si habia algo de MBAM y no había nada. –>> Fíjese

No se :roll_eyes::thinking: lo que puede estar pasando… en fin…

Saludos @SanMar:wave::wave::wave::wave:

Hola @Fandango

Sobre la Carpeta All User como te comente esta ahora en tu equipo como un acceso directo, que es como debe estar pero debería hacerlo a C:\ProgramData.

Ya abriste esa carpeta y no había rastros de Malwarebytes.

Yo tengo instalado Malwarebytes, tu ya no, ademas Systemlook ve todos los contenidos aun los de Carpetas Ocultas, y ya no hay mas nada.

Sobre la carpeta Default User es la carpeta que contiene el perfil de tu usuario de Windows, nada para ver o borrar por allí o te cargaras tu usuario.

También como te comente ya hace mucho algo algo modifico la estructura de tus carpetas de Windows. El porque excede a mis conocimientos.


Este tema fue abierto para eliminar todos los rastros de Malwarebytes, objetivo que ya esta cumplido.

Elimina SistemLook, sus reportes, y nos comentas si ya podemos dar por resuelto el tema.

Para otras consultas deberás abrir un nuevo tema.

Salu2

Hola @SanMar:grinning:

La carpeta que yo pude abrir y no habia restos de MBAM es C:\ProgramData, pero la de All User no, si se refiere usted a eso.

Por algún motivo no puedo abrir All Users que antes si la habría, pero bueno… como ya he eliminado todo de MBAM no pasa nada :slightly_smiling_face:

@SanMar, hay varias cosas que me gustaría ver antes de cerrar el caso si a usted no le importa, como por ejemplo… (son de este tema obviamente)

1.- Me pidió usted que desinstalara Avast (post 58) pero me quedaron restos de claves y dos errores (post 61). ¿Cómo elimino esos restos?..yo creo que para instalar de nuevo el antivirus sería mejor lo más en limpio posible ¿no?… es decir, sin restos… ¿o no interferirá los restos del antiguo al instalar el nuevo?.

Nota: De Avast, además de las claves y errores que le pongo en el post 61 le puedo enviar lo que ha aparecido según SystemLook

2.- Puedo instalar ya las actualizaciones y programas ¿no?… Tengo que actualizar también Revo

3.- Durante este tema tengo varias herramientas que hemos utilizado… FRST, Avast Clear, DelFix, Tweaking Windows Repair y SystemLook ¿cómo las elimino?..

@SanMar… Saludos

Hola:

Como ya te dije y te repito nuevamente All User es un acceso a C:\ProgramData.

Por que antes podias abrirla y ahora no ya lo comente, hay un daño probable en tu ultima reinstalación.

1.- No es necesario, solo reinstala Avast.

2.- Si.

3.- Tweaking y SistemLook las eliminas. lo mismo Avast Clear eliminas las carpetas.

Para eliminar el resto de las herramientas utilizadas:

Ejecutas**>>** Delfix, desde tu escritorio.

  • Doble clic para ejecutarlo.(Si usas Windows Vista/7 /8 /10,presiona clic derecho y selecciona >> “Ejecutar como Administrador”)
  • Marca las casilla Remove disinfection tools y Purgue Sistem Restore
  • Pulsar en Run.

Se abrirá el informe (DelFix.txt), guárdalo por si fuera necesario y cierra la herramienta.

Nos comentas si todo esta en orden para dar por Solucionado el tema.

Salu2.

Hola @SanMar

Disculpe pero voy a necesitar un tiempo, creo que mañana terminaré, no estoy seguro. Tengo un familiar hospitalizado y haré lo que me queda en los huecos que tenga. Aún así creo que mañana lo termino, no se.:nose:

Tengo que eliminar las herramientas, instalar el antivirus, las actualizaciones de windows y de programas, etc… y quiero hacerlo antes de cerrar el caso :roll_eyes:

De todas formas le adelanto algo…

1.- Tengo que instalar el antivirus y me han hablado muy bien de Kaspersky Free pero no estoy seguro. Necesito saber su opinión aunque usted no use antivirus.

Si usted tuviera que instalar un antivirus y le dieran a elegir entre Avast Free y Kaspersky Free… ¿cuál instalaría?.. en cuanto a detección y consumo. Por favor dígame uno

2.- Por si tuviera que hacerlo… ¿me podría facilitar una guía para reinstalar Windows 7 con una imagen (ISO)?.. ¿hay alguna en este foro?

3.- Me ha surgido un nuevo caso con Firefox, creo que le va a ocurrir a todo el que lo use, que va a ser general y me gustaría que fuera usted quien lo llevara aunque tuviera que abrir un nuevo tema.

Independiéntemente de quien lo llevara ¿en qué apartado lo tendría que poner?..

Por favor no cierre aún, ya queda poco… ahora me ha surgido un imprevisto pero a ver si puedo terminarlo mañana.

Saludos @SanMar… y muchas gracias.