Severos problemas tras empleo Registro de CCleaner


#42

Hola de nuevo.

Adjunto la foto que pides

pero no verás nada por lo que creo son limitaciones de mi camarita de fotos.

Literalmente, los datos que figuran en el cargador son:

INPUT: 100-240V; 1,5A; 50-60 Hz. OUTPUT: 19,5V; 3,34A. No especifica la potencia de salida.

Así que sí; parece que este cargador no es el original del Latitude D610 pero es el que me suministraron cuando compré el ordenador de segunda mano. Me enteraré de cuánto vale uno con las especificaciones correctas de segunda mano.

En todo caso, incluso con este cargador el ordenador no tenía los problemas de lentitud que ahora le aquejan; por tanto, cuando me haga con el cargador correcto sólo habré resuelto uno de los aspectos que causan el problema de lentitud. En un periódico virtual leí que una de las causas comunes de lentitud en los ordenadores son los archivos que se acumulan al navegar por Internet. Siguiendo sus consejos, fui a la Configuración/Historial de Google Chrome, y pulsé la tecla de Borrar datos de navegación limpiando así ámbitos como la memoria caché. El ordenador no va peor, pero tampoco apreciablemente mejor; quizá un pelo mejor (pero igual es el deseo de que la medida haya surtido algún efecto…).

Muchas gracias por tanta involucración y ayuda.


#43

Buenas tardes.

Creo que no fui capaz de interpretarte. Creo que debo entender que cuando cambie de disco duro y de adaptador de energía se solucionarán todos los problemas.

Cuando no me venga tan mal económicamente hacerlo lo haré. Tengo la solución teórica, lo que no es poco.

Doy el hilo por cerrado (y el problema, como resuelto) a todos los efectos.

Muchas gracias por tanta involucración y ayuda, y buen fin de semana.


cerrado #44

Este tema se cerró automáticamente 2 días después del último post. No se permiten nuevas respuestas.