Ordenador se vuelve a encender cuando lo apago


#1

Saludos, tengo un problema muy raro en mi ordenador. Cuando le doy a apagar el equipo, en la pantalla de “apagando el equipo”, de golpe se vuelve a iniciar sesión solo, y solo lo puedo apagar manteniendo el botón porque cuando le doy a apagar equipo siempre se me vuelve a encender solo. Este problema no pasa siempre, a veces se me apaga normal y otras se me vuelve a iniciar solo. Me podríais ayudar sobre este problema? Gracias.


#2

Hola.

Prueba quitando el Inicio rápido: En el apartado opciones de energía del panel de control - Elegir el comportamiento de los botones de inicio/apagado y quitas el tick en Activar inicio rápido.

También puedes verificar que no se trate de algún virus, en modo seguro puedes escanear tú pc con algún buen antivirus y esperar los resultados.

Es recomendable tambien hacer un analisis completo con Malwarebites Antimalware y por último utilizar Ccleaner en sus dos opciones : ejecutar limpiador y limpiar registro.

Luego reinicia el pc y comprueba que que el problema ya este solucionado.


#3

Hola ericmengual, bienvenido al foro. Sería bueno saber:

  • ¿Qué equipo tienes (ordenador de sobremesa, portátil …)?
  • ¿Que sistema operativo tienes? (Windowx Xp, Vista, 7, 8, 8.1, 10…)
  • ¿Sucedió después de alguna instalación, desinstalación, actualización de software?
  • ¿Sufre de sobrecalentamiento?

Descarga al escritorio o mueve la descarga al escritorio ésta aplicación IFS (InfoSpyware First Steps)

  • Cierra todos los programas que tengas abiertos para que se ejecute correctamente.
  • Ejecuta IFS.exe (Si usas Windows Vista/7, 8 o 10 presiona clic derecho y selecciona “Ejecutar como Administrador.”)
  • Si tu antivirus te bloquea la aplicación, sigue este manual
  • Pulsar en el botón Analizar, y espera a que finalice el proceso.
  • Al terminar se abrirá un reporte, que debes copiar y pegar íntegramente en tu próxima respuesta.
  • El informe también se puede encontrar en “C:\IFS.log”

Estaremos atentos a toda información que consideres relevante para poder guiarte y llegar a una solución.

Un saludo.


#4

Hola, gracias por ayudarme. Tengo un ordenador de sobremesa con Windows 10, no recuerdo si esto empezó de alguna actualización de Windows o de otro programa. Nunca se me ha sobrecalentado.

Aquí te dejo el informe:


[B]~~~~~~~~~~~| Inicio: [/B]

*IFS (InfoSpyware First Steps) v 1.3
*www.InfoSpyware.com | www.ForoSpyware.com
*Iniciado: 04/10/2018 a las 11h.56m.05s

[B]~~~~~~~~~~~|  Información del Sistema:[/B]

OS: Microsoft Windows 10 Home x64 
Idioma: Spanish (Spain, International Sort) (España|es-ES)
Permisos de Administrador / ON
Windows se Inició en   Modo Normal
Drive: C:\Windows (Install: \Device\HarddiskVolume3)

[B]~~~~~~~~~~~| Arquitectura Fisica:[/B]

CPU: Alienware
CPU Modelo: Alienware 17 R4
Procesador: Intel(R) Core(TM) i7-7700HQ CPU @ 2.80GHz (x64-BasedPC)
Memoria RAM: 8 Gb. En Uso: 50 %
Video: Intel(R) HD Graphics 630
Chip: Intel(R) HD Graphics Family Capacidad video:1024 MB (Internal)

[B]~~~~~~~~~~~| Unidades[/B]

C: [FIXED|NTFS|OS] - [118.1 Gb][18.2 Gb][99.10 Gb]
D: [FIXED|NTFS|DATA] - [931.4 Gb][720.10 Gb][210.0 Gb]
[COLOR=#FF0000][B]C:\ Fragmentación total 61.58% - Desfragmentar unidad [/B][/COLOR]
[COLOR=#FF0000][B]D:\ Fragmentación total 12.82% - Desfragmentar unidad [/B][/COLOR]

[B]~~~~~~~~~~~| Seguridad del SO[/B]

SafeBoot: Inicio en Modo seguro Correcto
Security Center: Correcto (Servicio Activo)
Windows Update: Correcto (Servicio Activo) 
AV: Avast Antivirus *Protección Residente [ON] / Actualizado*
AV: Windows Defender *[COLOR=#FF0000][B]Protección Residente [OFF][/B][/COLOR] / Actualizado*
SP: Windows Defender *[COLOR=#FF0000][B]Protección Residente [OFF][/B][/COLOR] / Actualizado*
SP: Avast Antivirus *Protección Residente [ON] / Actualizado*
FW: Windows Firewall *Habilitado*

[B]~~~~~~~~~~~|  Update Check[/B]

Internet Explorer Versión Instalada 11
Google Chrome Versión Instalada 69.0.3497.100

[B]~~~~~~~~~~~| Process List[/B] 

MBAMTray.exe (Malwarebytes Anti-Malware)
MBAMservice.exe (Malwarebytes Anti-Malware)
avastUI.exe (Productos Alwil Software Avast4)

[B]~~~~~~~~~~~| Install Check[/B] 


Avast Free Antivirus [18.6.2349]
CCleaner [5.46]

[B]~~~~~~~~~~~| Registry Check[/B]

HKLM\Run(x64): [SecurityHealth] %ProgramFiles%\Windows Defender\MSASCuiL.exe
HKLM\Run(x64): [RTHDVCPL] "C:\Program Files\Realtek\Audio\HDA\RtkNGUI64.exe" -s
HKLM\Run(x64): [RtHDVBg_PushButton] "C:\Program Files\Realtek\Audio\HDA\RAVBg64.exe" /IM
HKLM\Run(x64): [AWSoundCenterUILauncher] C:\Program Files\Alienware\AWSoundCenter\UserInterface\AWSoundCenterUILauncher.exe /noUI
HKLM\Run(x64): [Command Center Controllers] "C:\Program Files\Alienware\Command Center\AWCCStartupOrchestrator.exe"
HKLM\Run(x64): [AvastUI.exe] "C:\Program Files\AVAST Software\Avast\AvLaunch.exe" /gui
HKLM\Run(x64): [IAStorIcon] "C:\Program Files\Intel\Intel(R) Rapid Storage Technology\IAStorIconLaunch.exe" "C:\Program Files\Intel\Intel(R) Rapid Storage Technology\IAStorIcon.exe" 60
HKLM\Run: [AlienwareOn-ScreenDisplay] C:\Program Files (x86)\Alienware On-Screen Display\AlienwareOn-ScreenDisplay.exe
HKLM\Run: [Discord] C:\Users\Eric Mengual\AppData\Local\Discord\app-0.0.301\Discord.exe
HKLM\Run: [EpicGamesLauncher] "D:\EG\Epic Games\Launcher\Portal\Binaries\Win64\EpicGamesLauncher.exe" -silent
HKLM\Run: [uTorrent] "C:\Users\Eric Mengual\AppData\Roaming\uTorrent\uTorrent.exe"  /MINIMIZED
HKLM\Run: [CCleaner Smart Cleaning] "C:\Program Files\CCleaner\CCleaner64.exe" /MONITOR
HKLM\Run: [Gaijin.Net Agent] "C:\Users\Eric Mengual\AppData\Local\Gaijin\Program Files (x86)\NetAgent\gjagent.exe"
Winlogon(x64): Shell = explorer.exe
Winlogon: Shell = explorer.exe
Userinit(x64): Userinit = C:\Windows\system32\userinit.exe,
Userinit: Userinit = C:\Windows\system32\userinit.exe,

[HKCR\.\.open\command] -> No se pudo obtener la información. 

[B]~~~~~~~~~~~| PUPs Check[/B]

HKLM64\SOFTWARE\Partner


[B]~~~~~~~~~~~| Listado 7 Días (Predeterminado)[/B]

[01/10/2018 22:58] - C:\Config.Msi
[04/10/2018 11:55] - C:\FSTool
[04/10/2018 11:56] - C:\IFS.log

[B]~~~~~~~~~~~| C:\Windows\Tasks:[/B]


[B]~~~~~~~~~~~| End Report[/B]
*Finalizado 12:01:18
*Se limpiaron los archivos temporales
*[1599815] C:\Users\Eric Mengual\Desktop\IFS.exe
*Herramienta de Análisis e investigación

#5

Vamos a verificar que esté todo en orden. Sigue por favor estos pasos, en el orden indicado:

  1. Haz clic en el botón de Inicio.

  2. Escribe y abre el Panel de control.

  3. Ingresa a las Opciones de energía.

  4. Haz clic en la sección Elegir el comportamiento de los botones de encendido.

  5. Verifica que se encuentre en Balanceado o Equilibrado.

Adicional, puede que tengas activo la opción de inicio rápido y te esté afectando esta opción cuando apagas el sistema. Por favor, verifica lo siguiente:

  1. Pulsa las teclas Windows + X y selecciona Panel de control.

  2. Haz clic en Opciones de energía.

  3. En la parte izquierda de la pantalla, haz clic en Elegir el comportamiento de los botones inicio/apagado.

  4. Haz clic en Cambiar la configuración actualmente no disponible.

  5. Desmarca la casilla Activar inicio rápido.

  6. Guarda los cambios y cierra la ventana.

  7. Reinicia el ordenador. Una vez mostrado el escritorio, dale a Apagar el equipo y comprueba si funciona correctamente.

Nos comentas.


#6

Vale, comprobé que estaba en equilibrado y he desactivado el inició rápido. Si me vuelve a pasar te vuelvo a comentar. Gracias!


#7

Yo también quería ayudar indicandole los pasos que le indique en la primera respuesta, pero ignoro mi humilde consejo, (ni un gracias me dio), que al final fue lo que hizo.

De todas maneras me alegro que hayas solucionado tú inconveniente. :zipper_mouth_face:


#8

Hay que ser pacientes, ya tendrás muchas más oportunidades de ayudar!!!


#9

Lo siento mucho antoisco, quando me indicaste lo que tenía que hacer lo hice pero como luego tú compañero me dijo lo del log me puse en ello i no me acordé de decirte las gracias a ti también, de verdad lo siento mucho. Muchas gracias a ti también por ayudarme!


#10

Este tema se cerró automáticamente 2 días después del último post. No se permiten nuevas respuestas.