Navegadores no permiten acceder a ninguna web

Hola, he estado intentando arreglar un PC antiguo que había por casa, y al intentar acceder a internet los navegadores no me permiten acceder a ninguna web con el mensaje en Chrome de “la conexión no es privada” y el error “NET::ERR_CERT_AUTHORITY_INVALID”. Muchas gracias. PD: El SO es Windows XP.

Hola @panisi

Es posible que pueda ayudarte, por favor haz esta prueba, crea una nueva cuenta de administrador y intenta probar usar de nuevo los navegadores para acceder desde esa nueva cuenta a internet.

y Nos comentas.

Un saludo.

Hola @LOREN , solo existe una cuenta en este PC, de todas formas he creado otra también como administrador y el problema persiste.

Hola @panisi,

Supongo que dado la versión de windows que tienes no tedras ningún antivirus o antimalware u otro programa de seguridad o al menos ninguno actualizado

Si tienes alguno o algunos que puedas actualizar por favor indícanos cual o cuales son y actualizalos.

Si no es el caso: He consultado con un compañero y parece el antivirus Avast aun esta disponible para Windows Xp te sugería que probases a instalarlo y actualizarlo realizar un análisis completo de tu equipo. te dejo el enlace:

https://www.avast.com/windows-xp-antivirus

Importante si tienes otro antivirus diferente instalado deberás desinstalarlo primero antes de instalar el Avast.

Ya Nos comentas.

Un saludo!

Hola de nuevo @LOREN , si, tengo avast y anoche lo actualice. Además parece que se le va la fecha y la hora cada vez que apago el PC, y que era esto lo que me impedía navegar. Aun asi me siguen apareciendo varias paginas cada vez que abro chrome y a veces me salta el aviso que puse arriba.

Hola @panisi,

Lo de la La fecha y la hora es debe ser porque la pila este agotada y tengas que cambiarla.

Igualmente por favor realiza un análisis completo con Avast de todo tu equipo y tus disco/s duro/s y si puedes crea un examen personalizado y configurarlo la máxima sensibilidad posible y luego nos comentas el resultado.

Si es posible por favor también indícanos las características técnicas de tu Pc,disco duro, memoria Ram,Etc…

Por supuesto al usar sistema operativo Windows Xp corres un grave riesgo de seguridad cada vez que te conectas a internet, si las características de tu equipo lo permiten deberías intentar actualizar a la versión mas actual de windows que la características de tu equipo permitan lo antes posible o no conectar dicho equipo a internet.

Un saludo.

Hola otra vez @LOREN , en cuanto a las caracteristicas del pc el procesador es un Athlon II X2 250, tengo una RAM de 4GB DDR3, el disco duro seria hdd st500dm002-1bd142 y la grafica integrada seria una NVIDIA GeForce 7025/NVIDIA nForce 630 (si necesitas algun dato mas avisame).

Puse el antivirus antes de contactar por aqui, y elimine algunas amenazas, pero obviamente no han desaparecido todas. Ahora pongo foto con las que se mantienen.

En cuanto a lo de actualizar a otro sistema operativo, lo tengo pensado, pero primero quiero hacer una limpieza de lo que tiene el PC y algunas cosas mas, pero todavia no puedo hacerlo porque estoy esperando algunas piezas.

EDIT: Hola de nuevo @LOREN ,el problema que me aparece segun avast es: C:\system volume information_restore{AD29B88A-B2A6-49D0-B27C-A4CB98B81366}\RP592\A0176728.exe

No se si lo he escrito todo bien ya que me ha tocado escribirlo a mano.

Vale entendido,Si estoy en lo cierto al final de ese texto que copiaste deberías haber visto algo así:

Has been infected with o Ha sido infectado con:

y a continuación posiblemente el nombre de algun un virus o trojano,etc…

De igual modo lo que creo que lo ocurre el antivirus Avast te avisa de que es que probablemente tengas infectado un punto de restauración de windows.

Si estoy en lo cierto una posible solución seria eliminar dicho punto de restauración ,pero primero deberías crear un punto de restauración actual limpio

De todas formas por favor, espera antes de nada, porque voy a consultar con los compañeros de foro.

Un saludo.

Perfecto, espero tu respuesta. Muchas gracias.