Fallo al instalar malwarebytes

Hola a [email protected], Mi nombre es Juan Carlos. Soy nuevo en el foro y me gustaría que me ayudaráis. Hasta hace poco tenía Malwarebytes, versión gratuita, junto con el antivirus 360, también versión gratuita. Eliminé Malwarebytes para instalar una versión actualizada y ahora me da fallo al instalar. He intentado desactivar el antivirus, e incluso lo he eliminado con revouninstaller, pero ni aun así… Gracias por adelantado

Hola @Juanky_Valencia y Bienvenido al Foro…!!

Que version de Malwarebytes tenias instalada anteriormente…??

Que version de Windows tienes en tu equipo…??

Nos comentas.

Saludos.

Hola Javier, Gracias por tu respuesta. La versión que tenía era v 4.0. algo más… Mi windows es el 8 Un cordial saludo

Hola.

Pues… tampoco era una version excesivamente vieja, esa version se tenia o podía actualizar por si misma hasta la ultima(v4.1.2.73) sin necesidad de des-instalarla y volverla a instalar. :roll_eyes:

Vas a usar las DOS :arrow_right: Herramientas de desinstalación de Antivirus, AntiSpyware y Firewall, especificas para Malwarebytes que encontraras en ese enlace.

Usalas en orden, primero la que se indica para la V2 y luego la otra, cuando hagas cada proceso debes REINICIAR el equipo para usar la siguiente y volver a REINICIAR el equipo.

Cuando termines esos dos procesos/pasos descárgate desde aquí :arrow_right: el instalador fuera de línea de Malwarebytes para Windows de versión 4, lo guardas en tu escritorio y lo ejecutas con boton derecho y “Ejecutar como Administrador.”

Si logras concluir correctamente la instalación REINICIAS el equipo y nos comentas.

Saludos.

Hola de nuevo Javier, Gracias por la respuesta. He hecho todos los pasos. Antes de la instalación me avisa de que 360 Antivirus está activo. Lo desactivo y procedo a la instalación, pero me sigue dando error. ¿Crees que debo desinstalar antes completamente el 360? Gracias

Pero que te sale, un mensaje de Malwarebytes al realizar la instalación o es un mensaje del 360 indicando que Malwarebytes NO es compatible con él. :thinking:

Puedes subir una imagen de ese mensaje/aviso :arrow_right: Como Insertar una imagen.

Saludos.

No, me sale el aviso de malware antes de iniciar la instalacion de que he de desactivar el antivirus, desactivo el 360, doy al botón instalar del malware y, tras intentarlo, me dice que no se ha podido completar la instalacion

Hola.

Pues vas a tener que desinstalar el antivirus del 360 y luego volver a usar las DOS herramientas especificas de desinstalación de Malwarebytes y luego probar de nuevo la instalación del MBAM.

:face_with_monocle:

Muchas gracias de nuevo Javier. Disculpa el retraso en la respuesta, he estado fuera un par de días y hasta hoy no he podido hacer lo que me comentabas en tu último post. He desinstalado el 360, he pasado las 2 herramientas de MB cleaner que me comentabas y me ha dejado instalarlo por fin. Muchas gracias :slight_smile:

Perfecto @Juanky_Valencia :+1: excelente, nos alegra ver que ya está el problema inicial completamente arreglado.


Para cualquier otro problema, no dudes en volver a postear., ya sabes dónde estamos. :+1:

Tema Solucionado.

Saludos, Javier.