Eliminar posibles virus de unidades externas

Vale. Mirare a ver si tengo el malwarehunter instalado y lo desinstalare (si esta instalado…). Siguiendo los pasos que me has dicho. No me acuerdo de haberlo instalado… pero si dices que esta. Le hechare un ojo. En unas… 8 o 10 horas te digo como haido todo. Saludos

Hola:

Según tus reportes parece que si lo tienes instalado.

Por acá esperamos

Salu2.

Buenas!!! Hize todo lo que me dijistes. Desinstale el malwarehunter con el revo uninstaller y reninicie. Luego… No se si tenia que pasar el FRST de nuevo (con el malwarehunter desintalado). Por lo que lei, entendi que era lo que tenia que hacer.Segui los pasos (esta vez con el ejecutable en el escritorio y guarde los reportes que son los que te adjunto aqui.

Despues Pase al siguiente paso, hacer el backup del registro con el delfix. Hize lo del bloc de notas o notepad le puse el nombre que dijistes, arranque elDelfix de nuevo y le di al fix. Hizo sus procesos, pidio reiniciar… Y Ahora pues te escribo y te mando los post de todo lo que me dijiste que hacia falta. Espero tu respuesta. Saludos y muchas gracias.Addition.txt (26,0 KB) Fixlog.txt (7,7 KB) FRST.txt (21,8 KB)

Hola:

Hiciste pasos de mas pero bueno ahora solo queda eliminar las herramientas utilizadas:

Ejecutas nuevamente >> Delfix, desde tu escritorio.

  • Doble clic para ejecutarlo.(Si usas Windows Vista/7 /8 /10,presiona clic derecho y selecciona >> “Ejecutar como Administrador”)
  • Marca las casilla Remove disinfection tools y Purgue Sistem Restore
  • Pulsar en Run.

Se abrirá el informe (DelFix.txt), lo pegas en tu próxima respuesta.

Nos comentas si todo esta en orden para dar por Solucionado el tema.

Salu2.

Buenas!!! En cuanto al ultimo paso todo ha ido bien, pero he metido la pata y he tenido un fallo catastrofico. Ejecute el delfix, marque las casillas que me disjistes termino y reinicie el sistema. El fartbar y demas que estaba en el escritorio desaparecieron y quedaron los reportes. Me puse a probar el PC y entre tanto reporte que habia por ahi pues me dije… Voy a borrar alguno… y borre el ultimo reporte, el que tenia que publicar ahora. Puedo decirte que ponia algo de desinfected y algo de nuevo punto de restauracion o algo asi me parecio entender.Si me das nuevas instrucciones lo repito o lo hago bien esta vez. Me dices respecto a ese punto

Por lo demas me puse a usar el PC. Primero te comento que este es un ordenador de sobremesa que no he usado mucho. Este ordenador me lo encontre, le puse una grafica que tenia, le puse algo mas de Ram, sujete el disipador del CPU con un nuevo soporte y lo reinstale todo. Con todo lo de atras quiero decir que no lo uso ni lo habia usado mucho desde hacia tiempo. El uso normal que hacia de el era ver alguna peli online y ver la tele con una capturadora de TV. Lo que si me habia dado cuenta es que un dia me puse a trastear con el a subir fotos a una web de vender cosas y buenno… el ordenador se quedaba pillado en cuanto intentabas subir las fotos habia que darle al reset… Despues de haberte metido el rollo, pero necesitaba contartelo.Yo me pensaba que ese fallo era cosa de hardware y que la torre no estaba muy bien :rofl::rofl::rofl:. Hoy despues de haber hecho todo lo que me has dicho y de estar pensando en eso de que el explorador estaba muy comprometido… me ha dado por probar a subir fotos a la web esa y demas, y no he tenido ningun problema. No se me ha colgado ni nada. Asi que yo pienso que ha de estar reparado.

Lo dicho, si me das nuevas instrucciones de como conseguir el ultimo reporte para exponerlo en el post por si sirve de utilidad a alguien mas…

Por otra parte me vendria bien que me dijeras de algun antivirus que sea majillo gratuito y algun programita o programitas para hacer la navegacion mas segura y demas. Lo que te comente anteriormente. Espero tu respuesta. Muchas gracias de antemano y lo siento por haber borrado el ultimo post. Mira que soy tonto.

Hola @xargon

No es necesario ya esta bien con los pasos hechos.

Antivirus puedes probar con Kaspersky Free

Pero antes no olvides desinstalar tu Bitdefender con su herramienta especifica:

Herramientas de desinstalación de Antivirus, AntiSpyware y Firewall

Para tu navegador instala:

Que bueno que tu equipo y tus dispositivos USB ya estén en orden.

Nos comentas si podemos dar por solucionado el tema.

Salu2

Pues yo creo que si. Que podemos dar por zanjado el tema. O no se si decirte que esperemos unos dias y asi lo pruebo un poco mas. ¿Aparte de la extension para chrome de malwarebites es bueno tener el adblock y otra que se llama blocksite puestas tambien? Esas eran las que usaba antes, de hecho no sabia que ahora existia de malwarebytes tambien. Lo vi el otro dia leyendo un post por el foro. Oye, Muchisisisimas gracias por tu ayuda y tu paciencia ehhh. Que te lo has currado mogollon.:blush:. Sois geniales todos. Ya hacia mucho que no me metia por los foros logeandome. De hecho me sorprendi que tuve que volver a hacer nuevo usuario por el cambio que ha habido hace poco con lo del foro y tal.

Lo dicho. Lo pruebo 2 dias y te digo para cerrar el hilo. Muchisimas gracias por tu ayuda. Espero tu respuesta respecto a las extensiones del navegador. Saludos.

Hola:

Con Malwarebytes es suficiente no es recomendable muchas extensiones en el navegador.

Prueba el equipo dos días y vuelve a comentar por aquí para cerrar el tema.

Salu2.

Buenas!!! El ordenador me va bien. Pero hay algo que no entiendo. Me salio una ventana del malwarebytes como que habia reazlizado un escaneo y habia encontrado amenazas, seria un escaneo automatico con los resultados de la busqueda. Salio que habia encontrado las mismas amenazas creo. Le di a borrar amenazas de la cuarentena y despues reinicie. Despues de reiniciar a las horas realize un escaneo nuevo y de nuevo volvieron a aparecer las mismas amenazas. Pego el reporte aqui. Por lo demas a mi el ordenador me va bien. Incluso me va mejor que antes diria yo. Espero tu respuesta a ver que opinas. Saludosmalware hoy.txt (71,3 KB)

Hola @xargon

Pregunto volviste a instalar las extensiones que tenias?

Prueba lo siguiente:

1.- Descarga la Herramienta para desinstalar correctamente Malwarebytes MB-Clean.exe del siguiente enlace:

Herramientas de desinstalación de Antivirus.

2.- Reinicias el ordenador, ejecutas Ccleaner en su opción limpiador como ya lo has hecho anteriormente.

3.- Descargas nuevamente Malwarebytes y lo ejecutas tal cual los pasos de su Manual. Nos traes ese reporte.

Salu2

Buenas!!! Las extensiones de el adblock y el blocksite las tenia deshabilitadas pero no desinstaladas del chrome. Ahora ya las he desinstalado. Tengo las que vienen por defecto en chrome, el malwarebytes browser y una que se llama VPN (que la activo y desactivo para poder acceder a determinadas paginas que si no la tuviera mi proveedor de servicios no me dejaria entrar) Bueno, se trata de lo siguiente. Hay una pagina de peliculas online bastante famosa a la que antes se podia entrar sin mas, pero ahora no se que han hecho los proveedores de servicios (de internet), que si no entras a traves de VPN no te deja entrar y te sale el mensaje de conecction refused.Eso pasa aqui ahora mismo, en España El resto de extensiones son las que creo que vienen por defecto con chrome. Yo por lo menos de manera voluntaria solo he instalado las que te he comentado y la del malwarebytes browser.

Te pongo aqui los reportes del mb-clean, de la nueva busqueda del malwarebytes despues de su ejecucion, reinstalacion y analisis. En la busqueda encontro las mismas amenazas. Te pongo tambien una captura de las extensiones del chrome.

malwarebytes5abril.txt (64,4 KB) mb-clean-results.txt (133,6 KB)

Esperare tu respuesta. Saludos.

Hola @xargon

Esto esta rarito :grinning:

Veamos:

1.- Descarga otro navegador si no lo tienes como Firefox u Opera.

2.- Desinstala con Revo Uninstaller en su Modo Avanzado:

  • Google Chrome

Manual de Revo Uninstaller.

3.- Desinstala nuevamente con su Herramienta especifica Malwarebytes.

Herramientas de desinstalación de Antivirus

Solo que esta vez la descargas en Modo Normal, reinicias el equipo en Modo Seguro y la ejecutas desde allí.

  • No reinstales aun ni Google Chrome ni Malwarebytes.

4.- Realiza un análisis del PC con Eset Online Scaner : Manual de Uso

Lee especialmente su Manual para poder salvar el reporte correctamente.

Guía: Como pegar Reportes en el Foro?

Salu2.

Buenas!!! Hize los pasos que me dijiste. Ahora en ese ordenador solo tengo el internet explorer y desfasado.No he instalado nada y lo unico que he guardado del chrome son los marcadores del navegador. Ningun tipo de ajuste ni nada. Reinicie en modo seguro y desintale el malwarebytes desde alli. Una vez reiniciado ejecute el eset online scanner que ya lo habia descargado antes de todo eso. EL Eset on line scanner encontro un virus y supuestamente lo elimino.En el reporte no indica el nombre del virus ni nada. Solo que encontro un virus y lo elimino. Te pongo los reportes y espero tu respuesta respecto a lo siguiente que hacer. Saludoseset reporte.txt (338 Bytes) mb-clean-results.txt (28,9 KB)

desinstale el malwarebytes en modo seguro con el revo uninstaller, (que no deje claro ese punto):wink::wink::wink:

Hola @xargon

1.- Aun no instales Google Chrome. Un poquin mas de paciencia sino aguantas IE puedes instalar Opera o Firefox como ya te comente.

2.- El reporte de Eset estuvo incompleto revisa si te quedo la copia en:

Navega por la ruta:

C\Usuario\ Tu Nombre de Usuario\AppData\Local\Temp\ Log.txt

Si encuentras su contenido lo pegas en tu próxima respuesta.

3.- Descarga Malwarebytes pero desde este enlace:

Lo descargas y ejecutas tal como lo has hecho anteriormente.

Análisis personalizado y Seleccionando todas tus unidades.

Nos traes el reporte.

Salu2.

Buenas!!! No te preocupes, puedo estar sin navegador perfectamente 8de momento9 en ese PC.Tengo mas ordenadores :wink: Te paso los reportes que me pedistes. Si mal no lo he entendido el eset marco como virus al ejecutable de instalacion del ccleaner. seria un falso positivo… el malwarebytes esta vez no encontro nada. esperare tu respuesta. Saludos log.txt (3,9 KB) malwarebytes dia7.txt (1,5 KB)

Hola @xargon

Si lo es.

Perfecto.

1.- Ahora si tienes algun instalador de Google Chrome anterior, lo eliminas

2.- Descargas un nuevo instalador del siguiente enlace:

3.- Antes de agregar tus marcadores o extensiones. o sea apenas instalado, realiza un nuevo análisis con Malwarebytes como ya lo has hecho anteriormente.

Nos traes ese reporte.

Salu2

Buenas!!! He hecho lo que me has dicho. Instale el chrome desde el enlace que me mandstes (que es el oficial). Pase el malwarebytes y esta vez no ha encontrado ninguna amenaza. Casualidad tambien que antes de ponerme a instalar el chrome y hacer el scaneo de malwarebytes, el pc hizo un scaneo automatico de malwarebytes y tampoco encontro nada. En resumidas cuentas… ni encontro nada antes de instalar el chrome ni despues de tenerlo instalado. Al chrome no le he cargado nada, solo guarde los marcadores, y hasta estoy dudando de cargarselos… Por lo demas y cuando me respondas, le instalare las extensiones del malwarebrowser y la otra que te comente que necesito para accder a determinadas paginas por la tonteria de mi proveedor de servicios. Se llama Free VPN

Bueno, espero tu respuesta. Saludos

se me olvidaron los reportes…:woozy_face::woozy_face::woozy_face: ahi van !!! Saludosmalwarebytes dia8.txt (1,5 KB) reporte automatico malwarebytes.txt (1,5 KB)

Hola @xargon

Pues hemos hecho todos estos pasos para probar, así que no queda otra, instala tus marcadores. y las dos extensiones que mencionas.

Reinicia y análisis con Malwarebytes, esperemos sea el ultimo…:+1:

Salu2