Comportamiento raro de PC

Hola, Revisé y no aparece ninguna entrada en amarillo o rojo, sólo destaca la entrada “Otros dispositivos” que indica que hay un “dispositivo desconocido” y nada más Sigo atento. Saludos

Realiza los pasos mencionados con este dispositivo desconocido.

Si no puedes actualizar nos comentas la información de tu ordenador para saber si debemos identificarlo manualmente o hay otra manera.

Saludos

Realizados los pasos indicados tanto con búsqueda en el PC como por actualización, sigue mostrando la misma información: continúa como dispositivo desconocido

Antes, sin querer, dejé sin responder la consulta acerca del tipo de equipo, es un computador armado

Hola nuevamente,

Has clic derecho sobre este y en el menú elige Propiedades. Después dirígete a la pestaña de Detalles y en el área de Propiedades busca una que diga Hardware ID,Identificadores de Hardware o una leyenda similar. Aparecerán posiblemente varias lineas en el cuadro grande. Has clic derecho y elige Seleccionar todo y vuelve a hacer clic derecho eligiendo copiar.

Nos traerías la información.

Saludos

Hola. Esta es la información:

ACPI\VEN_INT&DEV_33A0

ACPI\INT33A0

*INT33A0

Saludos

Hola nuevamente

Según parece, este es un driver de Intel. Al ser armado sería conveniente dejar que Intel nos ayude para ver que driver podría ayudarnos, más porque me suena que podría ser algo un poco viejo.

:white_check_mark: Como precaución crea un punto de restauración antes de empezar:¿Cómo crear un punto de restauración en Windows 10?

:white_check_mark: Ve a la página de descargas de Intel:

En “Actualizar automáticamente los controladores” Presiona el botón primeros pasos y sigue los pasos de la página. Si tienes duda de que instalar puedes subir una captura para decirte cual de los drivers es el que te falta de los que te ponga o igualmente puedes actualizar todos los que hagan falta uno por uno (recomendaría esta).

Saludos

Esto reporta el asistente intel

Asistente del controlador y asistencia técnica Intel®

Identifique sus productos y obtenga actualizaciones de controladores y software para la mayor parte del hardware Intel. Ver la lista de exclusiones.

No existen actualizaciones de controlador ni de software compatibles disponibles para su sistema.

MSI MS-7816

BIOS

Versión

BIOS Date: 04/10/15 10:16:37 Ver: V12.8B0

Fecha

10/04/2015

PLACA BASE

Fabricante

MSI

Modelo

B85-G43 GAMING (MS-7816)

Versión

2.0

SISTEMA OPERATIVO

Edición

Microsoft Windows 10 Home (64 bits)

Versión (Compilación)

2009 (10.0.19043)

Dispositivos y controladores

PROCESADOR

Intel® Core™ i7-4790 CPU @ 3.60GHz

GRÁFICOS

NVIDIA GeForce GTX 750 Ti

SONIDO

NVIDIA High Definition Audio

High Definition Audio Device

REDES Y E/S

Killer E2200 Gigabit Ethernet Controller

MEMORIA

16 GB

ALMACENAMIENTO

KINGSTON SHFS37A240G

WDC WD10EARS-00Y5B1

Generic Storage Device USB Device

WDC WD30PURX-64P6ZY0

WDC WD30EZRX-00DC0B0

WDC WD30EZRX-00SPEB0

Buenas

Pues creo que aquí estamos en una pequeña encrucijada, te explico. El problema de lentitudes en apagar y prender tiene alta posibilidad de ser por una cuestión de drivers, el dispositivo que tienes ya no tiene soporte por parte de Intel y parece que ya ni ofrecen la descarga de los drivers (solo hasta windows 8.1). Podemos conseguir los drivers en otro lado y forzar la compatibilidad pero como pueden funcionar igualmente pueden causar más inestabilidad.

Por lo que si te parece descartemos las demás opciones para tratar de mejorar todo. Pero si no logramos mucho, ya te imaginarás. Así que por lo pronto realiza lo siguiente:

:white_check_mark: Ve a la barra de búsqueda y escribe cmd, en la primer opción que te aparezca has clic derecho y selecciona Ejecutar como administrador. En la ventana negra que te aparecerá escribe el siguiente comando:

sfc /scannow

Cuando termine, es posible que te pida reiniciar si encuentra algún problema, hazlo.

:white_check_mark: Descarga Speccy y ejecutalo:

Manual de Speccy

Toma una captura del sumario (panel derecho). Puedes usar la tecla de capturar o la herramienta de recortes de windows.

Nos traerías:

  • La captura de Speccy
  • Comentarios de si el escaneo con CMD encontró algún problema.

Saludos

Scannow indica “Protección de recursos de Windows no encontró ninguna infracción de integridad”

Operating System
	Windows 10 Home 64-bit
CPU
	Intel Core i7 4790 @ 3.60GHz	35 °C
	Haswell 22nm Technology
RAM
	16,0GB Single-Channel DDR3 @ 666MHz (9-9-9-24)
Motherboard
	MSI B85-G43 GAMING (MS-7816) (SOCKET 0)	29 °C
Graphics
	M228WA ([email protected])
	SAMSUNG ([email protected])
	2047MB NVIDIA GeForce GTX 750 Ti (MSI)	31 °C
Storage
	223GB KINGSTON SHFS37A240G (SATA-3 (SSD))	24 °C
	2794GB Western Digital WDC WD30EZRX-00DC0B0 (SATA )	27 °C
	2794GB Western Digital WDC WD30EZRX-00SPEB0 (SATA )	28 °C
	2794GB Western Digital WDC WD30PURX-64P6ZY0 (SATA )	27 °C
	931GB Western Digital WDC WD10EARS-00Y5B1 (SATA )	28 °C
Optical Drives
	HL-DT-ST DVDRAM GH20NS10
Audio
	Dispositivo de High Definition Audio

Hola nuevamente

El comando SFC según veo detecto todo en orden.

Con lo que me muestras de Speccy veo que en temperaturas estamos bien :+1:

Realiza lo siguiente (si necesitas imprime, saca captura o revisa las siguientes instrucciones desde tu móvil):

:white_check_mark: Descarga y descomprime Windows Repair Portable en cualquier lugar de fácil acceso.

Tweaking.com - Windows Repair Portable

:white_check_mark: Inicia en modo seguro: Iniciar el PC en modo seguro

:white_check_mark: Abre la carpeta de Windows Repair e inicia Repair_Windows. Espera a que inicie y ve a la pestaña Repairs-Main y selecciona la opción Open Repairs.

Se abrirá la ventana de reparaciones. En esta dirígete al listado de la parte izquierda y marca las siguientes casillas:

  • 01 - Reset Registry Permissions
  • 02 - Reset File Permissions
  • 03 - Reset Service Permissions
  • 04 - Register SystemFiles
  • 10 - Remove Policies set by Infections
  • 14 - Remove Temp Files
  • 25 - Restore Important Windows Services
  • 26 - Set Windows Services to default Startup
  • 31 - Restore UAC (User Account Control) Settings
  • 32 - Repair Performance Counters

Ya con esto seleccionado das en Start Repairs. Espera pacientemente a que termine. Una vez que lo haga reinicia en modo normal.

:white_check_mark: Realiza un par de pruebas para ver si hay mejora. Si no nota mejoría alguna realiza pruebas cuando tengas tiempo de apagar y reiniciar en modo seguro (con funciones de red) para ver si hay alguna diferencia.

Nos comentas como te fue.

Saludos

Hola Me he tomado algún tiempo para informar los avances habidos: Ninguno, continua sin responder al cliqueo sobre apagar. Como comenté antes debo proceder con crtl-alt-supr y cerrar sesión para luego apagar. En cuanto al encendido está un poco más rápido. El reinicio, para desconectarse también es lento y el reencendido es un poco más rápido. No sé si tendrá importancia, antes no lo comenté, al PC tengo conectada una segunda pantalla en la conexión HDMI, es un TV Samsung de 40", la que uso para ver películas en 4K

Saludos

Hola nuevamente

Con respecto a los problemas no se si pudiste hacer estas comprobaciones:

Esto sería algo con cierta importancia ya que el que un problema se presente también en modo seguro puede descartar muchas cosas del lado de software.

No debería afectar.

Saludos

Hola, Sorry si no fui más explicito, lo cierto es que de ahí la demora, he aplicado varias el software, sin que haya vuelto a encontrar nuevos errores, con los reinicios correspondientes, pero no mejora, sigue tal y como antes comenté

Saludos

Hola nuevamente

El paso de Windows Repair solo hacia falta una vez, no se si eso fue parte de lo que ejecutaste en cada una o no.

Lo que hacía falta probar un par de veces es unicamente en entrar en modo seguro. Básicamente:

  1. Iniciar en modo seguro con funciones de red.
  2. Ocupar el equipo un poco,
  3. Reiniciar o apagar desde modos seguro

Sin intención de ser pesado en este paso, confirmanos si lo que dije fue masomenos lo que hiciste. Adicional a esto, tengo la siguiente duda:

  • Cuando notas los problemas para apagar/reiniciar el equipo ¿El equipo ha sido usado por un tiempo considerable? ¿Ocurre lo mismo si apagas el equipo al poco tiempo de uso?

De manera adicional, por favor prueba el apagado y reinicio con comandos. Basicamente ejecutar en CMD usando los comandos, de los cuales tienes de opción:

  • Apagado
    • shutdown /s /t 20 - con el que debería comenzar el apagado en 20 segundos
    • shutdown /p - apaga el equipo sin tiempo de espera
  • Reinicio
    • shutdown /r

Nos comentas.

Saludos