Windows 7 lento y consumo elevado de recursos

Hola,buenos dias,pues bien,tengo varios problemas con mi portatil con windows 7 64 bits,el cual es,que cuando arranco windows tanrda mucho en hacerlo,es decir,antes de que entre windows,se pone la pantalla en negro y demora demasiado en arrancar los iconos del escritorio,despues veo que se come demasiada memoria, esperando que me echeis una mano. Desde ya muchisimas gracias.

Hola @MILLENIUM y Bienvenido al nuevo Foro…!!

Cuántos años tiene tu equipo…??

El disco duro que tienes en él es el original o lo has cambiando en algún momento…??

El equipo vino de origen con esa version de Windows 7 instalada…??

Has instalado algun software recientemente o has cambiado algo del equipo…??

Has realizado alguna comprobación de infecciones…??

Nos comentas.

Saludos.

Hola,buenas tardes Javier. Pues bien,el equipo,que es un portatil,lo compre no hace mucho de segunda mano.Es un Dell Latitude E5510. Venia con Windows 7 Ultimate, Lo tengo como segundo equipo,ya que utilizo mucho mas el de sobremesa,este,el portatil,a veces, solo por comodidad y portabilidad,y desde el primer dia que lo compre ,nunca le vi soltura,pero hace unos dias,lo veo mas lento,y mas cuando arranco con el .Cuando pasa por el logo de windows y antes de que entre los iconos del escritorio,se queda en una pantalla en negro y se queda asi bastante tiempo,hasta que entra en el escritorio de windows,y vuelve a tardar bastante en cargar todo,Despues,noto que se come mucha memoria.(de 4 gb que tiene el portatil,se come unos 3 gbs con poca cosa abierta)He repasado lo que inicia con windows,y solo tengo 5 elementos que arrancan con windows,(eso si,servicios, bastantes) He pasado varios antivirus,limpiadores,antimalwares,etc,Pero sigue igual y muy lento…

Hola.

Dinos qué herramientas de limpieza y/o antimalware has usado y pon los informes de las herramientas que has usado.

Entiendo que el disco duro que tiene tu equipo es el que originalmente tenia la maquina y ademas es un disco mecánico…??

Hola,buenos dias,si,el disco duro es el original , y si ,tambien es mecanico. Sobre lo que he usado,me guie por un post que tu mismo pusistes para un problema similar y utilice las herramientas que expusistes en el mismo. He vuelto a hacer un analisis con las mismas herramientas alli citadas. Adjunto resultados.ANALISIS ADDITION.txt (36,3 KB) ANALISIS FRST.txt (64,2 KB) JRT.txt (1,2 KB) ANALISIS ADWCLEANER.txt (2,6 KB) ANALISIS MALWAREBYTES.txt (1,6 KB)

Bien… y ahora sigue estos pasos, :arrow_forward: MUY Importante :arrow_backward: Realiza una copia de seguridad del registro :

  • Para hacerlo descarga :arrow_forward: DelFix.exe(en tu escritorio).

  • Doble clic para ejecutarlo.(Si usas Windows Vista/7/8 o 10 presiona clic derecho y selecciona -Ejecutar como Administrador-).

  • Atención, ahora marca/selecciona únicamente la casilla :white_check_mark: Create registry backup, las demás casillas NO. :face_with_monocle:

  • Pulsar en Run.

Se abrirá el informe (DelFix.txt), guárdalo por si fuera necesario y cierra la herramienta.

:warning: Con los demás programas cerrados ve a :arrow_forward: Inicio :arrow_forward: Ejecutar :arrow_forward: y escribe Notepad.exe.

  • Ahora debes copiar y pegar los códigos/líneas que están en el interior del recuadro de más abajo, dentro del Notepad.
START
CREATERESTOREPOINT:
CLOSEPROCESSES:
ShellIconOverlayIdentifiers: [00avg] -> {472083B0-C522-11CF-8763-00608CC02F24} => -> Ningún archivo
ContextMenuHandlers1: [Glary Utilities] -> {B3C418F8-922B-4faf-915E-59BC14448CF7} => -> Ningún archivo
ContextMenuHandlers2: [Glary Utilities] -> {B3C418F8-922B-4faf-915E-59BC14448CF7} => -> Ningún archivo
ContextMenuHandlers6: [Glary Utilities] -> {B3C418F8-922B-4faf-915E-59BC14448CF7} => -> Ningún archivo
AlternateDataStreams: C:\ProgramData\TEMP:B755D674 [270]
AlternateDataStreams: C:\Users\MACIAS\ntuser.ini:NTV [8968]
AlternateDataStreams: C:\Users\Public\Shared Files:VersionCache [486]
HKLM\...\Run: [] => [X]
HKLM-x32\...\Run: [] => [X]
HKU\S-1-5-21-3502942744-2440648029-382137154-1000\...\Run: [] => [X]
HKLM\Software\...\Authentication\Credential Providers: [{50968FF7-10C1-4fb3-98B0-CD654D6CB97E}] ->
BootExecute: autocheck autochk * ??
Task: {29709E1A-4F98-46E6-842D-C0042E915929} - System32\Tasks\{FB9FB49C-54D0-4AEA-B15B-37F429A3570B} => C:\Users\MACIAS\Downloads\Programs\kodi-18.6-Leia-x64.exe [63087414 2020-03-19] (XBMC Foundation) [Archivo no firmado]
Task: {3AD59A4D-1152-4CF2-B4F7-A187FFBF3E0F} - System32\Tasks\{A1191AC4-CE76-4E28-8B70-15028168C4E3} => C:\Windows\system32\pcalua.exe -a C:\Users\MACIAS\Downloads\Programs\XperiaCompanion.exe -d C:\Users\MACIAS\AppData\Roaming\IDM
Task: {B295E500-65AD-4CE0-A94A-618E50EB4254} - System32\Tasks\AVGPCTuneUp_Task_BkGndMaintenance => C:\Program Files (x86)\AVG\AVG PC TuneUp\tuscanx.exe
S3 btwampfl; system32\drivers\btwampfl.sys [X]
S3 btwaudio; system32\drivers\btwaudio.sys [X]
S3 btwavdt; system32\DRIVERS\btwavdt.sys [X]
S3 btwl2cap; system32\DRIVERS\btwl2cap.sys [X]
S3 btwrchid; system32\DRIVERS\btwrchid.sys [X]
S3 VGPU; System32\drivers\rdvgkmd.sys [X]
2020-03-21 19:48 - 2020-03-21 19:48 - 000000000 ____D C:\Users\MACIAS\AppData\Local\AviraSpeedup
2020-03-19 19:39 - 2020-03-19 19:39 - 000000000 ____D C:\Users\MACIAS\AppData\Local\Avira
2020-03-19 19:35 - 2020-03-19 19:35 - 000000000 ____D C:\Windows\system32\Tasks\Avira
2020-03-19 19:22 - 2020-03-24 21:58 - 000000000 ____D C:\ProgramData\Avira
HOSTS:
REMOVEPROXY:
EMPTYTEMP:
CMD: netsh winsock reset
CMD: ipconfig /renew
CMD: ipconfig /flushdns
CMD: bitsadmin /reset /allusers
CMD: netsh advfirewall reset
CMD: netsh advfirewall set allprofiles state ON
CMD: netsh int ipv4 reset
CMD: netsh int ipv6 reset
END

Guárdalo bajo el nombre de FIXLIST.TXT en el escritorio :arrow_backward: Esto es muy importante.

:o: Nota :o: Es importante que la herramienta FRST.exe(Farbar Recovery Scanner Tool) y FIXLIST.TXT se encuentren en la misma ubicación (escritorio) o si no, no trabajara.

Y ahora inicia tu equipo desde el :arrow_forward: Modo Seguro – con funciones de Red, de Windows

  • Ejecuta FRST.exe.(Si usas Windows Vista/7/8 o 10, presiona clic derecho y seleccionas -Ejecutar como Administrador-).

  • Presionar el botón FIX/Corregir y aguardar a que termine.

  • La Herramienta guardara el reporte de reparación en el escritorio (FIXLOG.TXT).

Pegar el contenido de este fichero en tu próxima respuesta. :+1:

Reiniciar el equipo y comprobar su funcionamiento en relación al problema planteado y comentarlo.

Saludos.

Hola Javier,disculpa la demora. El caso es que no se que ha pasado con el sistema que no podia acceder a muchos de los iconos del mismo,como que habian desaparecido muchos de los programas,no solo estos,si no tambien muchos de los archivos personales que tenia en mis documentos,pude instalar un recuperador de archivos elminados,pero mi gozo en un pozo,se arruino el pendrive donde intentaba guardar los archivos citados,pendrive de 128 gigas que estaba sin extrenar,y solo por que intente formatearlo en ntfs y ahora no funciona de ninguna manera,ni lo reconoce el sistema,no solo en el portatil,tambien en el de sobremesa,si sabes algo de esto,se te agradeceria. El caso es que formatee el portatil y le volvi a meter el Win 7,pero sigo diciendo que lo veo algo lento este sistema desde mi humilde opinion, Solo una cosa mas,he visto que intentando entrar en muchas de las paginas y cualquier navegador que utilice muchas de ellas me dice que la conexion no es privada,cosa que no me pasa en el de sobremesa que lleva windows xp profesional,y me da error NET::ERR_CERT_AUTHORITY_INVALID Solo decirte,que gracias por tu trabajo y disculpa por todo. Un abrazo…