Virus indetectable no me deja navegar por internet

Hola. Necesito ayuda con mi pc, no puedo abrir google ni youtube, me di cuenta que se me redirecciona todo a la ip https://127.0.0.1:86, busqué info acerca de esto y no encontré nada, también me di cuenta que no puedo buscar en el buscador de windows, si quiero iniciar algo tengo que hacerlo con windows + r y no tengo muchas ganas de formatear porque formateé hace poco.

El archivo que me descarga cuando entra a esa ip dice esto:

¿Que puedo hacer al respecto?. Gracias.

Hola @ivan90 Bienvenido al foro!

Voy a intentar ayudarte,

Imagino que estas usando Windows 10 si no es así indicamelo,

Aparte de una serie de herramientas antimalware y adware que te indicare mas abajo podrías ir probando esto:

Crear otra cuenta de administrador y probar desde hay si se repite el problema. https://support.microsoft.com/es-es/windows/crear-una-cuenta-de-administrador-o-de-usuario-local-en-windows-10-20de74e0-ac7f-3502-a866-32915af2a34d

(si se soluciona luego puedes migrar los archivos de la cuenta antigua a la nueva ) aqui indican como:

https://answers.microsoft.com/es-es/windows/forum/windows_10-other_settings-winpc/windows-10-migrar-información-de-un-usuario/3ff082df-964c-4fbf-85ff-0c5dfbe52ce6

y si no los has usado ya, usaría esta guía del foro y los programas que indican en ella:

Un saludo!

Hola, gracias por la ayuda, pero no me funcionó. Respecto a tu pregunta de si uso windows 10, sí, uso windows 10 LTSC 64 bits. Intenté con adwcleaner y malwarebytes con escaneo completo (me demoró 4 horas) y no tuve ningún resultado. También intenté crear una cuenta de administrador, pero al momento de crearla no me deja escribir el nombre para el nuevo usuario, lo mismo que me ocurre cuando voy al cuadro de búsqueda. A todo esto, noto que cuando enciendo la pc abro el cmd y escribo netstat, veo que se me abren muchos puertos y son de un proceso que no logro saber cual es.

Hola de nuevo!

¿Has probado a usar restaurar sistema?

Si, pero no tengo ningún punto para restaurar, se ve que al momento que entró este virus me lo desactivó. Añado: Pude crear un usuario usando control userpasswords2, y el problema sigue.

Hola @ivan90

Por favor realiza una prueba, a ver si puedes aceder a google y youtube usando el navegador Internet explorer o el navegador Microsoft edge.

Un saludo!

Hola @Ivan90

Prueba restaurando el archivo host a su configuracion original https://support.microsoft.com/es-ve/help/972034/how-to-reset-the-hosts-file-back-to-the-default

Tambien revisa la configuracion de proxy del sistema Cómo configurar un proxy en Windows 10 paso a paso

Verifica que no esté marcada la opcion para usar el servidor proxy.

Un saludo.