Unir particiones con un sistema oprerativo


#1

hola, me instale un widows 7 de 64 bits, esto lo hice para cambiar mi antiguo sistema que era widows 7 de 32, todo anda bien, pero al querer aumentar la RAM de 2 a 4 que es lo que tengo, no me deja, aparece algo de memoria virtual, quisiera eliminar el antiguo sistema operativo y unir la particion del antiguo al nuevo, si alguien me puede ayudar se lo agradeceria.


#2

Hola y bienvenido al nuevo ForoSpyware!

Que error de memoria virtual le aparece? Haga una captura de pantalla cuando le salte el error, y apriete la tecla ImpPnt PetSis, abra Paint y teclee CTRL+V y guardelo, venga al post y haga click en el boton selecciona Desde mi dispositivo y luego click en el botón Elegir archivos.

Tienes W7 de 32 bits instalado, junto a W7 de 64 bits ? o solo uno solo?


#3

hola,no me sale ningun error, pero te dire lo que hice, haber si la cage mas o no pasa nada, primero que nada yo tenia un wondows de 32 bits, procedi a instalar unode 64 bits, se me instalo y lo habri y queria eliminar el otro sistema, al ver que no funcionaba nada, procedi a descargarme una herramienta especializada en particiones y elimine la particion donde estaba el anterior windows (esta particion tenia la letra de C:/) y agrande la particion donde quedo el windows nuevo (esta tiene la letra O:/), primeramente no me deja crackearlo para tenerlo full, dice que ya esta crack, le reinicio pero sigue sin activar. no me deja subir la RAM utilizable por el sistema, por defecto trae 2.75 gb de las 4 que poseo, la subo como supuestamente es pero al reiniciar nuevamente no pasa nada, el pc guardo todos los archivos, todos lo programas pero los drivers no. con esta respuesta espero haver aclarado un poco las cosas, y muchas gracias por responder :slight_smile:


#4

Tu procesador soporta 64bits? Ve a Mi Equipo y te deberia decir si es o no compatible con 64bits.

As descargado un programa pirata? Tratamos de solucionr tu problema, no de empeorar las cosas y meter virus a tu pc.


#5

uy, me sorprende con la prapides con la que responden, pense que tardaria como un dia para ser atendido jaja. si, mi procesador soporta 64 bits, de hecho te estoy respondiendo del windows de 64 bits, el problema es que: a)la unidad C dejo de existir y el windows ahora esta el la unidad O. b)intento subirle la RAM utilizable del sistema de 2 a 4 gb pero no se sube. c) no se deja activar la vercion completa de windows. todo esto pasa sin precentar ninguna imagen o codigo de error. y en respuesta, me descargue el windows 7 home premium pirata, en un video de youtube.


#6

Somos un foro muy activo y por eso se contesta rápido aquí.

Bien, de lo que entiendo, es que tu creaste una partición, la D: ¿no?, y instalaste desde 0 el Windows 7? Si no tienes nada importante aun en el PC, deberas instalar nuevamente el Windows 7, eliminando las particiones.

  1. Bootea la imagen iso del sistema en un USB/CD
  2. Conectalo al pc y inicia el arranque
  3. Espera a que cargue el instalador de Windows.
  4. Llegas a la sección de particiones y te deberá aparecer algo como esto:
  5. 4
  6. Selecciona la partición OEM reservada para el sistema y formatealo con el botón que pone un borrador. Lo mismo realiza con la de System

Borras todas las particiones, excepto la que tiene mas GB de espacio e instalalo en esa particion.

Si tienes cosas importante en el pc, intenta actualizar los drivers de tu PC, te recomiendo DriversCloud, bájate el instalador haciendo click en el botón Instalar, guárdalo en el escritorio y realiza click derecho sobre el instalador y Ejecutar como administrador. Deja que realice un escaneo a tu PC, y al terminar, te reenviara a su web, ve mas arriba, y realiza click en la sección Mis controladores, y te indicara cuales faltan, y te lo bajas y los actualizas, y al terminar, reinicias tu pc.

Me comentas al terminar. Saludos.


#7

gracias, me ha funcionado, todo se arreglo menos una cosa, ahun no me deja subirle el valor total de la RAM utilizable, no deja subir a mas 2.75 gb de ram, sabiendo que yo tengo 4 gb y mi sistema ahora es de 64 bits


#8

Te aseguraste que sea la misma DDR que tus otras memorias ram? Actualizaste los drivers?

El sistema te detecta 4gb de ram, y solo es utilizable 2.75? o solo te indica 2.75 gb utilizable?


#9

si, mi memoria RAM es DDR2 bieja pero es comun a las otras, en cuanto a los drivers no tengo idea. Si mi sistema detecta las 4gb pero me dice que de esas 4 GB solo son utilizables 2.75.


#10

Tienes una placa de video externa, o una placa de video integrada?

Podria ser que si tienes una memoria de video integrada, el sistema le este dando ram a esta para funcionar, o otro que me surge, que el sistema, este consumiendo los GB de ram que no te da a ti, parra funcionar.


#11

si, tengo una nvidia gforce 8400 gs, pero ya de por si la tarjeta trae 1 gb de vram.


#12

Pues entonces el sistema esta consumiendo los gb que no te indican para su funcionamiento, o prueba a cambiar por mas ram, y fijate si cambia los GB utilizables. Si cambian, es por el sistema que esta usando los GB de ram.


#13

hola, subo los GB utilizables, me dice que reinicie para completar la accion, le reinicio pero no han subido, entonces creo que es por lo que tu dices, consume la ram para su funcionamiento, en ese caso, creo que ya se podria dar el tema como solucionado?


#14

Siempre el sistema consumira un tanto de la ram para funcionar lo mejor que pueda, al igual que el disco :slight_smile:

Saludos.


#15

Este tema se cerró automáticamente 2 días después del último post. No se permiten nuevas respuestas.