Tras restaurar de fábrica no puedo eliminar claves ni abrir una carpeta

Hola @SanMar… buenas tardes…

Le envío lo siguiente y paso a hacer lo del reporte SystemLook. Es para que sepa lo que me ha sucedido.

En primero lugar, creo que ha habido un malentendido por parte mia y por no machacarle a preguntas he optado por hacerlo. Menos mal que creo que no se han producido los cambios, ya que al salir el aviso todavía no habia dado en Aplicar y Aceptar porque no me deja seguir.

Ayer le hice hincapié en la primera imagen que usted pone en la guía para cambiar los permisos. Más que nada porque estaba en duda de si había que dejar la que sale por defecto al clicar en la pestaña Seguridad, que es Todos o poner Usuarios (JMPV-HP\Usuarios). Vea el post 63 y fíjese en la imagen, para no volver a ponerla otra vez.

Como comprobara por si misma, si usted sigue los pasos, al clicar en la pestaña Seguridad el usuario que sale marcado por defecto es Todos, que sale sombreado de azul.

Al yo preguntarle, usted me respondió --> “Tal cual” entonces mi duda al leerlo hoy es si en esa ventana debo dejar Todos (como usuario) o poner ya Usuarios (JMPV-HP\Usuarios)… ¿me explico?..

En la segunda imagen que le pongo en el post 63, la de Seleccionar Usuario o Grupo (Comprobar nombres) si entiendo que hay que poner --> Usuarios (JMPV-HP\Usuarios). (al menos eso creo entender, corríjame)

Es decir, que la duda la tenía en la primera imagen. No sabía si dejar Todos o señalar Usuarios (JMPV-HP\Usuarios) ==>> ¿cual de los dos señalo?

En la ventana Seleccionar Usuario o Grupo, cuando clico en Comprobar nombres

PNG2

Aparece el siguiente Aviso

Permisos%40SanMar

Este aviso sale señalando en la primera imagen, pestaña Seguridad, Usuarios (JMPV-HP\Usuarios)

No he querido comprobar si dejando señalado Todos hubiera funcionado hasta ver lo que usted dijera. Es decir… que he optado por Usuarios (JMPV-HP\Usuarios) al azar, quizás no debía haberlo hecho pero no quise preguntarle de nuevo:flushed:

Por favor @SanMar, se que lo explica todo muy bien, pero entiéndame, soy un ususario básico y todo esto es nuevo para mi, necesito preguntar :roll_eyes::bowing_man:

Bueno @SanMar… nada más que lo supiera y a ver que usuario pongo.

Paso a hacer la herramienta SystemLook…

Saludos…

Hola @Fandango:

Como te dije no es necesario hacerlo, pero dejame chequearlo que ahora no estoy con un Seven a mano.

Esperamos el reporte de SystemLook.:+1:

Salu2.

Hola @SanMar… no puede ser que yo tenga tanto gafe… es imposible :roll_eyes::grimacing::rage::rage: :ok_man::bowing_man:

Tengo ya el archivo de SystemLook, el problema ahora es que no puedo subirlo, se queda pillado y como si no cargara.

Lo podría subir a trozos pero es muy largo y calcular los pedazos… me puede dar el sol de pico

Me sale arriba de Firefox justo debajo de la barra de marcadores un aviso en amarillo diciendo algo así como que un script está ralentizando el navegador…

En el cuadro izquierdo, donde se redacta el mensaje, llega a cargarse aunque tarda mucho, pero en el lado derecho, que es la vista previa, no aparece nada… y se queda el navegador que no responde ni a cancelar el mensaje ni nada… Lo único que puedes hacer es cerrar la pestaña donde tienes abierto forospyware.

He intentado subirlo como archivo adjunto pero debe ser muy largo que me sale otro dichoso aviso que “pesa” más de 1000 y pico de KB ( o algo así) y no puede subirlo.

Voy a seguir intentándolo… a ver si se me alinean los planetas de una vez y me sale algo bien. Voy a ver que encuentro en San Google

Saludos

Hola de nuevo @SanMar

A ver si comprimiendo el archivo me deja…

Si lo subo con etiqueta se queda pillado, si por adjunto o bien que no admite la extensión o que es muy grande :rage:

No me deja… me rindo, mañana será otro día. :sleeping::sleeping:

¿Se puede enviar por Drive o por correo?..

Saludos…

Hola:

Hay algún error no puede ser tan grande.

Cuando tengas algún error vienes y lo comentas no sigas intentando que el error puede no ser tuyo, puede ser algún error de script o de copiar algo mal.

El reporte tiene que ser un .txt de tamaño normal.

Vuelve a ejecutarlo pero escribe tu manualmente estos parámetros dentro de la ventana de la herramienta. Con los asteriscos tal cual.

:filefind
*malwarebytes*

:folderfind
*malwarebytes*

Salu2

Hola @SanMar… buenas tardes…

A ver como se me da hoy…

Ayer copié y pegué “ad literam” los parámetros, voy a intentarlo de nuevo, a ver si esta vez con 2 en vez de 3 parámentros es más corto y no se “pega” Firefox por el dichoso script.

Nota: Ayer se me olvidó decírselo. Llevo para 5 años aprox. usando Firefox y es la primera vez que me sale el aviso ese del script. Me han salido otros pero el del script no. También es la primera vez que no puedo subir algo con Firefox. En fin… alguna vez tenía que ser la primera.

Esta vez lo copiaré manualmente como usted dice… supongo que entre los dos parámetros hay un clic de Enter solamente (no es pregunta, voy a probar así)…

Bueno… a ver que pasa…

Saludos…

Hola @SanMar:raising_hand_man:

Pues ahora con esos 2 parámetros solamente me sale esto… Aquí va…

@SanMar… esa carpeta que aparece en el archivo es de la herramienta de MBAM que descargué del foro de Malwarebytes. Como con la herramienta desinstaladora “normal”, descargada de infospyware, me seguían quedando restos (cosa que jamás me había pasado), en el foro de malwarebytes leí un caso (no encuentro ahora el enlace) en el que decía que si no se podía eliminar con la herramienta normal se utilizara esa.

Obviamente… todo eso fue antes exponer el problema aquí en el foro. Escribí a Info por el motivo de que, aún utilizando esa herramienta, seguían quedando rastos de MBMA.

Saludos :wave::wave::wave:

Hola @SanMar de nuevo…:grinning:

Este es el del parámetro regfind por si le interesa…

A parte probé con el que faltaba… y ahora no se porqué me ha durado el scaner de los tres muy poco tiempo y además son cortos y los he podido subir.

¿Ayer tan largo y hoy tan cortito?.. no entiendo que haría ayer para que saliera tanlargo y además no pudiera subirlo, en fin…:roll_eyes::thinking:

Saludos…:wave::wave::wave:

Hola @Fandango

Perfecto.

Te hiba a pedir separado el reporte de regfind, te adelantaste bien :+1:

Lo que nos dicen esos reportes es que ya no hay ni archivos ni carpetas relacionadas a Malwarebytes, salvó la que tú mencionas en la carpeta “se puede borrar”.

En cuanto al registro quedaron dos claves relacionadas a la herramienta.

Puedes eliminarlas manualmente como ya pudiste hacerlo con las anteriores.

[HKEY_CURRENT_USER\Software\Malwarebytes Support Tool]
[HKEY_USERS\S-1-5-21-3699141839-3086861293-4215646060-1000\Software\Malwarebytes Support Tool]

Saludos.

Hola @SanMar… buenos días…:grinning:

Carpeta que he eliminado también porque esa herramienta no la quiero para nada. En caso de que hiciera falta la que vale es la última versión, por lo tanto, tendría que descargármela otra vez. Eliminada.

Eliminé la primera --> HKEY_CURRENT_USER\Software\Malwarebytes Support Tool y cuando fui a eliminar la segunda ya no estaba, a lo mejor se borró al eliminar la primera.

Una cosa que se me ha ocurrido, que no se si tendrá que ver o no… pero me resulta curioso. Me explico…

Está la carpeta All Users, que es la que llevamos, porque en otra ocasión Malwarebytes dejaba 2 subcarpetas allí y cuando yo, al desinstalarlo, fui a esa carpeta no la podía abrir, por lo tanto no podía ver si habia o no restos de MBAM. Creo que a usted, que si la puede abrir, le aparecen.

Por otro lado, me ocurre lo mismo con otra carpeta que ya le mencioné en varios mensajes atrás, que es la carpeta Default User. Esta no se ya si es que no se puede abrir o no porque sea del sistema o lo que sea. Esta carpeta, Default User, solo se la miento porque me ocurre igual que con All Users, me salen los mismos errores o avisos, ya se que no la llevamos.

Bien… estos errores o avisos ya se los he puesto pero para que vea a lo que quiero referirme se los pongo otra vez…

Con cualquiera de las 2 carpetas me salen los siguientes errores o avisos, obviamente mostrando archivos y carpetas ocultos. (Tomo de ejemplo la que llevamos, All Users)

Si doy doble clic para abrirla me sale…

Carpeta-All%20Users%20si%20quiero%20abrirla%20directamente

En Propiedades, si hago clic en la pestaña Seguridad (en las demás pestañas también) me sale…

Carpeta-All%20Users%20si%20clico%20en%20Seguridad

Si hago clic en el botón inferior izquierdo me sale…

B

Bien… a mi me llama la atención lo que dicen los 3 avisos, pero en especial el segundo y el tercero.

(Corríjame si le parece un disparate) Los tres avisos creo que dan a entender a mi parecer a 2 cosas

  • Que todo lo que se alojaba antes de restaurar en esa carpeta, All User, se aloje ahora en otra por el motivo que sea.

  • Que por el motivo que sea el Sistema le ha cambiado el nombre y ahora está en otra carpeta, cosa que me confunde porque si no, digo yo… que la carpeta All Users se llamaría de otra forma y el caso es que viene con su nombre. También porque en la ventana Propiedades pone como Destino a la carpeta ProgramData y usted me dijo que mirara a ver si habia algo de MBAM y no había nada. –>> Fíjese

No se :roll_eyes::thinking: lo que puede estar pasando… en fin…

Saludos @SanMar:wave::wave::wave::wave:

Hola @Fandango

Sobre la Carpeta All User como te comente esta ahora en tu equipo como un acceso directo, que es como debe estar pero debería hacerlo a C:\ProgramData.

Ya abriste esa carpeta y no había rastros de Malwarebytes.

Yo tengo instalado Malwarebytes, tu ya no, ademas Systemlook ve todos los contenidos aun los de Carpetas Ocultas, y ya no hay mas nada.

Sobre la carpeta Default User es la carpeta que contiene el perfil de tu usuario de Windows, nada para ver o borrar por allí o te cargaras tu usuario.

También como te comente ya hace mucho algo algo modifico la estructura de tus carpetas de Windows. El porque excede a mis conocimientos.


Este tema fue abierto para eliminar todos los rastros de Malwarebytes, objetivo que ya esta cumplido.

Elimina SistemLook, sus reportes, y nos comentas si ya podemos dar por resuelto el tema.

Para otras consultas deberás abrir un nuevo tema.

Salu2

Hola @SanMar:grinning:

La carpeta que yo pude abrir y no habia restos de MBAM es C:\ProgramData, pero la de All User no, si se refiere usted a eso.

Por algún motivo no puedo abrir All Users que antes si la habría, pero bueno… como ya he eliminado todo de MBAM no pasa nada :slightly_smiling_face:

@SanMar, hay varias cosas que me gustaría ver antes de cerrar el caso si a usted no le importa, como por ejemplo… (son de este tema obviamente)

1.- Me pidió usted que desinstalara Avast (post 58) pero me quedaron restos de claves y dos errores (post 61). ¿Cómo elimino esos restos?..yo creo que para instalar de nuevo el antivirus sería mejor lo más en limpio posible ¿no?… es decir, sin restos… ¿o no interferirá los restos del antiguo al instalar el nuevo?.

Nota: De Avast, además de las claves y errores que le pongo en el post 61 le puedo enviar lo que ha aparecido según SystemLook

2.- Puedo instalar ya las actualizaciones y programas ¿no?… Tengo que actualizar también Revo

3.- Durante este tema tengo varias herramientas que hemos utilizado… FRST, Avast Clear, DelFix, Tweaking Windows Repair y SystemLook ¿cómo las elimino?..

@SanMar… Saludos

Hola:

Como ya te dije y te repito nuevamente All User es un acceso a C:\ProgramData.

Por que antes podias abrirla y ahora no ya lo comente, hay un daño probable en tu ultima reinstalación.

1.- No es necesario, solo reinstala Avast.

2.- Si.

3.- Tweaking y SistemLook las eliminas. lo mismo Avast Clear eliminas las carpetas.

Para eliminar el resto de las herramientas utilizadas:

Ejecutas**>>** Delfix, desde tu escritorio.

  • Doble clic para ejecutarlo.(Si usas Windows Vista/7 /8 /10,presiona clic derecho y selecciona >> “Ejecutar como Administrador”)
  • Marca las casilla Remove disinfection tools y Purgue Sistem Restore
  • Pulsar en Run.

Se abrirá el informe (DelFix.txt), guárdalo por si fuera necesario y cierra la herramienta.

Nos comentas si todo esta en orden para dar por Solucionado el tema.

Salu2.

Hola @SanMar

Disculpe pero voy a necesitar un tiempo, creo que mañana terminaré, no estoy seguro. Tengo un familiar hospitalizado y haré lo que me queda en los huecos que tenga. Aún así creo que mañana lo termino, no se.:nose:

Tengo que eliminar las herramientas, instalar el antivirus, las actualizaciones de windows y de programas, etc… y quiero hacerlo antes de cerrar el caso :roll_eyes:

De todas formas le adelanto algo…

1.- Tengo que instalar el antivirus y me han hablado muy bien de Kaspersky Free pero no estoy seguro. Necesito saber su opinión aunque usted no use antivirus.

Si usted tuviera que instalar un antivirus y le dieran a elegir entre Avast Free y Kaspersky Free… ¿cuál instalaría?.. en cuanto a detección y consumo. Por favor dígame uno

2.- Por si tuviera que hacerlo… ¿me podría facilitar una guía para reinstalar Windows 7 con una imagen (ISO)?.. ¿hay alguna en este foro?

3.- Me ha surgido un nuevo caso con Firefox, creo que le va a ocurrir a todo el que lo use, que va a ser general y me gustaría que fuera usted quien lo llevara aunque tuviera que abrir un nuevo tema.

Independiéntemente de quien lo llevara ¿en qué apartado lo tendría que poner?..

Por favor no cierre aún, ya queda poco… ahora me ha surgido un imprevisto pero a ver si puedo terminarlo mañana.

Saludos @SanMar… y muchas gracias.

Hola @Fandango

1.- Kaspersky Free para mi es superior, prueba instalarlo, no necesitas configurarlo y si no te gusta podrás cambiarlo.

2.- Firefox esta teniendo problemas con sus extensiones:

Si ese es tu problema, solo debes esperar la actualización, si no solo cuando termines este tema abres uno nuevo en Ayuda General.

No te preocupes por aquí esperamos tus comentarios para cerrar el tema.

Salu2

Ha respondido usted muy pronto @SanMar :grinning: He tenido que editarlo porque se me olvidó algo

Saludos de nuevo…

Si hubieramos estado en una peli del oeste… me hubieras matado, has desenfundado primero :joy::joy:

Hola:

:rofl::rofl::rofl:

No hay una guiá completa, pero abres un nuevo tema y por allí te ayudo, es que este esta muy largo y desvirtuado ya.:grinning:

Salu2

Hola @SanMar, buenas tardes…:grinning:

Disculpe :ok_man:, le iba a escribir anoche… pero después de todo el día en el hospital de lo único que tenía ganas era de coger la cama, me venía quedando dormido en el coche :sleeping::sleeping::sweat_smile:

Bueno, le comento… :upside_down_face::upside_down_face:

1ero Actualizaciones

He echo las actualizaciones de Windows Update… y parece que todo bien.

Una de las actualizaciones es Opcional y decía ser para “mejoras” de la actualiz. que vimos en este tema que me dio problemas, la instalé casi sin darme cuenta junto con la otra (ver post 59). Estoy observando, a ver que pasa. De momento sin problemas.

Revo Uninstaller… lo he actualizado también. De este programa también me gustaría abrir un tema en el foro, porque hay cosas que no entiendo bien. Yo tengo el programa por defecto y no me atrevo a poner mis “manazas” encima de una cosa sin saber… pero NO SE PREOCUPE que no la quiero agobiar a usted con esto, hay cosas que me interesan más.

2ndo Antivirus —> Estoy probando Kaspersky

He instalado Kaspersky y parece que va más suave el portátil, aunque también es verdad que ahora mismo está por defecto y no se si configurándolo al máximo va a consumir más recursos. De todas formas tendría que ver un tutorial bueno para configurarlo al máximo y probar, si no me gusta porque vea el portátil más pesado de la cuenta lo pongo otra vez por defecto o vuelvo otra vez a Avast Free .

A mi es que me gusta tener el antivirus configurado al máximo posible para tener la mayor tranquilidad. Yo a Avast lo tenía configurado al máximo, a mi entender creo que más no se puede. Aunque puede ser también que Kaspersky Free por defecto (tal y como está ahora) sea como Avast configurado al máximo… no lo se.

Al instalarse, instala también otra cosa que se llama “Kaspersky Secure Connection”, creo que es una VPN, he leido en algunos foros que se puede desinstalar e incluso desactivar, pero no me atrevo a hacerlo por que no estoy seguro. Lo que he hecho solamente es desactivar la casilla de que se inicie con Windows .

Si quiere no se preocupe tampoco con esto, me voy aviando.

3ero He podido desinstalar todos los programas

Me he quedado solo con SystemLook. No conocía esa herramienta, busca como un “sabueso”, me ha dejado impresionado :joy::joy:

4arto Una carpeta en C que no se si se puede eliminar

Es una carpeta que creo que se generó después de usar la herramienta Windows Repair. Vea la imagen.

5nto Guia de reinstalación de Windows 7 con una ISO

Ya se que hay que abrir otro post… pero es que me interesa muy y mucho este tema, porque si después se puede “manejar” como me han hablado estaría dispuesto a hacerlo.

Dicen que las tareas de reaparación usando el USB no es muy difícil seguirlas y que después tienes la ventaja de que instalas solo lo que quieres, es decir… sin toda la morralla de los programas que vienen preinstalados. Bueno pero para esto a ver como nos ponemos de acuerdo.

No se apure por esto de la guía @SanMarcuando usted pueda. Es una cosa que me interesa pero no quiero tampoco agobios :upside_down_face::wink:

En fin… que si no fuera por las carpetas y claves de Avast que me da error al desinstalarla (post 58 y 61), lo veo todo bien… de momento sin problemas. Eso hubiera rematado la faena.

Nota: Vaya tela la que nos ha liado Mozilla a los amantes de Firefox desactivándonos las extensiones… después quieren ser los primero en cotas de mercados. Según dicen… hay gente que ya he recibido el parche y lo han solucionado, yo de momento sigo igual.

Bueno @SanMar… un saludo…

Hola @Fandango

1.- Ya esta todo normal con las actualizaciones, no siempre salen falladas por suerte.

2.- Revo tienes el Manual en el Foro que ya te deje en algún enlace, es lo máximo que se puede hacer con el y te lo aseguro ya que yo misma hice su Manual.

3.- Sobre el Antivirus ya viene configurado por defecto al Máximo.

Cómo usar Kaspersky Free

Sobre ello también puedes abrir un nuevo tema recuerda que es una consulta por tema.

4.- La carpeta no la elimines, oculta los archivos que deben ir ocultos.

Te explico este tema ya esta Solucionado, y ya lo hemos desvirtuado bastante.


Que bueno que hayamos podido resolver tu consulta…:+1:

Para otros problemas, ya sabes donde encontrarnos. :wink:

Tema Solucionado

Salu2.