Solucion

Hola necesito alguien que sepa, hace una semana instale windos 10 de kpsico , hasta ahi todo bien. ayer en el edge me aparece el bing, que no lo puedo sacar de ninguna manera. En el google chrome anda bien. puse antivirus y me decia que habia troyano,puse el cclaner . ademas se sumo que cuando intento poner en un buscador de cualquier cuadro por ejemplo en el que se encuentra en la barra de abajo y solo queda la rayita , no me deja escribir, no deja poner letras, queda el cursor tildando.Intente con el antimalwadare y me marco un archivo posible infectado. Ahora ya lo saque, pero se suma a que me dice que la pc tiene internet, pero cuando voy a buscar algo a edge o google chrome me dice que no estoy conectada No se si desintalar el windos (se perderan las cosas) no se que hacer. Sera un virus? o serà que cambie algunas cosas y toque todo.

Hola Victoria Buenos Dias No va a ser de mucho mi ayuda , pero respecto a tu pregunta: no se que hacer. Sera un virus?.

1º Como sabras ya que lo has usado tu tienes la respuesta en kpsico y hay te ha podido entrar de todo. que es lo que suele pasar cuando se usan keygen-crack y de mas mierda ilegal.

NO SE HASTA QUE PUNTO AFECTE EN TU CONSULTA ya que según normas del foro el articulo :

2.9 La piratería es delito, por lo que no está permitido solicitar ni facilitar números de serie, seriales, keygens, cracks o similares, o direcciones de páginas Web relacionadas con el software pirata.

Mi consejo es que esperes a ver si algún/a compañ[email protected] del staff te puede decir mas.

UN saludo y siento no poderte dar mas ayudad.