Problemas en mi Pc de escritorio

Buenas noches amigos foreros ! Les queria pedir ayuda con un problema persistente en mi ordenador de escritorio.Decidí habilitar mi ordenador luego de varios años de desuso como 2 aprox , y pues al inicio como que se demoraba en prender y aveces salia una pantalla de colorines que adjuntaré más abajo ,luego de estar prendida aprox como 30min mientras veia mis imagenes familiares que tenia guardada,se colgó y al reiniciar nunca más dio,me aparecia el error boot device en pantalla negra ,limpie los cables sata y los pines del disco duro y sigue sin reconocer,la bios no lo reconoce tampoco,pues con otro disco duro que tenia le instalé el sist operativo y arranca pero el 1er disco sigue sin ser reconocido. Ahora con el ultimo disco que instalé también está aparecido en la pantalla colorines ya sea al querer arrancar o mientras estoy utilizando la pc. Alguien que le pasó lo mismo? Cómo puedo solucionarlo? Ayuda por favor amigos foreros ,la verdad que me deprime mucho saber que quizá no pueda recuperar mis archivos de mi disco :sob:

Hola @JordyVwsk8. Bienvenido al foro.

Mala señal esos síntomas que nos cuentas. ¿El disco duro con problema hace algún tipo de ruido extraño? Por ejemplo algún clic clic clic. ¿o un chirrido?

Enviame fotografía del disco por el otro lado, por el lado de las conexiones.

Hola @frica gracias! Si hace unos ruidos extraños pero no tan fuerte como escuché y vi en videos ,es algo leve ,he limpiado las conexiones y hasta la tarjeta de contacto del hdd pero nada,sigue sin funcionar ,lo que me da miedo es que mi otro disco también pueda malograrse ya que tiene ese síntoma de pantalla de colores ,o será que ese es otro problema? Con ese nuevo disco que puse si arranca la pc pero cada cierto tiempo se pone distorsionada la pantalla y al reiniciarlo ya se arregla pero sigue sucediendo y me da miedo utilizar la pc

A mí me parece que el problema de los colores en display es un problema diferente.

¿has probado a reconectar o mover el conector VGA del monitor? Hazlo tanto en el extremo del pc como en el extremo del monitor, aunque es más frecuente que suceda algún problema de conexión en el extremo del PC. Yo mismo tuve un problema con el cable VGA hace un tiempo (el monitor a veces se ponía negro). Al cambiar el cable VGA se solucionó.

El disco al hacer algun ruido, descatamos ciertos problemas (diodos protectores TVS estropeados) .

Uno de los problemas podría ser que ciertos contactos internos de la placa estén sulfatados. Para limpiarlos deberás desatornillar la placa electrónica del disco duro. Esto no es difícil a excepción de que son tornillos muy pequeños, a menudo, tipo torx y quizá no dispongas de destornillador para ello.

Te dejo unos enlaces:

https://jestineyong.com/heres-a-surprising-trick-repairing-hard-disk-hdd/

https://jestineyong.com/seagate-barracuda-160gb-hdd-repaired/

Tú podría emplear un borrador o alcohol isopropílico. Te dejo la fotografía del artículo y señalo en rojo los contactos de la placa que están sulfatados u oxidados:

Te dejo un video que te será de utilidad:

En este segundo enlace el PC no reconocía el disco y era porque esos contactos estaban sucios.

¡¡ Espero que tengas suerte y tu problema del disco sea ese!!

Hola @frica intenté todo lo que me dijiste ,en cuanto a la pantalla dudo que sea del monitor ya que con otro pasó lo mismo, lo curioso es que pasa cuando está a punto de cargar el escritorio,o aveces cuando está arrancando el windows,he limpiado la placa y todo los componentes pero sigue el error,por ahi me dicen que podria ser la ram pero aún no he probado con alguna otra. En cuanto al disco duro,intenté lo que me dijiste y sigue haciendo el mismo error,bota unos sonidos ,creo que solo me queda llevarlo a un centro especializado de recuperación de datos. Muchas gracias por la ayuda!! Saludos

En cuanto a la pantalla, al suceder lo mismo usando otro monitor, obviamente tal como dices, descartamos problemas en el mismo monitor.

Unas preguntas

  1. ¿cuanto usaste ese otro monitor, también utilizaste un cable VGA diferente? Atornillas firmemente el conector VGA del cable del monitor, a la placa base?

  2. ¿el problema de los colores en display sucede incluso antes de que se esté cargando Windows?

  3. ¿tienes tarjeta gráfica dedicada o usas el dispositivo gráfico en tu placa base?

Gracias por la atención @frica 1.Si totalmente ,cuando el técnico probó mi pc con mi disco duro malogrado ,le pasó eso en su tienda ,el tenia otro monitor y cables ,luego reinició y prendió ,pero como solo era para probar lo apagó,llegando a casa lo prendí ,use un rato y pasó eso,lo reinicié y cargó hasta que luego se apagó totalmente y no quizo dar ,hasta que me salió el error de disco duro y pues se averió. Ya luego usé otro disco que por cierto es algo antiguo hdd 500gb del 2011 por ahi,se le instaló el sist operativo y prendió lo usé unas horas y volvió a pasar el mismo error de pantalla de colores ,pasando dias me decidí a desarmarla por completo para limpiarla a detalle con isopropilico y toda la placa incluyendo el procesador que le cambié de pasta térmica algo aguada ,lo prendi y me funcionó perfectamente más que antes,como 5 6 horas de uso continuo x 2 dias,hasta que el 3er dia volvió el error de pantalla colores y pues cambié de puerto el ram y funcionó x 5 min y volvió a salir la pantalla mal ,ya no la uso por temor a perder mis archivos. Es una core i5 4ta gen 8gb ram ddr3 placa gigabyte con graficos intel .

2.No , sucede cuando está cargando el logo de windows o cuando ya está a punto de entrar al escritorio o cuando ya cargó y entró al escritorio haciendo algunas tareas ,pero no dura mucho tiempo si esto sucede ,aveces como que al encender el boton on oscila o se prende y apaga el ventilador y asi.

  1. Tengo la integrada de intel 4600 graphics me parece que es.

Graciass @frica

Vamos a testar los módulos de memoria RAM por si acaso el problema viene de ahi:

Test de Memoria RAM

Un test exhaustivo se puede hacer con el programa Memtest86 boteando desde cd o USB.

Para ejecutar correctamente Memtest se tiene que realizar la prueba con cada módulo de memoria ram por separado durante AL MENOS hora y media por cada módulo pues la primera media hora de la prueba seria un test básico. Si detecta algún error, aparecerá información en rojo en la pantalla. Me envías un pantallazo.

Crear un USB boot y usar Memtest86

Si tienes más de un módulo RAM insertado, quita los módulos necesarios y así probar módulo a módulo.

Me envías una pantalla tras pasar al menos esa hora y media.