Problemas en el Monitor y en el wifi

Hola a todos, bien, varios p`roblrmas que me impiden enchufar el pc.

  1. El monitor no se ve bien, sale como en negativo a color y pixelado, no se puede ver bien, la resolucion es la correcta, he probado cosas y nada.

  2. El Pc funciona bien, pero cuando conecto la antena alfa al pc, este queda com,o semi bloqueado, super lento, y internet no va y si va es muy lento. Es un Windows 7. Tengo otro Pc, este es XP, EL MEJOR, y la wifi funciona perfevtamente y no da ningun problema. Yo he hecho lo que he podido pero nadsa. Gracias

Hola,

Deberías contar que cosas haz probado para no andar repitiendo procedimientos. En principio te diría que pruebes con otro cable (VGA, DVI, HDMI, lo que utilices). Con respecto al Wi-Fi, ¿qué antena utilizas? ¿ocurrió luego alguna actualización del SO o modificar algún tipo de configuración? ¿probaste la conexión a través de cable?

Hola, la antena es un alfa N, la uso tambien en el otro PC que es XP va perfecta la conexion, ruedo a unos 40 mb, en el otro que es windows 7, le cuesta mucho en conectar,al final salgo poque cuando conecto de ahi no pasa, y me marea todo el , lento, no responde, en fin… Respecto al monitor, la resolucion para pantalla de 22" es correcta, el salva pantallas le he dado a la opcion de NUNCA, para que no cierre, luego movia el raton y no conectaba, en negro, a veces si, apagar y volver a encender, luego lo he campiado a rendimiento maximo, y nada, hoy lo he encendido y la pantalla se vehia perfecta, ayer imposiblñe ver bien, estoy ya perdido total, muchas gracias