Problema con CCleaner


#1

Hola! desde hace unos dias noto que el CCleaner se me queda en un porcentaje y no avanza… a alguien mas le ha pasado? Gracias y feliz año!


#2

Hola.

Nos dices que versión de CCleaner estas usando.??

Y que versión de windows y detalles de la build que usas también.??

Se para SIEMPRE en el mismo punto/porcentaje/momento o es distinto en cada ocasión.??

Has realizado procesos de desinfección de tu equipo con alguna herramienta, con cuales.??

Que antivirus tienes instalado en ese equipo.??

Cuantos años de uso/vida tiene el equipo.??


#3

La versión es la última… Pues al ver que me fallaba la anterior descargué la última y me sigue fallando… Es en un Windows 10 y se suele parar siempre en el mismo porcentaje. Tengo instalado el Avast y lo pasé y tbn el Malware limpiando todo lo que me daba malo. El equipo tiene unos meses nada más.


Elimino virus y al parecer vuelve a aparecer
#4

Faltaría que me indiques la “build” de tu windows 10. :thinking:


#5

ahí te adjunto la info


#6

CCleaner ha tenido ultimamente varios problemas con las versiones de W10, tanto por problemas propios como por culpa de Microsoft. :roll_eyes:

Deberías hacer la instalación de la ultima versión de tu Windows a la 1809 y después de hacer la instalación reverificar desde windows update que se hagan TODAS las actualizaciones que puedan quedar pendientes.

Hazlo desde aquí con el botón de “Actualizar ahora” :arrow_right: https://www.microsoft.com/es-es/software-download/windows10

Después instalas tambien la ultima versión de CCleaner desde su pagina oficial :arrow_right: y la ejecutas para verificar resultados. :thinking:

Nos comentas.


#7

Listo! mil gracias @JavierHF por tu ayuda! Todo en orden y funcionando.


#8

Hola.

Hiciste TODOS los pasos y ya funciona correctamente CCleaner.??