Pc Nuevo con algunos desajustes y errores


#1

Buenas tardes, en primer lugar felicidades por el nuevo foro, hace años ya usaba esta web para solucionar problemas con mi pc y siempre me funciono todo, en fin al grano.

Tengo un nuevo pc desde Junio del año pasado y ya tiene algunos problemas que me gustaria exponer para ver si tienen solucion:

1- Windows se me cambia solo cada “x” tiempo a windows clasico, lo vuelvo a reestablecer siempre que me pasa llendo a Panel de control, Informacion y Herramientas de rendimiento, Ajustar efectos visuales, y luego marcando la opcion dejar que windows elija la configuracion mas adecuada para el equipo, reinicio y solucionado. Lo que ocurre es que sin motivo que yo conozca un dia enciendo despues de 1 semana o 2 dias y tengo que repetir el proceso.

2- Hay veces que tarda muchisimo en apagarse, puede facilmente llevarse 15 minutos, a veces es porque pone que se esta configurando windows, aunque con 1 ram de 8gb no deberia de pasar creo.

3- Me lanza practicamente desde pocos meses que lo compre 1 error por duplicado que es “CCC.EXE” en el mensaje del mismo me dice: No se encuentra el punto de entrada del procedimiento nextafterf en la biblioteca de vinculos dinamicos MSVCR120_CLR0400.DLL

4- error: catalyst control center: host aplication dejo de funcionar.

Esos son los 4 errores principales que tengo actualmente por si tuvieran solucion, muchas gracias y quedo a la espera de ayuda.


#2

Hola @JM_Lagares;

Bienvenido a esta nueva etapa :+1:.

Hablas de un PC nuevo supongo que es de escritorio, dinos que Sistema Operativo, si es 10 dinos que build?

Salu2


#3

Buenas, pese a ser nuevo pedi que me instalaran el sistema operativo Windows 7, el pc no fue comprado standart fue montado por una tienda de informatica, ya que ganaba mas potencia y espacio por menos dinero, y si es de sobremesa.


#4

Hola @JM_Lagares:

Te instalaron un Windows Original? o al menos tienes Windows Update activado??

Cuanto te de el error revisa en que opción de las cuatro que tiene esa ventana te aparece tildada o tal vez lo recuerdes.

En la misma ventana presiona en la pestaña Opciones Avanzadas y dinos que tamaño en megas tiene el archivo de paginación.

En cuanto a:

Revisa lo siguiente:

Ve a Inicio >>> ejecutar >> escribes >> regedit

Se nos abrirá el editor de registro, en la parte de la izquierda buscamos la siguiente ruta:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control

Estando seleccionada la carpeta Control, buscamos en la parte de la derecha “WaitToKillServiceTimeout”.

Por lo general suele tener un valor de 12000, comenta que valor tiene en tu equipo.

Salu2.


#5

Buenas tardes, el windows que me instalaron a los meses de tener el pc, me decia que no podia instalar actualizaciones porque era una copia, logre despues de seguir un proceso, validar el windows y ya me actualiza y va todo como si fuera el original.

He comprobado lo de windows update, lo he detenido y lo he vuelto a inicar por si tuviera algo que ver, en alguno de los problemas.

Hoy me volvio a dar el error de encenderse con el windows clasico, al comprobar la ventana donde lo suelo volver a restaurar el que tengo me aparece marcada de las 4 opciones la que dice “Dejar que windows elija la configuracion mas adecuada el equipo”

El archivo de paginacion tiene 7124MB

El valor que tiene en mi equipo el “HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control” es 12000

Gracias y quedo a la espera de su ayuda.


#6

1.- Sigue la misma ruta, y cambia el valor a 8000. Reinicia y comprueba el tiempo de apagado a ver si mejoro.

2.- Sobre Catalyst Control Center (CCC.exe el error que tienes ) revisa en el Administrador de Dispositivos el Adaptador de Pantalla si tiene algún triangulo amarillo, y de paso revisa el resto.

Si lo tienes sube una imagen.

Nos comentas.

Salu2.


#7

Cambie el valor a 8000, reinice y de media hora o un cuarto de hora que tardaba en apagarse, tardo solo medio minuto, tambien he de decir, que las veces que mas ha tardado ha coincidido con configuraciones de windows, tras descargar nuevas actualizaciones, aunque tampoco creo que deba tardar tanto.

Revise Catalyst Control Center y no me salia ningun triangulo amarillo, me pone que todo funciona correctamente.

Gracias y quedo a la espera de si tengo que realizar algun paso mas.


#8

Hola @JM_Lagares:

Muy bueno…:smiley:

Ahora los otros tres errores que mencionas en tu primer post están relacionados a Catalyst Control Center y tu tarjeta gráfica.

Ve al Administrador de Dispositivos >>> Despliega Adaptadores de Pantalla >> Toma una imagen >> Doble Clic en tu Adaptador seguramente Ati >> Pestaña Controlador >> Toma una imagen.

Subes las dos capturas en tu próxima respuesta.

Como subir imágenes al Foro?

Salu2.


#9

No me deja cargar imagenes de ninguna de las 2 formas, por favor revisen la configuracion del foro, para desbloquear esta opcion, gracias.


#10

Hola @JM_Lagares:

La primera opción solo es arrastrarla al tema donde tienes que estar respondiendo.

La segunda solo tienes que pegar el enlace directamente en el tema y nada mas .

Nos comentas.

Salu2.


#11

Buenas tardes siguiendo los pasos tal y como hice la primera vez, he vuelto a seguirlos en esta 2º vez y al dar a responder, me sale un mensaje que dice que no puedo enviar imágenes en una publicación, debe ser problema de la configuración del foro, le repito sigo los pasos tal y como se indicaba la 1º vez que me lo dijo, y tal y como me lo dijo la 2º vez no tiene dificultad, pero al dar a responder me sale un mensaje que dice que no puedo enviar imágenes en una publicación.


#12

Hola @JM_Lagares:

Puedes subir la imagen a algún hosting o Dropbox si usas y pegar aquí el enlace?, yo luego la edito.

Salu2.


#13

Buenas le adjunto las url de ambas capturas.

cap1

cap2


#14

Hola:

Ahi edite tu post y subi tus imagenes al Foro. :+1:

Ve a Inicio >> Panel de Control >> Agregar/Quitar Programas >> Buca Ati Catalyst Control Center >> y Desinstalalo de tu ordenador.

Reinicias mas de una vez y comenta como van los problemas.

Salu2.


#15

Buenas tardes, el programa Ati Catalyst Control Center, no aparece en la lista de programas. Un saludo.


#16

Hola @JM_Lagares, la compañera @SanMar anda con problemas de conexión y yo seguiré atendiendo tu consulta.

Por favor, dime que problemas te quedan pendientes de solucionar de los expuestos inicialmente en el tema.

Saludos.


#17

Buenas tardes, hoy me volvio a dar el error de iniciarse en windows clasico, pude intuirlo porque tardo un poco mas de lo normal en iniciarse, aun asi desde que segui los pasos indicados, ya no tarda tanto ni en iniciarse ni en apagarse, pero el problema de iniciarse cada cierto tiempo como windows clasico, continua, y el otro problema que sigue apareciendo es el error por duplicado que es “CCC.EXE” en el mensaje del mismo me dice: No se encuentra el punto de entrada del procedimiento nextafterf en la biblioteca de vinculos dinamicos MSVCR120_CLR0400.DLL

Gracias y espero su ayuda, un saludo.


#18

Bien… pues empezaremos revisando tu maquina, para hacerlo sigue estos pasos, en el orden indicado y leyendo todo lo explicado. :+1:

:one: Desactiva temporalmente el Antivirus :arrow_forward: Cómo deshabilitar temporalmente su Antivirus, mientras estemos realizando TODOS los pasos.

Vamos a descargar en TU ESCRITORIO(y NO en otro lugar :face_with_monocle:) todas las herramientas que vamos a utilizar en este procedimiento (pero no las ejecutes todavía) :


:two: Ejecutas las herramientas de una en una y en el orden indicado :



CCleaner.-

  • Instalas y Ejecutas CCleaner siguiendo los pasos indicados en el manual.

  • Úsalo primero en su opción de Limpiador para borrar cookies, temporales de Internet y todos los archivos que te muestre como obsoletos.

  • Después usa su opción de Registro para limpiar todo el registro de Windows(haciendo copia de seguridad).

Malwarebytes.-

  • Instalas y Ejecutas MBAM siguiendo los pasos indicados en el manual.

  • Realiza un Análisis Completo. :white_check_mark:

  • Seleccionando TODOS a Cuarentena para enviarlo a la cuarentena y Reinicias el sistema.

  • En el apartado del manual :arrow_forward:Historial :arrow_backward: encontrarás el informe del MBAM, que debes copiar y pegar en tu próxima respuesta, para analizarlo.

AdwCleaner.-

  • Ejecuta Adwcleaner.exe.

  • Pulsamos en el botón Analizar ahora, y espera a que se realice el proceso, inmediatamente pulsa siempre sobre el botón Iniciar Reparación.

  • Espera a que se complete y sigue las instrucciones, si te pidiera Reiniciar el sistema Aceptas.

  • El log/informe lo encontramos en la pestaña “Informes”, volviendo a abrir el programa si fuese necesario, para poder copiarlo y pegarlo en tu próxima respuesta.

  • El informe también se puede encontrar en C:\AdwCleaner\Logs\AdwCleaner[C00].txt

Junkware Removal Tool.-

  • Ejecuta JRT.exe.

  • Y pulsar cualquier tecla para continuar, esperar pacientemente a que termine el proceso.

  • Si en algún momento te pide Reiniciar hazlo.

  • Al finalizar, un registro/informe (JRT.txt) se guardara en el escritorio y se abrirá automáticamente.

  • Copia y pega el contenido de JRT.txt en tu próxima respuesta.

Farbar Recovery Scan Tool.-

  • Ejecuta FRST.exe.

  • En el mensaje de la ventana del Disclaimer, pulsamos Yes

  • En la ventana principal pulsamos en el botón Scan y esperamos a que concluya el proceso.

  • Se abrirán dos(2) archivos(Logs), Frst.txt y Addition.txt, estos quedaran grabados en el escritorio.

:three: Poner los informes en tu próxima respuesta de :

  • Malwarebytes, AdwCleaner, JRT, FRST + Addition.txt, y en ese orden. :+1:

Debes copiarlos y pegarlos con todo su contenido y usaras varios mensajes si recibes un mensaje de error indicando que es muy largo(mas de 50.000 caracteres aprox.).

Y nos cuentas como funciona tu equipo en relación al problema planteado. :face_with_monocle:

Saludos.


#19

Buenas tardes, después de realizar todos los procesos, después del análisis de Malwarebytes, el pc se reinicio con el windows clásico, despues del siguiente reinicio volvio a la normalidad, el programa FRST me decia que no es compatible con mi equipo por lo tanto no lo pude ejecutar.

Malwarebytes
www.malwarebytes.com

-Detalles del registro-
Fecha del análisis: 25/11/18
Hora del análisis: 18:38
Archivo de registro: f33c00bc-f0d8-11e8-aafa-7085c23cddf9.json

-Información del software-
Versión: 3.6.1.2711
Versión de los componentes: 1.0.482
Versión del paquete de actualización: 1.0.7987
Licencia: Gratis

-Información del sistema-
SO: Windows 7 Service Pack 1
CPU: x64
Sistema de archivos: NTFS
Usuario: USUARIO-PC\USUARIO

-Resumen del análisis-
Tipo de análisis: Análisis de amenazas
Análisis iniciado por:: Manual
Resultado: Completado
Objetos analizados: 263099
Amenazas detectadas: 6
Amenazas en cuarentena: 6
Tiempo transcurrido: 3 min, 1 seg

-Opciones de análisis-
Memoria: Activado
Inicio: Activado
Sistema de archivos: Activado
Archivo: Activado
Rootkits: Desactivado
Heurística: Activado
PUP: Detectar
PUM: Detectar

-Detalles del análisis-
Proceso: 0
(No hay elementos maliciosos detectados)

Módulo: 0
(No hay elementos maliciosos detectados)

Clave del registro: 2
PUP.Optional.InstallCore, HKU\S-1-5-21-3882469008-2862763920-3897712888-1000\SOFTWARE\CSASTATS\ic, En cuarentena, [408], [586068],1.0.7987
PUP.Optional.DefaultSearch, HKLM\SOFTWARE\WOW6432NODE\GOOGLE\CHROME\EXTENSIONS\nladljmabboanhihfkjacnnkgjhnokhj, En cuarentena, [283], [550469],1.0.7987

Valor del registro: 1
PUP.Optional.DefaultSearch, HKU\S-1-5-21-3882469008-2862763920-3897712888-1000\SOFTWARE\GOOGLE\CHROME\PREFERENCEMACS\Default\extensions.settings|NLADLJMABBOANHIHFKJACNNKGJHNOKHJ, En cuarentena, [283], [550469],1.0.7987

Datos del registro: 0
(No hay elementos maliciosos detectados)

Secuencia de datos: 0
(No hay elementos maliciosos detectados)

Carpeta: 0
(No hay elementos maliciosos detectados)

Archivo: 3
PUP.Optional.DefaultSearch, C:\USERS\USUARIO\APPDATA\LOCAL\GOOGLE\CHROME\USER DATA\Default\Secure Preferences, Sustituido, [283], [550469],1.0.7987
PUP.Optional.InstallCore.Generic, C:\USERS\USUARIO\DOWNLOADS\ATUBE_CATCHER_1280905203.EXE, En cuarentena, [6139], [512134],1.0.7987
PUP.Optional.DefaultSearch, C:\USERS\USUARIO\APPDATA\LOCAL\GOOGLE\CHROME\USER DATA\Default\Secure Preferences, Sustituido, [283], [469798],1.0.7987

Sector físico: 0
(No hay elementos maliciosos detectados)

WMI: 0
(No hay elementos maliciosos detectados)


(end)

#20
# -------------------------------
# Malwarebytes AdwCleaner 7.2.4.0
# -------------------------------
# Build:    09-25-2018
# Database: 2018-09-21.1 (Local)
# Support:  https://www.malwarebytes.com/support
#
# -------------------------------
# Mode: Clean
# -------------------------------
# Start:    11-25-2018
# Duration: 00:00:02
# OS:       Windows 7 Ultimate
# Cleaned:  6
# Failed:   0


***** [ Services ] *****

No malicious services cleaned.

***** [ Folders ] *****

Deleted       C:\Program Files\WebDiscoverBrowser

***** [ Files ] *****

No malicious files cleaned.

***** [ DLL ] *****

No malicious DLLs cleaned.

***** [ WMI ] *****

No malicious WMI cleaned.

***** [ Shortcuts ] *****

No malicious shortcuts cleaned.

***** [ Tasks ] *****

No malicious tasks cleaned.

***** [ Registry ] *****

Deleted       HKCU\Software\csastats
Deleted       HKCU\Software\Lavasoft\Web Companion
Deleted       HKLM\Software\Wow6432Node\Lavasoft\Web Companion
Deleted       HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Domains\webcompanion.com

***** [ Chromium (and derivatives) ] *****

Deleted       pelmeidfhdlhlbjimpabfcbnnojbboma

***** [ Chromium URLs ] *****

No malicious Chromium URLs cleaned.

***** [ Firefox (and derivatives) ] *****

No malicious Firefox entries cleaned.

***** [ Firefox URLs ] *****

No malicious Firefox URLs cleaned.


*************************

[+] Delete Tracing Keys
[+] Reset Winsock

*************************

AdwCleaner[S00].txt - [1622 octets] - [25/11/2018 18:56:20]

########## EOF - C:\AdwCleaner\Logs\AdwCleaner[C00].txt ##########