Pc infectado

Buenos dias,

Notaba la navegación lenta,he pasado Malwarebytes y este es el resultado:

Malwarebytes
www.malwarebytes.com

-Detalles del registro-
Fecha del análisis: 23/3/19
Hora del análisis: 10:11
Archivo de registro: 94396e7c-4d4b-11e9-bbed-74d435b1ed6c.json

-Información del software-
Versión: 3.7.1.2839
Versión de los componentes: 1.0.538
Versión del paquete de actualización: 1.0.9810
Licencia: Prueba

-Información del sistema-
SO: Windows 8.1
CPU: x64
Sistema de archivos: NTFS
Usuario: System

-Resumen del análisis-
Tipo de análisis: Análisis de amenazas
Análisis iniciado por:: Programador de tareas
Resultado: Completado
Objetos analizados: 273481
Amenazas detectadas: 5
Amenazas en cuarentena: 5
Tiempo transcurrido: 10 min, 0 seg

-Opciones de análisis-
Memoria: Activado
Inicio: Activado
Sistema de archivos: Activado
Archivo: Activado
Rootkits: Desactivado
Heurística: Activado
PUP: Detectar
PUM: Detectar

-Detalles del análisis-
Proceso: 0
(No hay elementos maliciosos detectados)

Módulo: 0
(No hay elementos maliciosos detectados)

Clave del registro: 0
(No hay elementos maliciosos detectados)

Valor del registro: 0
(No hay elementos maliciosos detectados)

Datos del registro: 0
(No hay elementos maliciosos detectados)

Secuencia de datos: 0
(No hay elementos maliciosos detectados)

Carpeta: 0
(No hay elementos maliciosos detectados)

Archivo: 5
MachineLearning/Anomalous.97%, C:\$RECYCLE.BIN\S-1-5-21-1604764725-3681772004-1819303514-1001\$RIIJTJA.ZENYKID\PARCHE KEYGEN.RAR, En cuarentena, [0], [392687],1.0.9810
MachineLearning/Anomalous.100%, C:\$RECYCLE.BIN\S-1-5-21-1604764725-3681772004-1819303514-1001\$RT5C7GQ.PATCH-ASTRON\NERO2018_V19.X_PATCH_DFOX_V2.6.RAR, En cuarentena, [0], [392687],1.0.9810
HackTool.Patcher, C:\$RECYCLE.BIN\S-1-5-21-1604764725-3681772004-1819303514-1001\$RFAQWTT.ZIP, En cuarentena, [7775], [473286],1.0.9810
HackTool.Patcher, C:\$RECYCLE.BIN\S-1-5-21-1604764725-3681772004-1819303514-1001\$RNVR06G.EXE, En cuarentena, [7775], [473286],1.0.9810
Generic.Malware/Suspicious, C:\$RECYCLE.BIN\S-1-5-21-1604764725-3681772004-1819303514-1001\$RW4D1YO.RAR, En cuarentena, [0], [392686],1.0.9810

Sector físico: 0
(No hay elementos maliciosos detectados)

WMI: 0
(No hay elementos maliciosos detectados)


(end)

Os agradecería vuestra ayuda.

Saludos.

Hola @caballoblanco1963

Y ahora como notas el problema que tenías.?

Saludos

Hola JavierHF,

Creo que el problema se ha resuelto.

Gracias.

Hola.

Necesitas alguna aclaración mas…??

No, muchas gracias JavierHF

Hola JavierHF,

Acabo de pasar Malwarebytes y dice que continuo infectado:

Malwarebytes
www.malwarebytes.com

-Detalles del registro-
Fecha del análisis: 26/3/19
Hora del análisis: 19:14
Archivo de registro: 040d5c78-4ff3-11e9-828d-74d435b1ed6c.json

-Información del software-
Versión: 3.7.1.2839
Versión de los componentes: 1.0.538
Versión del paquete de actualización: 1.0.9864
Licencia: Premium

-Información del sistema-
SO: Windows 8.1
CPU: x64
Sistema de archivos: NTFS
Usuario: System

-Resumen del análisis-
Tipo de análisis: Análisis de amenazas
Análisis iniciado por:: Programador de tareas
Resultado: Completado
Objetos analizados: 273807
Amenazas detectadas: 2
Amenazas en cuarentena: 2
Tiempo transcurrido: 15 min, 35 seg

-Opciones de análisis-
Memoria: Activado
Inicio: Activado
Sistema de archivos: Activado
Archivo: Activado
Rootkits: Desactivado
Heurística: Activado
PUP: Detectar
PUM: Detectar

-Detalles del análisis-
Proceso: 0
(No hay elementos maliciosos detectados)

Módulo: 0
(No hay elementos maliciosos detectados)

Clave del registro: 0
(No hay elementos maliciosos detectados)

Valor del registro: 0
(No hay elementos maliciosos detectados)

Datos del registro: 0
(No hay elementos maliciosos detectados)

Secuencia de datos: 0
(No hay elementos maliciosos detectados)

Carpeta: 0
(No hay elementos maliciosos detectados)

Archivo: 2
RiskWare.DontStealOurSoftware, C:\WINDOWS\SYSTEM32\DRIVERS\ETC\HOSTS, Sustituido, [5329], [353142],1.0.9864
RiskWare.DontStealOurSoftware, C:\WINDOWS\SYSTEM32\DRIVERS\ETC\HOSTS, Sustituido, [5329], [543391],1.0.9864

Sector físico: 0
(No hay elementos maliciosos detectados)

WMI: 0
(No hay elementos maliciosos detectados)


(end)

Gracias.

Hola!, Eso es por piratear la version premium de malwarebytes (bloquear las ip del antivirus en el archivo hosts)

“No Robes Nuestro Software”

Saludos y suerte

1 me gusta

Hola @caballoblanco1963

Ademas de lo ya comentado por @DarkGhost, aquí te dejo mas aclaraciones referentes a ese problema :

Y aquí un poco mas de información :arrow_right: https://blog.malwarebytes.com/detections/riskware-dontstealoursoftware/

Dinos si te queda alguna duda mas referente al problema original que planteaste inicialmente, gracias.

Saludos.

1 me gusta

Hola a todos,

He desinstalado Malwarebytes Premium.

Os pido disculpas,ha sido un error piratear.

Muchas gracias y perdonad

Hola.

@caballoblanco1963, NO hay nada por lo que debas disculparte ante nosotros, cada uno es muy libre de hacer lo que crea oportuno con su equipo y los software que instala…nosotros simplemente te decimos a que se debe lo que te ocurría al pasar de nuevo Malwarebytes.

Algo lógico y natural que ocurra, por otra parte, :upside_down_face: lógicamente Malwarebytes puede controlar ese tipo de acciones en los equipos e intentar proteger su producto, como haría cualquier fabricante de software.

Por nuestra parte nada mas que comentar, damos este tema por terminado y arreglado.


Para cualquier otro problema, no dudes en volver a postear., ya sabes dónde estamos. :+1:

Tema Solucionado.

Saludos, Javier.