No puedo reproducir videos 4k con fluidez

#1

Tengo un ordenador con el cual no debería de tener problemas para ver con fluidez los videos en 4k, una conexión a internet de 100mb de fibra y lógicamente una pantalla LG en 4k, sin embargo hay videos que se traban continuamente.

Cualquiera de los que hay en youtube por ejemplo este se traban sin parar:

https://www.youtube.com/watch?time_continue=7&v=Bey4XXJAqS8

Si descargo el video y lo reproduzco con Media Player Classic, aunque menos también se traba continuamente.

La tarjeta gráfica es un Nvidia geforce GT 1030, con los últimos drivers actualizados, bueno aquí os pongo los componentes del ordenador:

¿A qué creéis que se puede deber esto? ¿Quizás la configuración del panel de control de nvidia?

Saludos

#2

Hola, me parece que la gráfica que tienes sólo permite vídeos en 4k a 30hz. Tal vez sea ese el problema. Pero te recomiendo esperar a que algún experto del foro venga a asesorarte mejor. Saludos!!!

#3

Gracias por la respuesta Emanuel,

Alguien me puede confirmar si es cierto que mi grafica no puede leer videos 4k a 60 hz?

Saludos

#4

Hola @riu2299

Así es, incluso en sus spec oficiales tiene un “8k” a 60hz, el 4K de igual manera irá a 60hz

https://www.geforce.com/hardware/desktop-gpus/geforce-gt-1030/specifications

Acá hay unas revisiones que le hicieron a esa gráfica y confirmar datos.

https://www.profesionalreview.com/2017/08/18/nvidia-gt1030-review/

Saludos.

#5

Del foro de geforce:

Keep in mind the 1030 requires that you run 4:2:0 sub-sampling to get 60 hz @ 4k

Tenga en cuenta que el 1030 requiere que ejecute submuestreo 4: 2: 0 para obtener 60 Hz a 4k

Saludos!

#6

Perdonar que no entienda.

Entonces puedo ver videos 4k a 60 hz?

En las especificaciones creo leer que si se puede…

#7

hola, podrías indicar el modelo exacto de tu placa? Saludos.:+1:

#9

Si, mi placa base es una Biostar HiFi A88ZN - Placa Base (FM2+/FM2, AMD A88x, Mini ITX, 4 x SATA, DDR3)

Saludos

¿Era ese el dato que me pedias?

#10

Hola, perdón por responderte tarde.

No, no es ese el dato. Te pedía el modelo exacto de tu placa de video.

Saludos.:grinning:

#11

Ah, perdona.

La placa de video es una Gigabyte GV-N1030OC-2GI GeForce GT 1030 2GB GDDR5 - Tarjeta gráfica (NVIDIA, GeForce GT 1030, 4096 x 2160 Pixeles, 1265 MHz, 1518 MHz, 4096 x 2160 Pixeles)

EDITADO

#12

Tal vez el compañero @frica pueda aclarar un poco este tema.

Saludos.:+1:

#13

Hola compañeros. Siento deciros que para nada es mi fuerte las tarjetas gráficas y sus rendimientos para ver Videos de alta resolución. Quizá podáis contactar con algún miembro del staff que controle este área.¡ Lo siento!

1 me gusta
#14

Hola y permiso.

Intentaste actualizar los drivers o buscar actualizaciones mediante Windows Update?

Fijate si no tienes controladores desactualizados con DriversCloud:

  • Click en el botón Instalar
  • Guarda el instalador en el escritorio, búscalo y ejecútalo como administrador realizando click derecho sobre el.
  • Iniciara y buscara los drivers y al terminar te re-direccionara a su web en tu navegador predeterminado.
  • Realiza click en Mis Controladores de la parte de arriba de la pagina.

En esa pagina te mostrara todos los controladores que faltan actualizar, si los controladores aparece en rojo no lo actualices, si esta en verde si.

1 me gusta
#15

Gracias a todos.

He pasado el driverscloud y me ha detectado algunos drivers desactualizados. Al actualizarlos solo he tenido problemas con el de la tarjeta grafica.

#16

Finalmente ya pude actualizar también el controlador de graficos de nvidia, en cualquier caso, lo había actualizado hace cosa de un mes. El problema continua igual, algunos videos se siguen trabando mucho.

#17

@riu2299 Cualquier video de YouTube se traba, incluso los de menor calidad? (720p, 1080p)

#18

Los de 1080 para abajo, se ven bien, pero los que son en 4k, se traban por ejemplo este:

https://www.youtube.com/watch?time_continue=7&v=Bey4XXJAqS8

#19

¡Hola, compañeros! :handshake:

@riu2299, ¿has probado ver el video sin la GPU? Yo puedo visualizar el último video que pusiste en la máquina de mi trabajo a esa resolución y 0 problemas… eso si, con 2.5 GB de uso en RAM y el 80% de la CPU.

#20

Hola,

acabo de probarlo sin gpu, con el cable hdmi directo a la cpu y pasa lo mismo, se ve con saltos continuos.

Alguna idea de por que puede ser?

Saludos

#21

Puedes fijarte si la CPU no está limitada desde Opciones de energía. Evidentemente el limitante es tu procesador, no está dando la suficiente capacidad para tu equipo.

También puedes probar descargando el video y reproducirlo en K-Lite Codec Pack.