No puedo abrir mi antiguo disco duro externo

Hola @Jorge_Ferrara

Consultado el compañero @Marcelino :clap:, prueba de la siguiente manera:

Pulsar el botón de encendido del portátil…

Nada mas pulsar el botón de encendido … pulsa F1 para entrar en la Bios.

Una vez entras en la Bios ve a la pestaña “ Segurity

En “segurity” encuentra “ Secure boot ” …una vez situado en “Secure boot” pulsa la tecla “ enter ”.

Esto abre las opciones de “Secure boot” y aquí es donde tienes que cambiarlo a “ Disabled ”.

Una vez cambiado, para salir del menú pulsa la tecla “ Esc ” .

Vas de la pestaña “Segurity” a la pestaña “ Startup ” y allí encuentras > > “UEFI/Legacy BOOT” estará en UEFI only … y “ CSM spupport ” estará > en “ No ” .

“UEFI/Legacy BOOT” lo cambias a “ Legacy Only ”, al realizar este > cambio "CSM spupport " cambiará automáticamente a “yes” , una vez > cambiado pulsas la tecla “ Esc.

Luego vas a la pestaña “ Restart ”. En esta pestaña tienes la opción “ Exist saving changes ” … pulsas “ enter ” … Te preguntará si estas seguro … en “ si ” vuelves a pulsar “ enter ” … esto te saca de la Bios.

Cuando esta reiniciando ya tiene que estar el usb conectado (el USB que preparaste anteriormente con la .iso)… rápidamente pulsas “ F12 ” …es un Lenovo de la serie b580 … es la tecla “ F12 ” Repito tecla “ F12 ” hasta que aparezca el menú de arranque … y eliges el “usb” y pulsar la tecla “ enter

Nos comentas como te fue.

Salu2

Un mensaje ha sido separado a un nuevo tema: No puedo abrir HDD de un tera

Gracias SanMar y a Marcelino. Antes de proceder con todo una pregunta solamente: si todo va bien y logro arrancar con Ubuntu en modo prueba, y rescatar el antiguo disco duro externo, ¿cómo reconfiguro luego la Bios para que el sistema vuelva a arrancar desde UEFI, habiendo quitado ya el usb con la .iso ubuntu desde el cual habia arrancado??? Gracias.

Hola @Jorge_Ferrara

Una vez que quites el USB deberás volver a hacer los pasos a la inversa.

Algo que también comento el compañero es lo siguiente:

la opción “boot device list f12” en la bios viene activada por defecto … y es mucho mas sencillo de utilizar.

Pues al presionar f12 durante el arranque sale una pantalla parecida a esta

boot%20device%20list

Un video de un lenovo concretamente de un b580. que es el mismo modelo de tu equipo https://www.youtube.com/watch?v=Zz2p4EsNcwU , puede que la versión de bios sea mas antigua o mas moderna … pero tiene que ser prácticamente las mismas opciones. … bueno … en el vídeo le piden un passwort , por que la activo, pero a ti no te la pedirá.

En tu caso son similares pero con USB

Nos comentas si funciono.

Salu2

Hola amigos. No sé si hago algo mal, pero seguí escrupulosamente todos los pasos. Desactivé en la Bios el Secure Boot a “Disabled”, luego el UEFI only lo cambié a Legacy only el CSM support cambió automáticamente a “Yes”. Cuando doy a guardar todo en F10 y el Aceptar final para el reinicio pulso la tecla F12 para ir al Boot Menu, bien… selecciono USB HDD y le doy a intro y ahí… ahí me aparece la inscripción siguiente: “Falta NTLDR. No se puede iniciar desde USB”. Y allí entonces hube de deshacer todos los pasos y reactivar el Secure Boot de nuevo y aquí estamos. ¿Qué pasa con el usb .iso Ubuntu, bien cargado con Rufus, con la opción MDR y la opción .ISO seleccionadas? Gracias de nuevo.

Sale exactamente: " Falta NTLDR Presione Ctrl+Alt+Supr para reiniciar (o Presione Ctrl+Al+Del para reiniciar ) No obstante, hago Ctrl+Alt+Supr y no reinicia, queda en la misma página. Debo apagar, iniciar y darle a F1 y reconfigurar Bios para activar de nuevo Securo Boot (“Enabled”). Gracias de nuevo.

El Rufus lo creé con “MBR” en donde dice " Esquema de partición", y luego en la casilla de al lado “Sistema Destino” aparece automáticamente “Bios o UEFI”. En realidad, lo dejé todo tal como me lo tiraba el Rufus, en este y en los pasos sucesivos y solo seleccioné el .iso Ubuntu para cargar. Si bien es cierto que este USB lo hube de formatear porque antes había seleccionado la otra opción en “Esquema de partición” y la Bios me avisó que necesitaba el “MBR”.

¿Es que quizás lo formatée mal? ¿Tengo que volver a descargar otra vez la .iso Ubuntu, así como otra vez el Rufus? ufffff

¿Es que quizás lo formateé mal? ¿Tengo que volver a descargar otra vez la .iso Ubuntu, así como otra vez el Rufus? ufffff Disculpad, pero uno se cansa un poco. Gracias a Uds. pues sé que también hacen un esfuerzo. [/quote]

Hola @Jorge_Ferrara

Realmente no lo creo aunque no puedo asegurarlo, los pasos que mencionas son los correctos.

No es necesario, la imagen .iso y el programa Rufus ya los tienes en tu equipo.

Te entiendo perfectamente.

No tienes manera de comprar un DVD no te digo CD por que son de poca capacidad como ya mencionaste.

Por que tu equipo se resiste al arranque por USB.

Edito:

selecciono USB HDD

Cuando lo seleccionas, lo subes a el primer lugar para que arranque como primera Unidad?? Y te lo detecta como se ve en la imagen que te deje con el nombre de tu USB

Salu2

Salu2

Hola de nuevo. Podría conseguir un DVd de 4 gb, sin problema. El otro punto de “subir”, luego de haber presionado F12 y haberme aparecido “Boot Menu”¿con qué tecla se sube al primer puesto el USB HDD???, yo sólo lo señalé con la tecla de desplazamiento y después le di al Intro…No sé cómo se sube al primer puesto. Igual sería si se tratase de elegir un CD-DVD como arranque, no??? Cómo se hace??? Sería éste el problema??? Sino me compro un DVD de 4 gb. En este último caso, el proceso con Rufus y con la .iso Ubuntu y lo demás, ¿es lo mismo? Gracias una vez más…

Hola @Jorge_Ferrara

Para asegurarnos los pasos, entra a tu bios normalmente y sin cambiar nada toma una imagen de las distintas pestañas. Para asegurarnos de los pasos.

Puedes hacerlo desde un móvil.


Luego también:

Prueba a cambiar también la prioridad de orden de arranque en los bios y no solo con la opción f12.

Es decir … repite los pasos , cambio “ Secure boot ”, cambio a “ Legacy Only

Y para cambiar la prioridad de arranque en los bios … te situas en “boot”, cuando estas encima pulsas enter … y aquí es donde puedes poner el “usb” como primer dispositivo de arranque … realizados los cambios … “ Exist saving changes ” … cuando esta reiniciando con el usb “ F12 ” volvemos a elegir el usb… pulsamos enter …etc

Te subo una imagen en donde aparece “boot” … para que no te confundas con " Network Boot" … repito … estando encima de “boot” y pulsando enter tienen que salir las opciones “boot priority order”

Un saludo

Ya sabes cualquier duda toma imágenes.


La iso es la misma, no necesitas Rufus si no un Software para quemar imágenes iso, uno de los mas simples es CDBurnerXP

Como quemar una imagen .iso a disco.

Salu2

Bueno aquí van las imágenes de todo lo que hice en orden. La desactivación de “Inicio rápido”, cuya foto está al final, lo hice primero obviamente. Bueno, el asunto es que no funciona el reinicio con .iso Ubuntu desde el USB. “Falta NTLDR, presionar Ctrl+Alt+Supr”, es lo que sale. Así que voy a probar con el DVD que ya tengo grabado con CD BURNER XP. La pregunta es: ¿los pasos son todos los mismos que con lo anterior, como lo retratan las fotos??? Muchas gracias.

Hola @Jorge_Ferrara

Una duda en la tercera imagen, ese es tu USB con la imagen .iso el que aparece en el punto 8?

  • Hitachi HTs5…

Por que parece un disco mas que un USB?


Los pasos son similares, solo debes elegir como primera opción de arranque el CD.

Salu2

Hola de nuevo. Francamente no sé si el Hitachi es el USB o el disco duro externo. No están las marcas comerciales en el exterior. El USB pone por fuera “MIO*STAR 32 gb”. Por otra parte, el disco duro externo es el viejo disco duro de un ordenador ACER encerrado y formateado por un informático en una carcasa, y conectado con un USB.

Además otra pregunta, por favor, el CD/DVD es “ATAPI CD 1 DV-W28S-A”, que figura en la tercera imagen, posición 4, y en la cuarta imagen en posición 2 ??? Gracias.

Hola @Jorge_Ferrara

Pues imagínate que si tu no sabes el nombre del disco duro de tu equipo o de tu USB yo no tengo manera de saberlo.

Para la Usb con solo conectarlo a el equipo podrás saber su nombre con el Explorador de Archivos, que después de haber usado Rufus para hacerlo booteable debería llamarse XXXX_ISO o similar.

OK, si te lo entendí, pero no tienes idea de que marca era? de todas maneras por el error que te da de Falta NTDLR intuyo que es el externo no el USB Booteable tendrás que asegurarte en otro equipo como es su nombre o jamas arrancaras desde la Bios.

Intuyo que es ATAPI CD 1 Recuerda que debes seleccionarla y llevarla a la primera posición oprimiendo las tecla de + o – para cambiar a la selección predeterminada.

Nos comentas

Salu2

Hola SanMar y a todos los que puedan colaborar. Averigüé el nombre del disco duro y es Hitachi nomás. De todos modos, decidí cargar con el DVD de .iso Ubuntu. Y así dicho, voy a Secure boot y lo pongo “Disabled”, voy a UEFI y la pongo “Legacy Only”, salvo y reinicio; cuando reinicia voy a F12 y eligo el CD ATAPI… etc., y reinicio… bueno… pero no tan simple compañero… aparece Ubuntu, sí, oigo que se está activando el DVD, sí… pero aparece luego de unos segundos de la palabra UBUNTU con una barra de activación… la frase “Hardware error”, varias veces… luego la palabra UBUNTU… espero minutos y finalmente aparece “expulsar unidad DVd darle luego al Enter…” IMPOSIBLE!!! Hago todo así. Apago el ordenador. Reinicio con F1 y restauro todo a las posiciones originales de INicio seguro… y estamos como al principio!!! Qué pasa??? Me parece, que algún compañero ya lo sugirió, que mi ordenador LENOVO está “blindado” contra toda carga de sistema operativo extra o similares… ¿hay alguien que me pueda ayudar para abrir mi antiguo disco duro externo que no sea vía Ubuntu??? Gracias.

Hola @Jorge_Ferrara

Imcreible…:thinking:

Hay una opcion con un programa llamado HirensBoot Cd. Que contiene un MiniXP.

Otra opción que te queda es directamente abrir un tema en el Foro de Soporte de Lenovo, ellos deberían conocer muy bien sus equipos para ayudarte a arrancar con un Linux.

Otra opción, conectar ese disco externo a otro equipo, si es un Windows 7 de un equipo antiguo, sin tanto problema con UEFI y Secure Boot mejor, y alli entrar con tu DVD de Ubuntu y ver si puedes entrar a el.

Por que algo que no hemos podido comprobar, por que si el disco esta dañado, puede que tanto trabajo sea en vano, y ni siquiera puedas verlo desde Ubuntu.

Pero hay que probar.

Salu2

Hola SanMar y a todos. Verás, no puedo acceder a ningún ordenador Windows 7 y en otros ordenadores con Windows 8.1 y Windows 10, el antiguo disco duro externo se lee pero no se abre; vamos igual que en mi PC. ¿No hay otra manera sin Linux de abrir mi antiguo disco duro externo Hitachi? Muchas gracias.

Hola @Jorge_Ferrara

El tema de colocarlo en otro equipo no es para que lo leas desde el, ya que ya habías comentado que no los lee, sino que en otro equipo que te sea mas fácil el acceso podrías intentar con Ubuntu Live cd o con el Hirens y su MiniXP, que son los pasos que te deje en mi anterior respuesta.

Si aun no puedes te recomiendo que lo lleves a un Servicio Técnico ya que no es conveniente seguir toqueteando ese arranque y ademas no podemos comprobar si el disco del problema no este dañado.

Salu2

Hola de nuevo. Bueno, ya que evidentemente se han agotado los pasos deberé llevarlo al servicio técnico. Muchas gracias de todos modos. Podemos dar este tema por CERRADO.

Hola @Jorge_Ferrara

Es la mejor opción lamentablemente.

Tema Terminado

Salu2.