No consigo que funcione un ratón gigabyte inalámbrico

Hola

tengo el ratón gigabyte eco 600, este modelo, ya hace años:

ya hace muchos años. Hace dos lo cambié por uno más sencillo pero VERTICAL, de modo que no lo uso. se lo dejé a mi novia, lo usó un tiempo largo, y de repente dice que no le funcionaba. Bien es cierto que entre medias no sé si formateé su pc, o cualquier cosa pudo pasar.

Tengo el ratón, sin golpes ni nada, con la luz inferior azul funcionando, las luces del dpi funcionando, y el usb receptor…¿Funcionando? no, porque en el admin. de disp. me dice : “Error de solicitud de descriptor de dispositivo”. He entrado en la web y no veo nada para descargar que no sea una aplicación en chino que tiene los botones en gris, y poco más, un cuadro

NO sé qué más hacer…

¿Puede haberse estropeado el usb?

gracias.

Hola Timoratus

La aplicacion que descargaste, segun manual del mouse:

Su traducción: Insertando el dongle a la computadora, luego encienda el mouse. 2. Abra la HERRAMIENTA DE CONEXIÓN DE ID. 3. Verá que hay A (o B, C) en el programa 4. Al hacer clic en la letra (A, B o C), luego haga clic en el botón “Emparejar”. 5. Siguiente paso, presione el botón de conexión en la parte inferior del mouse y luego encontrará que su mouse puede funcionar. Si aún no responde, repita los pasos de conexión nuevamente

Por lo que entiemdo, debes descargar la aplicacion, conectas el mouse y verifica este encendido, abres la aplicacion y debe aparecerte con una letra ( A,B,o C ) abajo donde dice Type y Product, lo seleccionas y abajo le das a la opcion Paring, posteriormente abajo del mouse debe haber un boton que debes presionar para que empiece a funcionar.

Supongo te manejaras con la tecla TAB y Enter, salvo que sea un portatil con touchpad

Saludos…

Hola, pues sintiéndolo mucho (por mí y por este fantástico ratón) no consigo hacerlo funcionar, con esta aplicación. Algo está roto, y el ratón no creo que sea. Algo pasa. Estoy pensando si me había equivocado de transmisor USB, pero es que pone GIGABYTE (foto), y además entra perfectísimamente en el ratón, y … no tengo otro aparato gigabyte. No sé.

El caso es que la luz azul trasera funciona, las luces de las dpi también. El usb cuando lo meto windows me dice USB reconocido, PERO , el ratón no anda.

En la aplicación hago exactamente lo que dice -aunque jamás necesité tal cosa con ratones de este tipo-: le doy a “usb A”, (y a todos los demás, después de que A no funcione), le doy a PAIRING, le doy al botón de emparejar (¿icono de wifi, bajo el ratón?), pero allí no se mueve nada. Y la cosa sigue igual

No sé qué pasa.

Gracias ,

Saludos.