Google Chrome se reinicia

Después de cometer el error, y correr 2 veces el FRST fix, volví a realizar todos los pasos de limpieza desde el inicio hasta el final, aparentemente ahora si se encuentra trabajando sin problemas la computadora. Te adjunto el ultimo fix log esperando tus comentarios.

Pdta.- En ningun caso se borraron los marcadores de google chrome… - Igual tengo la maquina en observación

Fixlog.txt (9,2 KB)

Hola @Hbriceno

Siempre lo mencionamos por seguridad.

Pega los nuevos reportes menos el de FRST (Fixlog) ese ya no es necesario.

Prueba el equipo y tu navegador ademas revisa que versión de Google Chrome tienes instalada.

Presionas en el Símbolo de los tres puntos del navegador en la parte superior a la derecha de la pantalla >>> Ayuda >>> Información de Google Chrome.

Tomas una imagen y la subes.

Salu2

Buenas noches SanMar, de momento viene todo trabajando de 10 tanto computadora como navegador, te adjunto los reportes. Te adjunto los reportes para que los revises.

La version de mi navegador es: “Google Chrome Versión 81.0.4044.129 (Build oficial) (64 bits)”

image

Quedo a la espera de tus indicaciones.

AdwCleaner[S01].txt (1,4 KB) ZHPCleaner.txt (1,7 KB) MWB.txt (1,5 KB) Addition.txt (20,5 KB) FRST.txt (49,2 KB) DelFix.txt (256 Bytes)

Hola @Hbriceno

Bien…:+1:

Perfecto…:clap:

Los reportes se ven todos limpios.

Para eliminar las herramientas utilizadas:

Descargas/Ejecutas >> Delfix, desde tu escritorio.

  • Doble clic para ejecutarlo.(Si usas Windows Vista/7 /8 /10,presiona clic derecho y selecciona >> “Ejecutar como Administrador”)
  • Marca las casilla Remove disinfection tools y Purgue Sistem Restore
  • Pulsar en Run.

Se abrirá el informe (DelFix.txt), guárdalo por si fuera necesario y cierra la herramienta.

Nos comentas si todo esta en orden para dar por Solucionado el tema.

Salu2.

Buenas noches SanMar, después de días de estar trabajando todo bien, hoy comenzó nuevamente el problema (se abren varias páginas del navegador 2-3, y cada cierto tiempo se reinicia el navegador sin importar en que página me encuentre retorna a la página de inicio), algo bueno que no se abren cientos de páginas como antes y por lo menos me deja escribir, ya que se reinicia por completo el navegador de vez en cuando y sobre todo cuando lleno formularios, ayúdame porfaaaaaa

Hola @Hbriceno

Me has comentado que tu SO no es original, pero lo tienes activado?


Comencemos nuevamente:

Desinstala con Revo Uninstaller en su Modo Avanzado:

  • Google Chrome

Manual de Revo Uninstaller.


Ve a la Pagina de Microsoft y presiona en Actualizar Ahora.

Sigues los pasos y nos comentas si te permitió actualizar.

Cualquier error tomas imagen y la subes.

Salu2

Buenos días @SanMar,

  • Desinstale como se me indió google chrome con Revo Uninstaller modo avanzado siguiendo manual.
  • Logre actualizar windows 10 a la ultima versión en la pagina de microsoft con el asistente para actualizaciòn.

Actualmente, estoy trabajando con microsoft edge última versión como navegador. Probaremos como nos va y te comento, si hay que realizar un par de pasos más quedo atento. Te adjunto screenhot del navegador.

Muy agradecido.

Hola @Hbriceno

Y ahora nos toca reinstalar Google Chrome a ver como nos va.

Algo que no me has respondido…tenias tu navegador Sincronizado entre otros dispositivos?

Salu2

Buenas noches @SanMar antes de instalar el navegador Google Chrome, se volvió a presentar el problema utilizando el navegador EDGE (ultima versión), mismo comportamiento.

No tengo sincronizado el navegador con otros dispositivos y mi sistema operativo no es original.

Hola @Hbriceno

Bueno toca investigar un poco mas:

  • Dime que estas haciendo cuando navegas y se te reinicia?
  • Solo el navegador da problemas? El comportamiento del equipo cual es en ese momento que el navegador reinicia?
  • El navegador se cierra y solo se abre nuevamente o tu debes volver a ejecutarlo?

Comenta nuevamente cualquier detalle que nos pueda servir para tratar de detectar el problema.

Salu2

Me parece que el problema se extiende a cualquier navegador del equipo. Hay días en los que no pasa nada, y hay otros en los que si se pone intenso.

Son 2 los comportamientos:

1- Redirecciona la pagina web en la que este llenando un formulario a la página de inicio, incluso me da la opción de darle a “volver” y retorno a la última página en la que me encontraba, lo único molesto es que una vez que sucede se repite constantemente resultando engorroso continuar con el llenado del formulario (para responder en algunas oportunidades por ejemplo he tenido que usar “Word” sino era imposible

2- Abre nuevas páginas del navegador (que se utiliza como predeterminado), antes lo hacía de muchas páginas por vez ocasionando que se ponga lento el computador, luego alterno de 5 a 3 paginas por vez, y ahora que esta medio controlado abre solo de 1 página por vez, todo esto sin necesidad de ejecutar el navegador.

• Dime que estas haciendo cuando navegas y se te reinicia?

Cada vez que ocurre es porque estoy llenando algún formulario de datos (ingresando una cuenta de usuario, clave, en la barra de buscador de google, llenando formularios de ingreso de datos, etc), entonces para las páginas que no tienen el aviso de perder la información sin guardar, o el clásico “ esta seguro de abandonar” se pierde todo lo ingresado al usar “volver” ya que hay q reingresar absolutamente todo desde 0 (y cuando sucede y el formulario es largo es mejor hacerlo en Word y luego ctrl c + ctrl v a la web)

• Solo el navegador da problemas? El comportamiento del equipo cual es en ese momento que el navegador reinicia?

El comportamiento del equipo esta inmejorable con todas las recomendaciones que me diste, incluso el SO tiene mejor rendimiento desde que lo actualizamos.

• El navegador se cierra y solo se abre nuevamente o tu debes volver a ejecutarlo?

El navegador no se cierra, es como si solo se autodirecciona hacia la página de inicio, incluso tengo la opción de darle “volver” y el navegador retorna a la última página en la que estaba. Es rarísimo, el otro comportamiento es que abre paginas nuevas a veces de 1 en 1, además del comportamiento de mencionado arriba.

@SanMar, buenas tardes, si me dices como te puedo adjuntar un video ejemplo que grabé con el error por favor.

Solo desplaza el archivo hasta el tema, o si lo tienes subido por ejemplo a Youtube nos colocas el enlace.

Saulu2

desde que deje de borrar el historial del navegador constantemente volvio el problema de abrirse varias ventanas simultaneamente en el navegador.

Hola @Hbriceno

Pues tu problema si que esta raro…:thinking:


Unas consultas para verificar:

Tu equipo es esta portatil Hewlett-Packard HP 450 Notebook PC

Podrías facilitarnos el “Part-Number” + “Modelo-serie” para buscar información especifica.


Prueba lo siguiente también:

Da la vuelta al equipo y posiciona el teclado encima de tus piernas para ir desplazándolo de derecha a izquierda de forma repetitiva por SI se le hubiese “colado” algo (trozo de grapa, clip o similar) que pueda estar haciendo un mal contacto interno o algún “elemento” que provoque presión en varias teclas a la vez que haga volverse loco a los procesos/programas que tengas abiertos.

Ademas por casualidad en algún momento algún líquido se te ha caído en el teclado, aunque fuese hace ya algún tiempo.


Vuelve a correr nuevamente FRST.

Lo ejecutas tal como la primera vez que te lo solicite en el Post 4.

Nos pegas sus reportes.

Salu2

1 me gusta

Buenas @SanMar,

La laptop no ha sufrido daños por golpe, liquidos u objetos extraños, comenzo a fallar luego de descargar un programa de internet con el que se buscaba duplicar la pantalla del celular en la laptop. En un inicio no recuerdo bien como se llamaban los link a donde nos redireccionaba el navegador, pero contenian la palabra “duck”, te lo comento por si derrepente a ti te suena algun malware relacionado con eso.

Te adjunto la informacion de la laptop: Serie: 5CG23723B6 Product: C1E77LT#ABM Model: HP-450U-32328MSX500NXC02La Warrantly: 1y1y0y Rev: 1854-100 PCID:069B100000005210000600000

Tambien ejecute el FRST segun indicado, en anexo los informes.

muy agradecido por su tiempo.

saludos,

Addition.txt (19,0 KB) FRST.txt (193,1 KB)

@SanMar, perdon olvidaba mencionar que si la laptop es la que mencionas en tu post de respuesta…

Hola @Hbriceno y con permiso.

Varias preguntas… :thinking:

  • Ese equipo siempre tuvo instalado Windows 10…??

  • Que sistema operativo tuvo anteriormente…??

  • Cuanto tiempo ha pasado desde que se cambio de sistema operativo…??

  • En algún momento se le instalo a ese equipo algo relativo a la tarjeta de RED y/o WIFI :

(Realtek Semiconductor Corp.)

  • Cuando tuvo este equipo instalado AVG de antivirus…??

  • El problema puede venir a partir del 25 de Abril…??

  • Hiciste los pasos que te indico @SanMar de poner el teclado hacia abajo encima de tus piernas…??

  • Has notado SI el problema NO te ocurre en caso de NO usar los navegadores…??

Saludos.

1 me gusta

Hola @JavierHF, paso a responder

  • Ese equipo siempre tuvo instalado Windows 10…??

    Tuvo instalado windows 7, debido a que no se podía botar el malware, se decidió realizar la instalación del windows 10 realizando un formateo. (cosa que fue mal hecha por el taller tencico, por lo que se pudo constatar con @SanMar que se dejo archivos antiguos salvados en la carpeta “Windows.old”

  • Que sistema operativo tuvo anteriormente…??

Tenia instalado el windos 7

  • Cuanto tiempo ha pasado desde que se cambio de sistema operativo…??

El sistema operativo se cambió recién, 1 día o 2 días antes del primer post de este tema.

  • En algún momento se le instalo a ese equipo algo relativo a la tarjeta de RED y/o WIFI :

(Realtek Semiconductor Corp.)

La laptop se compro con todo instalado, nunca hemos instalado nada fuera de fabrica.

  • Cuando tuvo este equipo instalado AVG de antivirus…??

El AVG y otros antivirus se han pasado en el computador desde que inicio el problema (el problema inicio desde el año pasado con windows 7, después de instalara un programa que permitia una aplicacion browser que contenia la palabra “duck”)

  • El problema puede venir a partir del 25 de Abril…??

Viene de hace 1 año y medio atras, antes era mas cronico, ahora es mas lento o controlado.

  • Hiciste los pasos que te indico @SanMar de poner el teclado hacia abajo encima de tus piernas…??

si realice este paso , pero no cayó nada ni se escucha nada dentro de la laptop.

  • Has notado SI el problema NO te ocurre en caso de NO usar los navegadores…??

No es necesario que ejecute los navegadores, cada cierto tiempo se abre 1 por si solo. Pero si me parece importante y super notorio que por ejemplo cuando presiono teclas rapidas como “windows + e” para abrir el explorador o “windows + R” para abrir la calculadora, se abre en algunas ocasiones y cuando esta de mal humor por lo menos 5 paginas independientes de internet explorer y en sus peores momentos se podrian abrir hasta 20 paginas de 1 solo tiro. Naturalmente, cuando quiero utilizador el navegador para ingresar a mi cuenta o algo tan simple como realizar una busqueda en google, esta se reinicia despues de cada cierto tiempo mientras me encuentro llenando los formularios de dicha pagina, este reinicio es un rdireccionamiento hacia la pagina de inicio del navegador, ya que me da la opción de poner “volver” y regresar a la pagina del formulario que me encontraba llenando.

Ojala pueda terminar con ese problema de una vez, muy agradecido por todo el apoyo, se que lo lograremos.

Hola.

Efectivamente en ese equipo NO SE HIZO un formateo, de haberse realizado NO hubiera existido la carpeta “Windows.old” que SOLO existe en caso de hacerse una actualizacion desde un W7 o W8/8.1 hacia W10 o desde una version vieja de W10 a otra mas reciente.

Tu tema es bastante “raro” nosotros NO vemos prácticamente NADA que pueda ser responsable del problema que estas teniendo. :roll_eyes:

No sé si habréis probado el equipo manteniendolo desconectado de la conexión a Internet, para ver SI igualmente se reproduce el problema. :face_with_monocle:

Prueba a hacerlo, con el equipo apagado quitarle el cable de Internet o SI te conectas por WIFI pon el equipo en “modo avión” y luego lo APAGAS totalmente y lo enciendes de nuevo para verificar que SIN conexión de ningún tipo el equipo repita los problemas. :thinking:

Nos comentas.

Saludos.

1 me gusta

Hola amigos disculpen la demora esta semana estuve mas q full. Bueno probe sim conexión a Internet primero activamdo el modo avion y segundo directamente desconectando el modem de la energía, persistiendo el problema que les comento. La verdad que el 50% de mi me esta diciendo “comprate otra laptop” (esta es del 2013), sin embargo voy a optar por la última oportunidad. Me he conseguido un instalador de Windows 10 quisiera yo mismo formatear la particion C del disco completamente e instalar nuevamente el Windows. Me podrian ayudar recomendandome la mejor forma de hacerlo ppr favor…

Hola.

Perfecto, y una pregunta antes de nada , cuando dices que te has conseguido un Windows 10, como lo has conseguido…??

De donde lo sacaste…??