Google Chrome no inicia

#1

Buenas noches!

Eh tenido un incoveniente hoy por la tarde, cuando encendi el CPU de mi Pc de escritorio, se me reinicio antes que llegara a encender por completo (debido a un corte de luz).

En fin, al volver a encenderla aparecio un cuadro de “recuperacion de inicio” por lo que he seguido los pasos como indicaba mismo. Al finalizar, se reinicio y al querer abrir una ventana de Chrome me encuentro con que el mismo no lo hace.

Dejo un detalle mas, al abrir el “administrador de tareas” aparece el proceso “chrome.exe”

Espero que me puedan ayudar! Desde ya gracias por su tiempo!

#2

Hola @Sidrita

Prueba lo siguiente:

Abre el Administrador de Tareas >>> Botón derecho sobre chrome.exe, >>> finaliza la tarea si estas en Win 10, o el árbol de procesos si estas en Win 7.

Reinicia normalmente tu ordenador y prueba ejecutar Google Chrome.

Nos comentas.

Salu2

#3

Que tal sanmar?

Te comento realice los pasos que me has dicho y el resultado sigue siendo el mismo, al intentar abrir una venta del google chrome no pasa nada y en el administrador sigue apareciendo el proceso

#4

Hola @Sidrita:

Prueba lo siguiente:

1.- Descarga un instalador de Google Chrome desde su pagina oficial.

2.- Desinstala con Revo Uninstaller en su Modo Avanzado:

  • Google Chrome

Manual de Revo Uninstaller.

3.- Reinicias, ejecutas Ccleaner en su opción limpiador de acuerdo a su Manual.

4.- Instalas nuevamente Google Chrome.

Nos comentas.

Salu2.

1 me gusta
#5

Realice los pasos indicados, y funciona correctamente el chrome! Muchisimas gracias por su ayuda!

1 me gusta
#6

Hola @Sidrita

Que bueno que hayamos podido resolver tu problema :+1:

Para otras consultas, ya sabes donde encontrarnos.

Salu2.

Tema Solucionado

cerrado #7