El Wi-Fi de mi Notebook carece totalmente de señal

Buenas Días / Tardes, tengo un inconveniente que dado el tiempo quisiera poder solucionar si es así posible, tengo una notebook BGH E900 i5 5200U con W10 Home, el cual en su momento cuando me empezó a darme problema el WIFI, la empecé a usar únicamente con cable ethernet. Hace tiempo intente repararla con varios tutoriales y no hubo caso. Tiene una placa Realtek RTL8723BE Wireless LAN 802.11n PCI-E NIC, perdió totalmente el alcance o señal, solamente conecta cuando esta justo al lado del modem o un repetidor de señal, si me alejo 2 Mts se desconecta, la compre con W8.1 y con las ultimas actualizaciones empezó ese problema, y ahora con W10 es igual, no se si fue eso, o se daño y habrá q cambiar, me encataria si ese es realmente el problema. Muchas gracias

Hola Maxi93

¡Bienvenido a los foros de InfoSpyware!

Creo que encontré la pagina del fabricante: http://www.positivobgh.com/productos/soporte lo que no encuentro son drivers para ese modelo en particular lo que da a entender que estos “los mas adecuados” son instalados por Windows.

Dices que el equipo lo compraste con Windows 8.1 y que el problema empezó desde ahí y ha continuado hasta ahora que tienes windows 10. ¿Como realizaste la actualización a Windows 10? ¿Que versión/compilación de Windows 10 tienes ahora?

Vamos a restablecer la red y comprobar los resultados:

  • Clic en Inicio y seleccionas Configuración
  • Clic en Internet y red
  • En Estado, hasta la último aparece una opción llamada Restablecimiento de la red Haces clic en ella y aparece un mensaje como este Haces clic en Restablecer ahora El equipo se puede llegar a reiniciar varias veces. Cuando termine comprueba el funcionamiento de la red y nos comentas los resultados

Saludos

Hola primero agradecerte x tu tiempo, te comento la notebook desde ese problema con el wifi, hasta la fecha se usó con cable ethernet. Es Windows 10Versión 1903 compilación de SO 18362836 © 2019 Microsoft Corporation. Recién hice el restablecimiento y no cambió nada, le cuesta captar señal estando a pocos metros, y desde los adaptadores de red la ventana wifi al no captar la señal figura con la cruz.

Compañero, quería tomarme le tiempo para no olivdarme luego, de avisarte que locamente lo solucione. Intrigado con el problema, vi un tutorial y mostraba de revisar los cables de la antena wifi, resultó que me encontré que en el tramo del cablecito negro estaba cortado, el blanco estaba bien, antes de comprar ese cable, me fije si podía unirlos delicadamente ya q son ultra finos,los solde con estanio, arme, predi y funciono! Gracias x tu tiempo nuevamente

3 Me gusta

Me alegro que lo hayas podido resolver y te agradecemos que hayas respondido para comentarnos como lo has hecho. Entonces daremos este tema por SOLUCIONADO.

Saludos y sobre todo ¡Gracias por confiar en InfoSpyware!

1 me gusta