Desapareció Realtek audio!

Buenas tardes. Hoy ha desaparecido ese programa y ya no puedo escuchar ningun sonido en mi PC.

Cuando le doy clic al icono de sonido solo aparece:

  • audio digital (S/PDIF) (High definition audio)
  • y el audio de mi monitor (el cual no tiene bocinas XD)

Pero si no me equivoco, antes aparecia ahi tambien la opcion de Realtek. No estoy muy seguro. Estoy 90% de que sí, y esa era la que yo usaba.

¿Que hice probablemente para que sucediera esto?

1- cree un nuevo usuario en mi pc. Cuando entre a ese cuenta windows actualizo unas cosas

2- empaque mi PC y me mude a otra casa

3- cuando conecte todo de nuevo, ya no servia el audio

¿Que pudo haber sido? Tengo miedo que mi PC se haya golpeado y por eso ya no funciona el audio ni con parlantes ni con audifonos. El problema es la PC pues nada de lo que conecto se escucha

Hola @gid_deviluke, y Bienvenido al Foro :+1:

A veces pasa si… que si movemos un Pc (que supongo un sobremesa) algo se desconecta o afloja…

Si nos dice el modelo de Pc con el problema intentaremos ayudarle para abrirlo y probar a ajustar la tarjeta de audio (si ésta no fuera integrada). También para acudir a su soporte y descargar los drivers de audio en caso de ser necesario

1- Como primer paso intente volver a un punto de restauración anterior al problema con el audio . Para esto díganos el Sistema Operativo de su Pc

Si se trata de un Win 10, hágalo de este modo:

Windows 10: Restaurar desde un punto de restauración

1. Menú Inicio - Panel de Control.

2. Dentro del Panel de Control, accede a Recuperación.

3. Ahora haz click sobre Abrir Restaurar Sistema y luego en Siguiente.

4. Elige el Punto de Restauración que considere anterior al problema y haz click en Finalizar.

Saludos

1 me gusta

saludos @gid_deviluke y @Alyana y perdón la intromisión, te has fijado en el panel de control si esta en el apartado de sonido, el administrador de sonido realtek ?

yo tuve un problema no igual pero similar y el tema fue que al borrar un programa de edición de audio me había estropeado el realtek y no me aparecía y lo solucione reinstalando los drivers de audio. tal vez sirva de algo, saludos y los dejo seguir !!!

1 me gusta

Muchas gracias por la ayuda. Resulta que el problema era que se habia desconectado el pin de audio de la tarjeta madre. Jejeje. Lo siento mucho. u.u

Ok… perfecto. Gracias por pasarte a comentar como se ha Solucionado. Esto seguro que ayuda a otros usuarios con problemas parecidos :wink:

Saludos