Conectar el pendrive

Con todos.

USB

Hola @carol

A ver si ahora te entendí viendo la ultima pantalla que pones al conectar un USB si se activa la Reproducción Automática, pero no te habilita el Abrir la carpeta para ver los archivos con el Explorador de Windows** como si lo hace en esta imagen de muestra?

1

Si es asi prueba lo siguiente:

Con tu USB conectado vas a:

Inicio >>> Panel de control >>> Hardware y Sonido >>> Reproducción Automática.

Bajas hasta el final donde dice Dispositivos (recuerda con tu USB conectado) lo seleccionas, abres el desplegable y elige la opción Preguntar cada vez y vuelves a probar extrayendo y conectando el USB nuevamente.

O si no funciona, vuelves a hacer los pasos y eliges Abrir dispositivos para ver archivos con Explorador de Windows

Nos comentas.

Salu2

1 me gusta

Hola, ni lo uno ni lo otro. Pongo captura. No salen dispositivos.

Hola @carol

OK

No me has respondido a mi primera pregunta a ver si entendí el problema :slight_smile:

Salu2

1 me gusta

Exactamente. Tal y como tu dices.

1 me gusta

Hola @carol

Recuerda volver a comentar al otro tema así podemos avanzar con este, pues el error puede estar relacionado con tu Windows.

Revisa lo siguiente:

  • Clic en "Botón de Inicio"
  • Sobre la barra "Buscar programas y archivos"
  • Escribe regedit, presiona sobre Regedit.exe
  • En la ventana que se abre, pulsa en SI

En la pantalla que se abre del lado izquierdo vas a desplazarte por los desplegables siguiendo la ruta:

  • HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows/CurrentVersion/Policies/Explorer

Presionas con un clic sobre la carpeta Explorer y tomas una imagen.

Lo mismo para la siguiente clave:

  • HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

Luego cierras el Editor del Registro.

Salu2

1 me gusta

Si, no lo olvido :wink:

Hola:

Ve nuevamente a la siguiente clave (tu segunda imagen)

Del lado derecho de la pantalla le das doble clic a NoDriveTypeAutoRun

En la ventanita que se abre donde dice información del valor escribes 0, presionas aceptar para que se guarden los cambios, cierras el editor del registro.

Reinicias el equipo, conecta tu USB y comprueba.

Salu2

1 me gusta

Realizado el paso que me indicas, el resultado es este (también lo he probado poniendo 0 entre paretensis):

1pendrive

Hola @carol

Me recuerdas cual es tu antivirus?

Ademas coloca el siguiente reporte:

Ejecuta CCleaner >>> Pestaña Herramientas >>> Ventana “Inicio”

Presiona “Guardar a un Archivo de Texto”, pegas ese reporte en tu próximo mensaje.

Salu2

1 me gusta

Nod32 - malwarebytes free

startup.txt (2,5 KB)

Hola @carol

Disculpa la demora en responderte, perdí la notificación de este mensaje.

Descarga al final de este post la herramienta AutoplayConfig.rar, es un archivo comprimido, lo descomprimes en tu escritorio en una carpeta AutoplayConfig.

Es una pequeña utilidad en la primer ventana que se abre presiona en Check Autoplay Status

1

Veras la siguiente pantalla:

2

En mi equipo aparece la Reproducción Automática Enable/habilitada en el tuyo si aparece Disable/deshabilitada presiona en el Botón :white_check_mark: Enable

Reinicias, conectas el pendrive y nos comentas.

AutoPlayConfig.rar (60,0 KB)

Salu2

1 me gusta

No pasa nada. Tampoco es un problema extremo :wink:

Nada más hacerle check, me sale esto (ya me salía Enable) :

AutoPlayConfig

He vuelto a probar y seguimos con esto :

Sin%20t%C3%ADtulo

Hola @carol

Intenta lo siguiente:

Abres el Notepad/Block de Notas copia y pega lo siguiente:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoDriveTypeAutoRun"=-

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoDriveTypeAutoRun"=-

Dentro del Notepad vas a Archivo >>> Guardar como >>> Seleccionas Escritorio

En Tipo abres el desplegable y eliges Todos los archivos (*.*)

En Nombre: escribes tal cual >>> claves.reg

Presionas Guardar

Luego vas a tu escritorio, Botón derecho sobre el archivo claves.reg seleccionas Ejecutar como Administrador vas aceptando los pasos.

Reinicias y nos comentas.

Salu2

1 me gusta

Hola!! no me ha dado la opción de ejecutar como adinistrador, lo he ejecutado igualmente y sale igual.

Sin%20t%C3%ADtulo

Hola @carol

Prueba lo siguiente:

Descarga en tu escritorio :arrow_right: Windows Repair all in one, hazlo con la versión portable suele estar la última de todas donde veas que pone Captura

  • Es un fichero ZIP con este nombre :white_check_mark: tweaking.com_windows_repair_aio.zip, lo descomprimes y ejecutas desde la carpeta que se habrá generado en tu escritorio.

  • Haces doble clic sobre el archivo Repair_Windows.exe.(Si usas Windows Vista/7/8 o 10 presiona clic derecho y selecciona Ejecutar como Administrador.- )

  • Aceptas en la primera pantalla la licencia de uso pulsando en I Agree y a continuación veras la pantalla inicial del programa, donde debes seguir estos pasos :

:one: Repairs - Main.

:two: Open Repairs.



  1. Inmediatamente aparecerá una nueva ventana, marcas "All Repair"

  2. Presiona en "Start Repair"


El proceso ira realizando todos los pasos establecidos y cuando termine Reinicias el equipo.

Nos comentas.

Saludos.

1 me gusta

Hola!! realizado lo indicado en el post anterior comentar que el programa lleva más de 14 horas en marcha. No sé si he hecho algo mal. esta es la captura antes de apagarlo .

Captura al iniciar:

Hay que realizar los pasos en modo seguro???

Hola:

Prueba en Modo Seguro entonces.

Salu2

1 me gusta

Hola, después de 15 horas y en modo seguro ejecutandose el Repair_Windows, ni ha dado un mensaje de finalización por lo que lo he apagado y seguimos igual.

Hola @carol

Es muy extraño lo que te sucede con la herramienta.

Realiza lo siguiente:

Descarga Minitoolbox by Farbar a tu escritorio.

Cierras todos los navegadores.

  • Lo ejecutas.
  • Marcas todas las casillas:

Nos pegas el reporte en tu próxima respuesta.

Guía : ¿Como Pegar reportes en el Foro?

Salu2.

1 me gusta