Conectar el pendrive

No salen valores. Se abre la ventana pero sale en blanco. No hay opción salvo en los cuatro primeros y en ese caso es la única que sale. También he probado a restaurar valores y nada.

Hola @carol:

Seguimos con la desinfección y luego volvemos por aquí.

Salu2

2 Me gusta

Hola de nuevo, el problema persiste.

Gracias

Hola @carol

Dado el tiempo transcurrido, detalla nuevamente el problema, conecta un dispositivo Usb y tomas imágenes.

Salu2

1 me gusta

Todo lo que sigue en este hilo es lo mismo. No hay nada nuevo.

Gracias

Hola:

Veo y lee perfectamente no necesito agrandes el texto, pero después de varios meses debo volver a preguntarte si el problema es igual.

Vuelve a tomar una nueva imagen tal como te pedí:

Para Windows 7

  1. Haga clic en Inicio , y luego en Panel de control .
  2. Haga clic en Hardware y sonido y luego en Reproducción automática

.

Pd: Has ejecutado alguna vez en ese ordenador USBFix? para vacunar el equipo y/o los USB.

Salu2

1 me gusta

Lamento el tamaño de la letra, no fué intencionado.

Windows 7

la primera imagen es tal cual, cuando entro a ella y la segunda es lo que puedo elegir. En ningún caso al insertar un pendrive me da la opción de abrir el explorador.

Gracias

Hola:

Falto que comentes si alguna vez ejecutaste USBFix en ese equipo.

Es el mismo ordenador en el que estamos reparando el inicio?

Nos comentas.

Salu2

1 me gusta

perdón, no, que yo recuerde no

Hola:

Falto la respuesta.

Salu2

1 me gusta

Si, es el mismo portatil, pero este problemilla apareció mucho antes, y persiste.

Hola @carol

1.- Te pasa solo con un USB o con todos/varios?

2.- Con tu USB conectado abre el Explorador de archivos (El icono de carpeta en la Barra de Tareas) >>> del lado izquierdo presiona en Equipo y toma una imagen.

Salu2

1 me gusta

Con todos.

USB

Hola @carol

A ver si ahora te entendí viendo la ultima pantalla que pones al conectar un USB si se activa la Reproducción Automática, pero no te habilita el Abrir la carpeta para ver los archivos con el Explorador de Windows** como si lo hace en esta imagen de muestra?

1

Si es asi prueba lo siguiente:

Con tu USB conectado vas a:

Inicio >>> Panel de control >>> Hardware y Sonido >>> Reproducción Automática.

Bajas hasta el final donde dice Dispositivos (recuerda con tu USB conectado) lo seleccionas, abres el desplegable y elige la opción Preguntar cada vez y vuelves a probar extrayendo y conectando el USB nuevamente.

O si no funciona, vuelves a hacer los pasos y eliges Abrir dispositivos para ver archivos con Explorador de Windows

Nos comentas.

Salu2

1 me gusta

Hola, ni lo uno ni lo otro. Pongo captura. No salen dispositivos.

Hola @carol

OK

No me has respondido a mi primera pregunta a ver si entendí el problema :slight_smile:

Salu2

1 me gusta

Exactamente. Tal y como tu dices.

1 me gusta

Hola @carol

Recuerda volver a comentar al otro tema así podemos avanzar con este, pues el error puede estar relacionado con tu Windows.

Revisa lo siguiente:

  • Clic en "Botón de Inicio"
  • Sobre la barra "Buscar programas y archivos"
  • Escribe regedit, presiona sobre Regedit.exe
  • En la ventana que se abre, pulsa en SI

En la pantalla que se abre del lado izquierdo vas a desplazarte por los desplegables siguiendo la ruta:

  • HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows/CurrentVersion/Policies/Explorer

Presionas con un clic sobre la carpeta Explorer y tomas una imagen.

Lo mismo para la siguiente clave:

  • HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

Luego cierras el Editor del Registro.

Salu2

1 me gusta

Si, no lo olvido :wink:

Hola:

Ve nuevamente a la siguiente clave (tu segunda imagen)

Del lado derecho de la pantalla le das doble clic a NoDriveTypeAutoRun

En la ventanita que se abre donde dice información del valor escribes 0, presionas aceptar para que se guarden los cambios, cierras el editor del registro.

Reinicias el equipo, conecta tu USB y comprueba.

Salu2

1 me gusta