Arranca el pc pero no hace nada


#1

Buenas tardes compañeros.

Tengo un problema. Tengo un pc de sobremesa que arrancó pero al poco tiempo de estar usándolo saltó un pantallazo azul de “Driver power state failure” y no volvió a arrancar, es decir, que arranca pero se queda la pantalla en negro y no sale vídeo. Me he fijado que el disco duro tampoco hace nada ni suena ni la luz del pc de acceso al disco duro se enciende.

No he instalado nada, ni quitado componentes cuando saltó el pantallazo azul y al poco tiempo de estar usándolo (2-3 mins) con Windows 10, me saltó un pantallazo azul indicando el error indicado anteriormente y ya no volivó a verse ni a salir nada de imagen del pc.

He revisado los ventiladores, la gráfica, cambiando de ubicación los modulos RAM y nada, ningún pitido ni luces leds.

¿Saben qué podría ser o qué pruebas podría realizar? Estoy un poco desesperado.

Muchas gracias y un saludo.


#2

Hola @dsb_spain, bievenido al foro :tada::confetti_ball::balloon::sparkles:

Yo lo que haría sería desconectar, con el PC apagado y la fuente de alimentación apagada también :

  1. el disco duro tanto de su cable de alimentación como su cable de datos

  2. desconecta tambien tu unidad óptica (el lector de DVD)

Prueba a ver si así el PC al menos te muestra la pantalla incial con los datos de placa base, BIOS, etc. y comprueba si te permite entrar en la BIOS.


#3

Hola @frica . Gracias por la bienvenida.

El problema es que la salida de video es por la gráfica integrada, entonces tendría que dejar al menos la gráfica para saber si sale la imagen.

Esta tarde lo pruebo y os indico.

Gracias y un saludo!


#4

Claro, la gráfica Integrada en placa no puedes desconectarla físicamente. ¿o te refieres a la tarjeta gráfica dedicada colocada en un slot PCI?

Espero los resultados de tus pruebas.


#5

Hola @frica . Acabo de realizar las pruebas solo dejando la gráfica dedicada de PCI y lo mismo. Se enciende la luz de encendido pero no hace nada, ni pitidos ni aparece la imagen con la BIOS, nada.

Ayer también cambié la pila, por cierto.

No sé si puedes saber qué puede ser.

Muchas gracias por tu ayuda y vuestra ayuda.

Un saludo


#6

Este síntoma puede ser producido por multitud de fallos y necesitamos ir descartando uno a uno con paciencia. No se si a usted le correrá prisa usar el PC, pero necesitaremos varios dias para dar con el problema. Yo mismo tuve un problema similar, y acabó siendo el chipser de la placa base con problemas de soldadura. Solución, placa nueva compatible con módulos RAM y procesador. Pero eso es lo peor que podría pasarle.

Por favor armese de paciencia. Encontraremos al culpable antes o despúes.

Cuando pulsas el botón de Encendido:

  1. ¿oyes el sonido de los ventiladores? Le aconsejaría dejar destapado el PC y comprobar si los ventiladores giran.
  2. ¿se enciende algún LED de la torre? ¿cuales.?
  3. ¿le pita la BIOS?

Si el PC no hace aboslutamente nada. Es decir, cuando pulsas el botón de encendido es como si estuviera desnchufado de la luz, podría ser la fuente de alimentación.

1) Usar la gráfica integrada en placa: Quite la tarjeta gráfica dedicada y conecte el cable VGA a la salida VGA de su placa. Si ahora su PC funciona, entonces hay problemas con su tarjeta gráfica dedicada o co el sLot PCI de su placa. En este caso, para confirmar si tiene problemas con ese slot PCI, conecte su tarjeta gráfica dedicada a otro slot compatible y compruebe si ahora enciende su PC.

2) Fuente de Alimentación estropeada: Algo muy habitual es la avería de la fuente de alimentación. Sería interesante utilizar un multímetro para comprobar los voltajes. Para comprobar la fuente con un multímetro lo ideal es hacerlo con la fuente conectada a la placa base y el Pc encendido. Si puede usar multímetro, házmelo saber y le indico instrucciones para testar la fuente. Si bien la opción más simple es usar la fuente de otro PC de sobremesa (quizá un familiar o amigo te permita hacerlo) o bien, ir a tu tienda de confianza, explicarle el problema y que te dejen una fuente de alimentación.

3) Problemas con el cable VGA:

imagen

Puede que el cable VGA esté en mal estado. El cable VGA es el que se encarga de llevar la información desde el PC a la pantalla. Intente mover hacia un lado u otro el extremo del cable junto a la conexión VGA de su PC. Lo que buscamos es encontrar posiciones donde el cable haga buena conexión. Si durante el movimiento del cable se visualiza video aunque sea durante algún segundo, entonces usted debe tener problemas en las conexiones del cable. Use otro cable VGA para confirmar el problema. Yo mismo tuve un problema similar y se solucionó cambiando el cable VGA.

4) Problema con el monitor: Quizá el PC se inicie de forma normal (debería ver encendido los LEDs de su caja y oír los sonidos de los ventiladores y disco duro) pero el monitor tiene problemas y no da video. En este caso bastaría con 1) Probar con otro monitor en su PC (podría utilizar una TV Smart) o 2) Probar su monitor en otro PC.

De momento haz esto. Luego seguidos en caso necesario.


#7

Hola @frica , antes de nada gracias por tu interés y ayuda.

Todas las pruebas las estoy realizando con la tapa del pc quitada.

Cuando pulso el botón de encendido, los ventiladores de la gráfica dedicada conectada a la ranura PCI funcionan, el de la fuente de alimentación y el del procesador también.

Se enciende el led de power pero solo ese, ni el del acceso al hdd ni ningún otro.

No hace ningún pitido, simplemente no hace nada.

Respecto a la gráfica integrada, no dispone, solo de dedicada (la única conectada a la ranura PCI) por lo que esa prueba no puedo realizarla.

No dispongo de ninguna otra fuente de alimentación para poder probarla ya que los familiares o amigos disponen ya todos de portatil y no dispongo de otra.

El cable VGA he probado con varios uno nuevo y el que tenía y nada incluso con un cable hdmi ya que la gráfica dispone de HDMI y VGA. Estos cables han sido probados con otro portátil y se ven correctamente.

He probado con un monitor y una tv y tampoco.

Espero haberte aportado información que te pueda ayudar a ayudarme.

Gracias por todo.

Un saludo!


#8

Hola @dsb_spain

¡Le debo una disculpa! Estamos aún habituándonos al sistema del nuevo foro y revisando mis temas antiguos he visto que tu último mensaje estaba sin responder. ¿has solucionado ya el problema? ¿cómo lo solucionaste? ¿cual era el causante del fallo?


#9

Hola @frica !

El problema sigue ocurriendo y sigo buscando qué puede ser, pero por ahora no hay solución.

Un saludo!


#10

Pues se me ocurren varios motivos:

[Por favor haga las siguientes pruebas con el disco duro, la unidad óptica (y todo componente no fundamental que pueda desconectarse físicamente) totalmente desconectado]

  1. Resetea la BIOS. Para ello lo más fácil es quitar la pila que alimenta la CMOS. Dejala quitada durante un rato (media hora o asi). Y luego colócala y prueba a ver si hay suerte.

  2. Problemas con la pila del PC que alimenta la CMOS de LA BIOS. Si tienes multímetro comprueba si tiene buen voltaje. Debería tener unos 3 voltios. Si no tienes multímetro, lo más rápido y económico es comprar una pila y probar.

  3. Problemas con la tarjeta gráfica dedicada: Usted dice que no tiene gráfica integrada en placa. Esto me extraña mucho: ¿sabrías decirme que marca y módelo de placa base tienes? En la parte posterior del PC ves algún conector VGA? En caso de que sea como usted dice, podemos descartar problemas en su tarjeta gráfica, usando otra tarjeta gráfica. O bien que algún conocido te deje una o bien comprando una, avisando al dueño que quizá no resuelta tu problema.

  4. Problema con la fuente de alimentación: Ya que la fuente está suministrando algo de energía (los ventiladores funcionan y algún LED también) no sería fácil detectar la causa del problema. Lo suyo es probar con otra fuente de alimentación. SI no puede contar con una fuente de alimentación auxiliar, tendrá que comprar una y comprobar si resuelve su problema.

  5. Problema con la placa base: La única opción de comprobar si es la placa base, es comprar una. SI es compatible con procesador y RAM, mejor.

Como ves, para determinar el posible culpable lo mejor es ir utilizando otros componentes (tarjeta gráfica, RAM, fuente, etc.) y determinar si el problema desaparece.


#11

Muchas gracias por tu ayuda @frica !!!

Pero es a nivel de hw y no de sw como me indica el vendedor no? Es que no se quiere hacer cargo por la garantía porque indica que es problema de sw.


#12

Si has desconectado físicamente los discos duros, y el problema sigue, lo más lógico es que sea problema hardware. Pero… podría ser problemas en la BIOS (por eso te dije que resetearas la BIOS) y si no se soluciona reseteando la BIOS, yo he visto casos en los que el chip CMOS estaba corrupto y ha habido que hacer un frash de la BIOS. ¿consideramos a este problema hardware o software?

Pero en mi opinión, las probabilidades de que el problema sea hardware son muy muy altas.

En caso de que usted haya desconectado físicamente el disco duro y el problema persista, el problema no es de software, porque todo el software está dentro del disco y si usted lo tiene desconectado NO INTERVIENE EN SU PROBLEMA. Ya puede decir MISA el vendedor.

Si usted no tiene video en ningún momento y tal como dice ya ha descartado problemas en el cable VGA y en el monitor (tenemos pendiente descartar problemas en la tarjeta gráfica), entonces algo está impidiendo que se ejecute la BIOS y el programa informático que alberga la CMOS.

Por cierto si su equipo está en garantía y has abierto el PC, la garantía queda sin efecto. Esa información debio de darla en su primer correo