Al cabo de un rato el ordenador me va muy lento

Hola, tengo un lenovo i7 con 6 gb de ram y windows 10. Me estaba yendo lento pero de un día a otro hubo un cambio radical incluso solo arrancar le costaba una barbaridad (15 min sin exagerar). Hice los pasos de “guía de detección y eliminación de malwares” y el de “cómo acelerar la velocidad de windows” y desde entonces el arranque me ha mejorado mucho y puedo usar el ordenador durante un rato sin desesperarme, aún así, a veces se queda congelado sin que tenga nada más abierto que el openoffice y tengo que esperar como 5 min para que siga funcionando, o buscando documentos en el explorador también me puede pasar.

A veces si me voy y se apaga la pantalla al volver ya no responde y tengo que apagarlo directamente y reiniciar. Un día estoy un rato con el stadia y me va bien media hora y otro a los 10 min solo con un procesador de texto ya se para…en fin, que no hay un patrón determinado pero sí que cada x tiempo después de estar utilizándolo se me puede quedar congelado o me empieza a ir mucho más lento.

He estado leyendo otros temas parecidos pero ya que mis conocimientos son nulos no me he atrevido a hacer más cosas por mi cuenta. Gracias de antemano

Hola @Arturo_VC

Podrías traer los reportes de las herramientas utilizadas?

Saludos

Rkill 2.9.1 by Lawrence Abrams (Grinler)
http://www.bleepingcomputer.com/
Copyright 2008-2022 BleepingComputer.com
More Information about Rkill can be found at this link:
 http://www.bleepingcomputer.com/forums/topic308364.html

Program started at: 07/17/2022 07:00:20 PM in x64 mode.
Windows Version: Windows 10 Home 

Checking for Windows services to stop:

 * No malware services found to stop.

Checking for processes to terminate:

 * No malware processes found to kill.

Checking Registry for malware related settings:

 * No issues found in the Registry.

Resetting .EXE, .COM, & .BAT associations in the Windows Registry.

Performing miscellaneous checks:

 * Reparse Point/Junctions Found (Most likely legitimate)!

     * C:\WINDOWS\ServiceProfiles\LocalService\AppData\Local\Microsoft\Windows\INetCache\Content.IE5 => C:\WINDOWS\ServiceProfiles\LocalService\AppData\Local\Microsoft\Windows\INetCache\IE [Dir]

Searching for Missing Digital Signatures: 

 * No issues found.

Checking HOSTS File: 

 * No issues found.

Program finished at: 07/17/2022 07:01:30 PM
Execution time: 0 hours(s), 1 minute(s), and 9 seconds(s)
Malwarebytes
www.malwarebytes.com

-Detalles del registro-
Fecha del análisis: 17/7/22
Hora del análisis: 21:12
Archivo de registro: 6d6d3484-0604-11ed-bf79-28d24496fb05.json

-Información del software-
Versión: 4.5.11.202
Versión de los componentes: 1.0.1716
Versión del paquete de actualización: 1.0.57354
Licencia: Gratis

-Información del sistema-
SO: Windows 10 (Build 18363.1556)
CPU: x64
Sistema de archivos: NTFS
Usuario: Lenovo-PC\Arturo

-Resumen del análisis-
Tipo de análisis: Análisis de amenazas
Análisis iniciado por:: Manual
Resultado: Completado
Objetos analizados: 329247
Amenazas detectadas: 0
Amenazas en cuarentena: 0
Tiempo transcurrido: 3 hr, 13 min, 52 seg

-Opciones de análisis-
Memoria: Activado
Inicio: Activado
Sistema de archivos: Activado
Archivo: Activado
Rootkits: Activado
Heurística: Activado
PUP: Detectar
PUM: Detectar

-Detalles del análisis-
Proceso: 0
(No hay elementos maliciosos detectados)

Módulo: 0
(No hay elementos maliciosos detectados)

Clave del registro: 0
(No hay elementos maliciosos detectados)

Valor del registro: 0
(No hay elementos maliciosos detectados)

Datos del registro: 0
(No hay elementos maliciosos detectados)

Secuencia de datos: 0
(No hay elementos maliciosos detectados)

Carpeta: 0
(No hay elementos maliciosos detectados)

Archivo: 0
(No hay elementos maliciosos detectados)

Sector físico: 0
(No hay elementos maliciosos detectados)

WMI: 0
(No hay elementos maliciosos detectados)


(end)
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Junkware Removal Tool (JRT) by Malwarebytes
Version: 8.1.4 (07.09.2017)
Operating System: Windows 10 Home x64 
Ran by Arturo (Administrator) on 18/07/2022 at  8:45:00,66
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~




File System: 0 




Registry: 2 

Successfully deleted: HKLM\Software\Microsoft\Windows\CurrentVersion\Explorer\Browser Helper Objects\{1FD49718-1D00-4B19-AF5F-070AF6D5D54C} (Registry Key)
Successfully deleted: HKLM\Software\Wow6432Node\Microsoft\Windows\CurrentVersion\Explorer\Browser Helper Objects\{1FD49718-1D00-4B19-AF5F-070AF6D5D54C} (Registry Key)




~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Scan was completed on 18/07/2022 at  8:48:05,85
End of JRT log
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

perdón por la tardanza pero es que tuve que volver a hacer los pasos porque no tenía los informes y el malwarebytes tuve que pasarlo una 3ª vez porque se me quedó congelado el ordenador con la pantalla apagada y tuve que reiniciarlo apagando directamente el portátil

Hola nuevamente @Arturo_VC

Disculpa la tardanza

Vamos a intentar realizar lo siguiente

  1. Descarga CrystalDiskInfo . Abrelo y dirigete en la barra de menú a Archivo >Save (image). Y guarda una captura del programa. Nos traerás esta captura en tu próxima respuesta.
  2. Luego quiero que apretes windows + x y escoges “administrador de discos”, se abrirá una ventana sube una captura.
  3. Nuevamente apretas Windows + x y seleccionas “explorador de archivos”, se abrira una ventana, ve a donde dice “Este equipo”, Fijate si aparece y reconoces el disco duro con el problema.
  4. Windows + x , seleccionas: Windows PowerShell y allí escribes: Get-PhysicalDisk le das a enter y me pones una captura

Si no sabes como subir una captura acá te indica como

Nos comentas

Saludos

he de decir que desde la última vez que pasé todos los programas de los que pegué el reporte no he vuelto a tener problemas. Me tarda un poco en arrancar y en que me aparezca la pantalla para poner el pin pero nada que sea excesivamente lento ni he tenido problemas al usar el openoffice o el explorador. El stadia sí que me va un poco a trompicones a veces pero supongo que será que es que mi pc no da para más

Hola @Arturo_VC

Perdón por la tardanza

Es normal lo que experimentas, esto se debe a que el disco duro esta presentando problemas, de momento no es muy grave pero te recomiendo ir pensando en cambiarlo.

Podríamos intentar que el sistema intente corregir los errores del disco pero lo mas probable es que no funcione.

Me comentas si quieres continuar

Saludos

Hola, Gracias por la respuesta. justo iba a escribir para decir que me estaba pasando otra vez lo mismo. Ayer y hoy, de pronto se queda pensando y puede tardar como 10 minutos en responder. Si no me desespero y espero esos 10 min he visto que luego vuelve a funcionar normal hasta que le de la gana.

Así de primeras, sí que quiero probar a corregir los errores del disco, pero quisiera saber si hay riesgo de perder lo que tengo

1 me gusta