Windows 10: Problemas al iniciar

#1

¡Buenas a todos! Soy nueva en el foro, estuve leyendo algunos temas anteriores pero no encuentro un problema similar. Paso a contar: cuando inicio windows 10 en mi pc de escritorio, arranca, pongo mi contraseña y abre el escritorio, todo perfecto. Luego de 15 segundos aprox. se cuelga totalmente, no me deja hacer absolutamente NADA. No puedo cargar el administrador de tareas ni nada. Probé las soluciones de windows 10, recuperación de inicio, restauración a un punto anterior, etc. No me funcionan porque no terminan de ejecutarse, me dice que no encuentra fallos o que no se pudo recuperar, etc. Pruebo en Modo seguro con acceso a la red y anda todo perfecto (pude ingresar acá de esa manera).

Lo que puede haber pasado: Estuve usando MalwareBytes para quitar ventanas molestas que se me abrían en Chrome. También desactivé y borré un *.dll que no sabía que era (mala mía) desde el Ccleaner que aparecía al iniciar windows 10… ¿Puede ser ese archivo que eliminé y ahora no me deja ejecutar nada? ¿Cómo puedo recuperarlo o bajar algun programa que me detecte que archivo me falta?

Gracias :slight_smile:

0 me gusta

#2

Sin conocer el nombre de esa dll es difícil determinar, pero puedes intentar efectuar una reparación desde CMD.

Abre una ventana de CMD como administrador y ejecuta los siguientes comandos:

DISM /Online /Cleanup-Image /Restorehealth

SFC /Scannow

(Debes estar en modo seguro con funciones de red)

Ya que estás en modo seguro procede a desinstalar el antivirus, descargarte un nuevo instalador y mantenerte a la espera.

Descarga por ultimo DR web Cure It y lanza un análisis con desinfección completo antes de volver a intentar iniciar en modo normal.

0 me gusta

#3

¡Hola! Gracias por tu respuesta.

Desde modo seguro con funciones de red, seguí todos los pasos. El CMD me dice esto:

Microsoft Windows [Versión 10.0.17134.648] © 2018 Microsoft Corporation. Todos los derechos reservados.

C:\Users\Eugenia>DISM /Online /Cleanup-Image /Restorehealth

Herramienta Administración y mantenimiento de imágenes de implementación Versión: 10.0.17134.1

Versión de imagen: 10.0.17134.648 C:\Users\Eugenia>SFC /Scannow

Iniciando examen en el sistema. Este proceso tardará algún tiempo.

Iniciando la fase de comprobación del examen del sistema. Se completó la comprobación de 100%.

Protección de recursos de Windows no encontró ninguna infracción de integridad.

Al parecer no hay ningún problema aquí. Luego bajé el instalador del Avast desde esta página, sin instalar… ¿tengo que instalarlo? Por último, bajé Dr.Web, va a tardar bastante en pasar.

¿Hay alguna otra cosa que pueda hacer?

0 me gusta

#4

El comando DISM tarda un rato en terminar ¿Completó todo su proceso de comprobación?

Si las comprobaciones de ambos comandos no dieron ningún aviso de corrupción solo resta dejar que DR Web termine antes de seguir.

A continuación inicia en modo normal y comprueba el funcionamiento sin el antivirus instalado.

0 me gusta