[Virus] CPU 100% mientras no este abierto administrador de tareas - proceso Systeminfo.exe


#1

Buenas, Bienvenido y se os echaba de menos.

Sistema: Windows XP

Tengo un virus, desde hace algo ya (me baje alguna cosa de una web famosa de torrents que hace poco cerraron blablabla) y en una de estas ejecute un archivo nombre.torrent.vbe (o algo así) y caí)

Hace poco me di cuenta que el ordenador me iba lento hasta el punto de que juegos que deberían de ir sobrados tenían congelaciones. Total, que mirab administrador de tareas y no veía nada raro, hasta que me fije que al iniciarlo, en la monitorizacion de de procesos siempre empezaba al 100%, total que decidí abrir la monitorizacion avanzada y a probar a cerrar el administrador de tareas, y pummmm!! nada mas cerrarla, la cpu al 100%, abría un programa y si el programa tenia un 10% hay otro proceso que tiene un 90%.

En su día encontré el AutoIt (que es lo que hace) lo borre de su ubicación, y pase varios programas, pero sigue igual (ya ni aparece ni el proceso).

El proceso que me esta comiendo la CPU es Systeminfo.exe

Le he pasado antivirus, el USBFix, el adware, etc, pero ni lo encuentra.

Alguna idea?

Esta tarde agrego los reportes (que ahora no tengo el ordenador a alcance)

Gracias :slight_smile:


#2

Hola y bienvenido

Editado: Modificar respuesta

Ejecuta un análisis con :arrow_forward: ESET Online y cuando te salga esta pantalla :


Debes seguir estos pasos :

  • 1.- Marcas :ballot_box_with_check: todas esas opciones.
  • 2.- Pulsar sobre " Cambiar……" y seleccionas todas las unidades de disco y/o usb que tengas.
  • 3.- Pulsar en “Iniciar” y comenzara el análisis.

Con esto realizaras un análisis completo de todo el equipo, cuando termines todo el proceso, guardas el informe, que veras la opción para exportar/guardar en TXT y lo dejas guardado en tu escritorio para ponerlo en tu próxima respuesta.

Finalizas el proceso desinfectando los elementos encontrados y Reinicia tu PC, y nos pones el informe en tu próxima respuesta.

Y coméntanos como funciona tu equipo.

Saludos.


#3

Buenas, lleva 1 hora en este punto

y es un archivo de solo 4kb (y necesario, es una virtual del trabajo)

Editado: Tras un rato he decidido pararlo (quedaba ya poco y hay que dormir) Ajunto informe

Aquí lo que ocurre

Informe.txt (18,1 KB) Informe

Si quieres el texto aquí, te lo pego.

pd: Creo que mi caso es el mismo que el de este otro hilo


#4

Hola.

Según el reporte parece que tienes un “bicho” que usa tú CPU para minar bitcoins, haz un análisis personalizado con Malwarebytes y pega su reporte y ve comentando como va el equipo


Proceso Systeminfo.exe me pone cpu al 100%
#5

Buenas, aquí el análisis:

InformeAMaleware.txt (34,9 KB)


#6

Hola @Gismoo, con el permiso del compañero @Mariol, yo te recomendaría realizar los pasos nuevamente, pero esta vez iniciando en modo a prueba de fallos.

Los mineros consumen muchos recursos del sistema y se hace difícil cuando se quiere quitar uno de estos que esta activo, por lo que es importante que se active lo menos posible antes de comenzar la limpieza.

A su vez, tendrías que resetear tus navegadores, tal como se explica en el siguiente articulo:

Y luego de hacer todo esto, marcar para eliminar todo lo que muestra MBAM, reiniciar y modo normal y comprobar los resultados.

Si ya con eso no se soluciona, iremos mas profundo mirando con FARBAR.

Salu2


#7

Ok mañana realizare los pasos tal y como me has dicho :slight_smile: gracias y un saludo


#8

Buenas,

A prueba de fallos no encontro ninguna amenza (prueba de fallos sin internet) luego resetee todos mis navegadores, reinicie, y sigue igual

InformeAMaleware_pruebadeFallos.txt (1,5 KB)

El proceso cabron (he conseguido pillarlo activo)

y aquí un poco para que veáis lo que digo, cada vez que el rendimiento va bien es por que inicie el administrador de tareas…


#9

Gracias a este hilo he podido resolverlo

gracias a todos y a @david86bcn