Uso de Disco entre 90% y 100%


#22

Tengo 3 años con este equipo Gateway apenas el año pasado tuve ese problema con el mensaje de Reboot and select a proper boot device, la lleve con un técnico y me dijo que era el disco duró, lo cambio y funcionó bien por 1 semana y después de eso volvió a aparecer el mensaje. Deje de usarla por casi 3 meses hasta que volví a llevarla con otro técnico y me dijo que también era el disco duro, también se lo cambio y después de 1 semana sucedió de nuevo el mensaje de Reboot. En esta ultima vez que la lleve con otro técnico me dijo que era el disco duro y la placa madre que según el hacia corto en la entrada de red (yo uso la computadora de forma inalámbrica), me aseguró que cambiándole cosas a la placa funcionaria como nueva, tardo 2 semanas en entregarme la computadora y cuando lo hizo, al día siguiente volvió a aparecer el error de Reboot solo que ahora la computadora se ha vuelto loca en ocasiones no enciende (como si no tuviera luz), en ocasiones si, a veces no entra al sistema operativo, a veces si y ahora cuando enciende y entra, no muestra ningún texto para ingresar a la BIOS ni siquiera aparece el logo de Gateway solo el icono de Windows 8 cargando el sistema. Todos los componentes de la computadora están limpios (los técnicos los limpiaron), antes del primer error de Reboot y después de los cambios de disco duro el disco subía al 100%, en todas las “reparaciones” siempre que la computadora se desconectaba o se reiniciaba el mensaje de Reboot aparecía y después de un rato funcionaba normalmente pero no siempre. Así es cuando consigue encender, no aparece el logo de Gateway donde podía presionar F12 para ingresar a la BIOS

La salida de voltaje es correcta, no tengo multímetro Pd: la computadora encendió bien hoy, pero con los mismos problemas de disco a 100%, sin poder ejecutar nada y ahora sin poder acceder a la BIOS.


#23

Pues si que es atípico tu problema. Ese comportamiento errático (ahora si y luego no) es lo que lo hace dificil. ¿Los técnicos no te dieron detalles de qué le pasaba al disco duro (fallos concretos registrados en el SMART)? ¿No le miraron la pila de la placa base? Quizá está bajo de voltaje, aunque con tres años de tiempo no debería tener problemas.

Hace un par dias he estado con el portatil de mi hermano que tenía un problema grave al iniciar Windows. Y con frecuencia aparecía ese mensaje “de Reboot”. Lo curioso es que si accedía a la BIOS y pulsaba F10, para guardar cambios, aunque no hiciera ningún cambio en la BIOS, entonces sí que me reconocía el disco duro y podía iniciar al menos la consola de recuperación.

Así que te recomiendo que aunque no veas el mensaje de “F12 para la BIOS” pulses F12 repetidas veces nada más enciendas el equipo, quizá así logres entrar en la BIOS. Si el equipo te muestra el mensaje de “Reboot” entonces vuelves a encender el equipo y entrar en la BIOS, compruebas si te reconoce el disco duro y si es así, guarda cambios (aunque no hayas hecho ninguno).

Lluego podemos probar con un LiveCD y ver si el PC inicia bien desde el LiveCD probando en varias ocasiones. Yo probaría a quitar el disco duro físicamente para estas pruebas.

Si la placa base tiene un problema electrónico, no es fácil dar con un técnico que controle el tema. Y más cuando estamos ante un problema que ahora sí funciona y luego no funciona.


INFORME DE HARD DISK SENTINEL

Por cierto acabo de volver a mirar el resultado que te arrojó Hard Disk Sentinel. Y entre letras chinas aparece un mensaje en inglés describiendo un problema que no afecta a la salud de su disco duro pero sí puede ser debido a problemas en la comunicación entre su disco duro y la placa base. Ya que suele ser este el problema que Hard Disk Sentinel detecta cuando te dice : "En caso de cuelges repentinos, reinicios, pantallas azules, carpetas o ficheros inaccesibles, es recomendado verificar los cables de datos o de energía."

Habría que confirmar si a dia de hoy sigues teniendo estos problemas de comunicación ya que Hard Disk Sentinel solo ha detectado que a lo largo de la vida del disco ha tenido este problema en X ocasiones. Pero podría ser que ya no lo estés sufriendo. ¿qué es lo que haría? Pues fijándome en el video de desmontaje de su PC, veo que dispone de un cable de datos SATA que comunica su disco duro con su placa base. Me huele que podrías tener problemas con ese cable. Es la causa más común del síntoma que te da Hard Disk Sentienl. Yo me centraría en este cable. El problema es que para acceder a él y cambiarlo, necesitarías quitar la tapa de su monitor y acceder a la placa base. No es complicado pero si no lo has hecho nunca podrías no sentirte cómoda.


#24

Solo me decían que era el disco duro el que ya no servía incluso cuando les decía que era nuevo. El último técnico solo me dijo que supuestamente hacia corto en la parte donde va el cable de red pero no me dijo nada sobre la pila. Intentare presionar la tecla hasta ingresar a la BIOS. Un disculpa olvide mencionar eso, cuando el técnico me entrego la computadora la configuración regional estaba colocada en Japonés, tal vez por eso Hard Disk Sentinel se muestra así, ni idea de porqué lo haya hecho así. Entonces podría ser en cable? Debería comprar uno nuevo y probarlo? Puedo intentar abrirla y revisar/cambiar el cable no tengo problema con ello.


#25

Problemas en el cable SATA es un motivo bastante común para la descripción del problema que le dio Hard Disk Sentinel (este tipo de programas no detectan problemas, sólo leen los registros de incidencias y otros eventos que el mismo disco duro va guardando de forma automática a lo largo de su vida).

El video que te pase para quitar la tapa de su pantalla y acceder a la placa base, es relativamente sencillo. Quizá te resulte algo más complicado el abrir la tapa una vez quitado los tornillos. Deberá armarse de paciencia. Yo para quitar tapas similares utilizo tarjetas de crédito o de algún centro comercial que están caducadas. Es una alternativa a la pua de guitarra. Existen kits de desmontajes donde vienen varias piezas de desmontaje. Son baratas. Pero con una tarjeta caducada lo puedes hacer bien. Despacio y con paciencia.

Antes de comprar un cable, podría probar a cambiar su posición (importante que se fije que estos conectores tienes forma de L en su interior, y por tanto no es posible equivocarse al conectarlo, pero debe fijarse en la posición en la que deben ir; busca videos en internet si no se aclara). Es decir, el extremo del cable que está junto al disco duro, colocarlo en la parte de la placa. Y el conector que va en la parte de la placa, conectarlo donde el disco duro. Me huele que el conector de la parte de la placa, puede ser en forma de 90º por motivos de espacio. Compruébalo porque quizá no pueda cambiar los conectores. Quizá tras cambiar la posición del cable, tengas que probar el PC sin colocarle la tapa (porque quizá el extremo de 90º impida cerrarla). Si este cambio de posición del cable SATA no te resuelve el problema entonces tendrás que comprar uno nuevo. Si un extremo tiene un ángulo de 90º sería interesante que te llevaras ese cable a la tienda de informática ya que NO es habitual este tipo de extremos y el cable SATA normal podría no servirte por problemas de espacio.

Si puedes enviame una fotografía del cable SATA para confirmar si tiene algún extremo en forma de 90º te lo agradecería. A todo esto ¿Sabes cual es el cable de datos SATA? Del disco duro salen dos cables rojos. El que está más abajo es el cable de datos SATA. Si tienes dudas,


#26

Probé cambiando la posición del cable y parece ser que funcionó, apague, reinicie y desconecté y no apareció el mensaje de Reboot. La imagen que pusiste es justamente como se ve por dentro mi computadora, el cable y su posición son los mismos.


#27

¡Bien! :partying_face:Pero no cantemos victoria aún y descartemos el efecto “casualidad”. Vamos a ver como funciona el PC durante los próximos dias, en cuanto al problema con el mensaje “Reboot”. Tu apaga y enciende el PC con normalidad y a ver si a partir de ahora ya no tienes problemas con el mensaje “Reboot”.

¡Enhorabuena por atreverte a abrir el PC y realizar correctamente los pasos que te indiqué !


#28

Entonces, si algo sucede puedo responder o publicarlo aquí de nuevo? Hasta a hora todo bien, hoy no tuve ningun problema utilizándola.


#29

Eso es. Dejamos este tema abierto durante una semana hasta que estemos seguro que su problema ha sido resuelto. Por cierto, ¿además de no producirse el mensaje de error de “Reboot”, el uso del disco duro está normal, o sea no está siendo usada el 90-100% del tiempo?


#30

Solo al inició después de encenderla, pero después de un poco se normaliza.


#31

Está dentro de lo normal que los primeros minutos tras el arranque de Windows, el disco, procesador y memoria RAM estén muy activos. Es así porque al principio se cargar y ejecutan muchas cosas en el PC.


#32

Si algo sucede durante ese tiempo lo informaré entonces, muchas gracias por tu tiempo y ayuda ^^


cerrado #33

Este tema se cerró automáticamente 2 días después del último post. No se permiten nuevas respuestas.