Tarda muchísimo en cargar windows

#1

Hola de nuevo.

Tengo un problema al cual no afecta a la pc pero cada vez va a mas .

El caso es que tarda en cargar , el programas , de Windows 8.1 , ok , me explico inicio la pc , me muestra la bios , luego sale la casilla cuadrada de Windows , luego se queda la pantalla en oscuro y aquí está el problema ya que tarda entre 2 a 3 minutos en presentarme la pantalla de la contraseña, se abre el escritorio y a partir de aquí de coña.((como si fallara el arranque))

Te paso información e la pc. Tengo 3 discos de almacén , el sistema está en un ssd 260g.

2 de ram 12g en total y tarjeta gráfica .

El fallo se produjo de golpe , no tengo ningún programa que se inicie al inicio de como suele pasar con algún antivirus y e escaneado en modo seguro por si fuera un virus y está limpio.

Gracias por la ayuda y vuestro tiempo.

#2

Hola y bienvenido.

Tarda en cargarse el sistema operativo o la instalacion del sistema? Creo que estas describiendo una lentitud en el sistema y en la carga. Puede ser por 3 causas:

  1. Virus.
  2. Archivos basuras y poco mantenimiento a nivel de software.
  3. Limpieza general de componentes y cambio de pasta termica.
#3

El fallo es en la instalación del sistema, como dije es como una falla de arranque. Una vez aparece el escritorio los programas se instalan en segundos . Virus? lo dudo, archivos basura ,uso constantemente ccleaner y una vez al mes privazer . Y referente a la limpieza , comerías dentro y la pasta térmica se la cambia 2 veces al año a la gpu y a la cpu. Mas bien sospecho de privazer, no se como es limpiando una unidad SSD,justamente me temo un exceso de limpieza, ya me entiendes.gracias compi.

#4

A ver entedamos las cosas, fallo de instalación no es lo que tienes, si no no cargaria el sistema operativo. Lo que tienes es un mal rendimiento por unas de las 3 causas mencionadas.

Vamos a analizar el PC dentro del Modo Seguro, aqui tienes un enlace de como hacerlo ¿Cómo iniciar Windows 8/8.1 en Modo Seguro?

Sigue los siguientes pasos 1 y 2 en modo seguro actualizando cada uno antes en modo normal, CCleaner realizaras en modo normal, sin cambiar el orden:

1) Descarga, actualiza y ejecuta Malwarebytes’ Anti-Malware,

Manual Malwarebytes , para que sepas usarlo y configurarlo.

  • En la ventana principal de inicio busca la sección "Sistema" y en Actualizaciones realiza click sobre las letras azul y deja actualizar. Luego realiza un Análisis Personalizado, haciendo click en la sección “ Analizar ” y seguidamente haciendo click “ Analisis personalizado ” en y luego click en “ Configurar análisis ”, marcando Todas las casillas incluida la de rootkits y unidades que se muestran.
  • Pulsar en “Eliminar Seleccionados” para enviarlo a la cuarentena y Reinicias el sistema.
  • Para acceder posteriormente al informe del análisis : Informes >> Registro de análisis >> Pulsar en >> Exportar >> Copiar al Portapapeles, y lo pegas en tu respuesta

2) Descarga Adwcleaner en el escritorio.

  • Desactiva tu antivirus :arrow_forward: Como deshabilitar temporalmente un antivirus y cualquier programa de seguridad.
  • Ejecuta Adwcleaner.exe (Si usas Windows Vista/7 u 8 presiona clic derecho y selecciona “Ejecutar como Administrador.”)
  • Pulsar en el botón Analizar Ahora, y espera a que se realice el proceso, inmediatamente pulsa sobre el botón Iniciar Reparacion.
  • Espera a que se complete y sigue las instrucciones, si te pidiera Reiniciar el sistema Aceptas.
  • Si no encuentra nada, pulsamos “Omitir Reparación”
  • El log lo encontramos en la pestaña “Informes”, volviendo a abrir el programa, si es necesario o en"C:\AdwCleaner\Logs\AdwCleaner[C0].txt"

Puedes mirar su manual >> Manual de Adwcleaner

3) Descarga Ccleaner . Aqui tienes manual para que sepas configurar y usarlo.

Instalalo y ejecútalo. En la pestaña limpiador dejas como esta configurada predeterminadamente, haces clic en analizar esperas que termine > clic en ejecutar limpiador. Clic en la pestaña Registro > clic en buscar problemas esperas que termine > clic en Reparar Seleccionadas y haces una copia de seguridad.

Pega los reportes de Malwarebytes, AdwCleaner y comentas como va el problema.

NOTA IMPORTANTE

Por Favor, mientras estemos desinfectando tu maquina o terminando de hacerlo :

  • No realices pasos/acciones que NOSOTROS no te hayamos indicado
  • No descargues NADA de Internet y/o conectes dispositivos externos a tu equipo.
  • No instales NADA(programas/software/complementos/extensiones del navegador…)
  • No ejecutes otros programas de seguridad (Antivirus, Antimalware, ANTINADA…)
  • No realices por tu cuenta otros procedimientos.
  • Usa tu equipo EXCLUSIVAMENTE para desinfectarlo siguiendo nuestras indicaciones.

:warning: Muy Importante :warning: Coloca el reporte pedido por el usuario que lo asiste como se muestra en la siguiente imagen:

Saludos

#5

Hola de nuevo. E estado haciendo lo que me mandaste y no te pongo el reporte ya que tanto el malware como el adwcleaner me han salido negativos , 53 pop en malware y ya esta. Resultado después de mas de 3 h de escaneo , sigue fallando. Permita me que te cuente , pero me parece que por demasiado limpiar algo en el arranque de windows se a borrado accidentalmente , esta es mi sensación ya que fue después de instalar y usar privazer, aun que no puedo asegurarlo pero diría que si. Estay pensando en usar la función de windows de reparación de inicio automático pero no lo are si ustedes no me lo aconsejan. De nuevo gracias y ya me dirá.

#6

Use la reparación que le indica Windows, pero a tener en cuenta que debe dejarlo trabajar, puede tardas minutos, horas o hasta dias en completar una reparación si es que lo logra, no apague sin antes consultar o puede dejar inutilizable la computadora.

#7

Hola. Como ya era de esperar no a funcionado como todos lo programas de windows que dicen de repara lago jijiji.

Un pequeño detalle , os he pedido ayuda porque no es que mi compu baya mal , sino que me da miedo que esto baya a mas y al final mi compu no prenda .

Es molesto tener que esperar tanto , pero cuando está en marcha me va muy bien.

Que me aconsejas , que siga así o por si acaso fórmate y reinstale windows?, (llevo mas de 4 años sin formatear). Muchas gracias por su atención.

#8

Tranquilo que vamos a resolver tu problema compi. Tu PC inicia y llega al escritorio y se queda pegado en el inicio?

#9

NO, cuando inicia la pc sale la marca de tu bios y - se tira 2,3 minutos en pantalla en negro - asta que sale la pantalla que te pide la contraseña para entrar. El problema es antes de que se abra el escritorio , en estos dos o tres minutos de pantalla en negro, entre la bios y la contraseña ok. gracias compi.

#10

Hola, lamento no a ver respondido antes… tuve problemas personales.

También me a pasado lo mismo que se pone la pantalla negra antes o después de entrar al escritorio, no es nada de que alarmarse, pero podríamos ver si no tienes virus o archivos basura si lo deseas.

#11

Hola.

Tuve ciertos problemas con la memoria ram y aproveche para hacer ciertas pruebas como desconectar las unidades de disco menos lógico la ssd del sistema por si acaso fuera una de ellas , negativo , luego desmonte la tarjeta grafica por si fuera ella la causante y seguía tardando en prender .

Radical , formateo , dejando sin borrar la partición del inicio del sistema , y seguía con el problema , luego lo hice bien borrando y formateando y creando uno de nuevo y perfecto , se acabo problema , fallo de inicio.

Aunque odio formatear ya que como bien sabes se pierde actualizaciones y programas que ayudan mucho , pero también e de decir que aconsejo formatear mínimo antes de 2 años y ya llevaba mas de 3 jijiji.

Quiero darte las gracias Facundo por tu paciencia y apoyo y como compañero un fuerte abrazo , ya si quieres puedes cerrar el tema.:wink:

#12

Cerramos el post ydamos por solucionado entonces! Gracias por confiar en ForoSpyware :slight_smile:

cerrado #13