Problema con TP-LINK TD-W8961N


#1

Lo configure bien me da señal de wifi muy bien pero problema cuando quiero entrar tarda mucho algunas veces entro pero no accede al internet solo funciona con iphone y con los samsungs no funciona para nada le he cambiado la seguridad a AES Y TKIP los puese ambos y nada no funiona alguien me dice el problema que le pasa es nuevo lo compre hace 2 meses


#2

Saludos, indiferentemente el equipo que pongas tiene que dar y recibir Internet, si la señal wifi es buena y tiene conectividade a Internet esta no tendría ningún problema en distribuir conexión, quizás existe un fallo en la configuracion, has probado el wifi con otros dispositivos que no sean móviles?

De que pais eres?


#3

en el primer dia funcionaba con moviles samsung y iphone y laptops luego dejo de funcionar soolo daba buen senal y no me dejaba acceder a intetner tenia que desconecatr y el wifi como 5 o 7 veces y funcionaba pero con el Iphone funcionaba directamente sin problema solo pasaba con iphobe y el portatil.

Soy de Marruecos


#4

Vuelvo y repito, algo esta mal en la configuracion, dime como lo tienes configurado!!!


#5

lo he repetido como 5 veces lo he conectado con mi Router de la empresa y entro con la IP de TP LINK me to el usuario y la contrasena de router de la empresa le cambio la direccion IP de TP link a 192.168.100 y pongo el tip de seguridad AES/TKIP pongo la contrasena sencilla me da la senal pero no me deja acceder a internet. solo deja al iphone nada mas ni portatil ni otros moviles de otra marca


#6

En interface setup, en la opcion de ISP que tienes seleccinado alli?

  1. Dynamic ip

  2. Static ip

  3. PPPoA

  4. Bridge mode

Espero por ti


#7

Bridge mode…

perdon por los puntos no me deja responderme dice (El post debe tener por lo menos 20 caracteres)


#8

Escoge la opción de ip dinámica y me comentas!!!


#9

funciona una vez y cuando desconecto el wifi del movil y lo conecto da la Señal pero no el internet. cierra este tema ya tirare el wifi a la basura creo que vino defectuoso de la fabrica xD


#10