Problema con la Tecnología de almacenamiento Intel Rapid

Hola comunidad,

Mi problema es el siguiente: el programa en su última versión está instalado y los controladores SATA al parecer funcionan perfectamente, sin embargo, el icono de la bandeja del sistema me informa que el mismo “no está en ejecución”.

Además, el visor de eventos del sistema me da un mensaje de error.

Mi computadora tiene una placa base ASUS modelo H110M-D y los controladores SATA que estoy utilizando actualmente con los siguientes: Intel® Rapid Storage Technology (Intel® RST) User Interface and Driver. Este “problema” apareció hace unos meses, antes de recibir la última actualización de Windows de este mes y ya probé de todas formas, inclusive con la versión (más vieja) de la web del fabricante:

Si tienen alguna idea o pueden ayudarme estaría muy agradecido.

Saludos.

Tendrás que esperar a que la aplicación se actualice para soportar como el nuevo sistema gestiona las unidades de almacenamiento. Y en el futuro posponer las actualizaciones generales del sistema hasta que estén libres de posibles incidencias.

Sube las imágenes a IMGUR o capturalas con Gyazo y postea los enlaces. Con los mensajes de error y los informes igual se puede averiguar la causa del problema.

Como subir imágenes al Foro?

Parece un bug del propio programa. Desinstala todo lo relacionado con Intel RAID Storage y descargate la versión anterior a la ultima disponible.

Hay una opción algo radical que pasa por desinstalar las unidades desde el administrador de dispositivos y dejar que ellas solas se vuelvan a instalar. Se supone que se esa manera Intel Rapid Storage las vuelve a registrar.

Antes de usarla asegúrate desde Inicio --> services.msc que el servicio IAStorDataMgrSvc esté establecido en modo automático e iniciado.

Pues de momento no sabría que mas decirte.

Si el servicio realmente está activo y aun así te sigue apareciendo ese mensaje quizás el problema sea un bug con esa notificación de igual modo que ocurre en algunos sistemas OEM con el icono de señal Wifi, el cual aparece tachado cuando en verdad el equipo está con la red Wifi activa conectado a una red.