No sé si tengo un virus en el PC


#21

Hola.

En la segunda imagen que pusiste…YO no veo ningún acceso directo a Chrome. :thinking:

El ejecutable del programa Chrome(chrome.exe) deberías tenerlo en :arrow_right: C:\Program Files (x86)\Google\Chrome\Application

Ejecútalo desde esa ubicación directamente y comprueba si te sigue pasando lo mismo con el icono en blanco. ??


#22

¡Hola! Disculpa, es que no entendí a qué te referías cuando dijiste que lo ejecutase desde la lista de archivos, pensé que te referías al explorador de archivos. Mi intención al mostrarte la 2ª imagen era precisamente que vieras que no hay ningún icono de Chrome. Voy a probar a ejecutarlo desde la ruta que me indicas y te cuento.

Edito Me sigue apareciendo el icono blanco cuando lo ejecuto desde esa ruta. Aunque como puedes ver en la imagen que adjunto, en el ejecutable .exe sí que aparece el icono de Chrome:

No sé es muy extraño todo :thinking:


#23

Entendido. :thinking:

Intenta restablecer Chrome copiando y pegando en la barra de direcciones la siguiente ruta, tal cual esta escrita :

chrome://settings/resetProfileSettings?origin=userclick

Y luego de hacerlo y confirmarlo cierras el navegador REINCIAS el equipo y verificas.

Nos comentas.


#24

Nada. He restaurado Chrome y he reiniciado el equipo y sigue aparciendo el icono blanco. :tired_face:


#25

Te respondo otra vez ya que no sé porqué no puedo editar la última respuesta.

He solucionado el problema del icono blanco en la barra de herramientas; Lo he solucionado reinstalando Chrome en modo seguro:

Pero ahora, al ir al explorador de archivos, me encuentro con esto: Lo mismo ocurre al ir a archivos de programa:

PD: Creo que le he dado sin querer a la casilla de “Problema solucionado”, lo siento.


#26

Y te dejo hacer la instalación desde modo seguro, que raro. :thinking:

Prueba a realizar la instalación pero desde modo normal y nos comentas.

Saludos.


#27

Lo he reinstalado en modo normal y pasa igual.

El que está anclado en la barra de herramientas se ve normal y el del Escritorio se ve blanca.


#28

Hola.

Vamos a usar esta herramienta, para para ver si nos puede ayudar. :thinking:.

Descarga en tu escritorio :arrow_right: Windows Repair all in one, hazlo con la versión portable suele estar la última de todas donde veas que pone Captura

Es un fichero ZIP con este nombre :white_check_mark: tweaking.com_windows_repair_aio.zip, lo descomprimes y ejecutas desde la carpeta que se habrá generado en tu escritorio.

Haces doble clic sobre el archivo Repair_Windows.exe.(Si usas Windows Vista/7/8 o 10 presiona clic derecho y selecciona Ejecutar como Administrador.- )

Aceptas en la primera pantalla la licencia de uso pulsando en I Agree y a continuación veras la pantalla inicial del programa, donde debes seguir estos pasos :

:one: Repairs - Main.

:two: Open Repairs.



Inmediatamente aparecerá esta nueva ventana, donde debes seguir pulsando en :

:three: Start Repairs.


El proceso ira realizando todos los pasos establecidos y cuando termine ya Reinicias TU el equipo. :white_check_mark:

Nos comentas como funciona tu equipo, en relación al problema planteado.

Saludos.


Chrome me detecta adblock y no lo tengo instalado
#29

¡Oh! He llegado tarde… al final opté por usar la nueva herramienta de Windows 10, “Reinicio Avanzado” que te formatea el equipo pero conservando tus archivos personales.

Ahora estoy desesperada porque a la hora de reinstalar los programas estoy teniendo problemas de compatibilidad. Pero para eso creo que lo mejor es abrir un nuevo tema.

Gracias de todas formas.

Un saludo.


#30

Perfecto… una pena que hayas ido por ese camino…pero bueno ya lo tienes arreglado. :smirk:

Para ese otro problema que comentas, efectivamente mejor inicias un nuevo tema y así NO mezclamos.

Para cualquier otro problema, no dudes en volver a postear., ya sabes dónde estamos. :+1:

Tema Terminado.

Saludos, Javier.


#31