No puedo instalar ubuntu


#1

Todo cambio, nose donde radica el problema así que les pasare un vídeo y dos imágenes para que me puedan decir que estoy haciendo mal


#3

Mas opciones.

Efectúas un particionado manual con una partición principal Ex3 o 4 (Preferiblemente 4) y un área de intercambio SWAP, el punto de montaje de la partición Ex será /, validas los cambios y continúas


#5

Intentare resolverlo solo para no seguir molestando al foro

Si fallo en hacerlo, acudiré a uds


#6

disculpa, lo hice como me indicaste pero no pude

Bueno te cuento con detalle y te voy a dar unos datos que capas te sirvan, para que encontremos mas rapido el posible problema

1- ejecute los siguientes comandos para ver si reconocian las particiones de windows 10

sudo apt-get install gdisk (comprobo que efectuvamente tenia la ultima version)

sudo fixparts /dev/sda (cuando me pidio que ponga una letra puse la W)

como no encontre el SO fui al siguiente paso (a la instalacion avanzada de ubuntu)

2-

al espacio libre que habia creado con windows 10, le cree una sistemas de archivos ext4 y le puse punto montaje “/” y le di a la instalacion

en la imagen aparece que no le puse el punto de montaje, pero si lo hice, solo que no saque foto

en algun momento de la instalacion salio el error:

DATO (IMPORTANTES A MI PARECER, Y CREO QUE EL CAUSANTE DEL PROBLEMA)

-1 Tengo Uefi (eso creo) y activado, nunca busque com odesactivarlo porque en la guia que hizo el foro dijeron que ubuntu era compatible con el arranque del uefi

2- no se si hice bien en “que arrancar primero” poniendo en el siguiente orden 1 “uefi usb” 2 “usb” (lo que hice en el video)

3-como supuestamente es compatible ubuntu, no me fije si tengo la compatibilidad heredada activada y las otras cosas


#7

disculpa que haga mensajes tan largos

Segun esto tengo Bios (o al menos eso creo)


#8

En la BIOS te está identificando el medio de instalación como legacy en lugar de como UEFI. Si quieres instalar correctamente el grub, el medio de instalación debe estar configurado como UEFI (en el momento de su creación) para ser compatible con GPT.

Esto debes tenerlo en cuenta al crear el medio de instalación en el programa que estés empleando.

Si tu disco estuviese formateado en modo BIOS el proceso sería inverso.

Es posible que tu problema sea ese.


#9

hola, ya lo logre :slight_smile: Muchas gracias por tu ayuda

es como dijiste, al parecer enrealidad tenia que hacerlo en modo legacy en vez de uefi, lo importante que probando/jugando con todo logre hacerlo

te cuento un poco: tengo la tabla de particiones MBR

la ultima version de Rufus puede traer problemas, Porque? porque no te da la opcion para poner en Uefi o legacy (bios) sino que te hace el booteo para las dos opciones, y como me paso a mi al parecer se me iniciaba en el modo no correspondiente

hice el booteo con Yumi y 0 problemas

Gracias por la enorme ayuda

PDD: En el tema de Gnu/linux ponen que se debe reducir el volumen en el espacio reservado para el sistema, cuando enrealidad tendrian que poner en “disco c” veanlo estoy seguro que lei eso

entiendo que "reservada para el sistema tambien es la particion ntsf del disco c, porque pertenece a windows 10, pero muchos usuarios que no tengan ni idea tratarian de reducir el volumen de la particion sin letra asignada “reservado para el sistema” que son 500 mb


#11

Ciertamente ese explicativo tiene un fallo importante. Posiblemente sea de redacción.

Me alegro de que al final consiguieses crear el medio de instalación correctamente.


#12

Ciertamente, se trataba de un error en la redacción, que ya fue corregido.

Saludos


#13

Este tema se cerró automáticamente 2 días después del último post. No se permiten nuevas respuestas.