No me abren algunos programas

Hola

Si, cópialo también.

Salu2

Hola de nuevo, dejo acá entonces los reportes de error. Todos los demás niveles me figura bien excepto uno que me dice advertencia, lo dejo tambien por las dudas.

Nombre de registro:Application
Origen:        Application Error
Fecha:         20/09/2019 09:03:19 p.m.
Id. del evento:1000
Categoría de la tarea:(100)
Nivel:         Error
Palabras clave:Clásico
Usuario:       No disponible
Equipo:        FAB-PC
Descripción:
Nombre de la aplicación con errores: chrome.exe, versión: 77.0.3865.75, marca de tiempo: 0x5d744737
Nombre del módulo con errores: chrome_elf.dll, versión: 77.0.3865.75, marca de tiempo: 0x5d744737
Código de excepción: 0x80000003
Desplazamiento de errores: 0x00000000000257ea
Id. del proceso con errores: 0x1298
Hora de inicio de la aplicación con errores: 0x01d5700ff7d48228
Ruta de acceso de la aplicación con errores: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
Ruta de acceso del módulo con errores: C:\Program Files (x86)\Google\Chrome\Application\77.0.3865.75\chrome_elf.dll
Id. del informe: 3755fc1e-dc03-11e9-80d6-60a44cae3a0d
XML de evento:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2019-09-21T00:03:19.000000000Z" />
    <EventRecordID>998438</EventRecordID>
    <Channel>Application</Channel>
    <Computer>FAB-PC</Computer>
    <Security />
  </System>
  <EventData>
    <Data>chrome.exe</Data>
    <Data>77.0.3865.75</Data>
    <Data>5d744737</Data>
    <Data>chrome_elf.dll</Data>
    <Data>77.0.3865.75</Data>
    <Data>5d744737</Data>
    <Data>80000003</Data>
    <Data>00000000000257ea</Data>
    <Data>1298</Data>
    <Data>01d5700ff7d48228</Data>
    <Data>C:\Program Files (x86)\Google\Chrome\Application\chrome.exe</Data>
    <Data>C:\Program Files (x86)\Google\Chrome\Application\77.0.3865.75\chrome_elf.dll</Data>
    <Data>3755fc1e-dc03-11e9-80d6-60a44cae3a0d</Data>
  </EventData>
</Event>
Nombre de registro:Application
Origen:        Application Error
Fecha:         20/09/2019 09:04:05 p.m.
Id. del evento:1000
Categoría de la tarea:(100)
Nivel:         Error
Palabras clave:Clásico
Usuario:       No disponible
Equipo:        FAB-PC
Descripción:
Nombre de la aplicación con errores: chrome.exe, versión: 77.0.3865.75, marca de tiempo: 0x5d744737
Nombre del módulo con errores: chrome_elf.dll, versión: 77.0.3865.75, marca de tiempo: 0x5d744737
Código de excepción: 0x80000003
Desplazamiento de errores: 0x00000000000257ea
Id. del proceso con errores: 0x1494
Hora de inicio de la aplicación con errores: 0x01d57010153db693
Ruta de acceso de la aplicación con errores: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
Ruta de acceso del módulo con errores: C:\Program Files (x86)\Google\Chrome\Application\77.0.3865.75\chrome_elf.dll
Id. del informe: 530b94b7-dc03-11e9-80d6-60a44cae3a0d
XML de evento:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2019-09-21T00:04:05.000000000Z" />
    <EventRecordID>998440</EventRecordID>
    <Channel>Application</Channel>
    <Computer>FAB-PC</Computer>
    <Security />
  </System>
  <EventData>
    <Data>chrome.exe</Data>
    <Data>77.0.3865.75</Data>
    <Data>5d744737</Data>
    <Data>chrome_elf.dll</Data>
    <Data>77.0.3865.75</Data>
    <Data>5d744737</Data>
    <Data>80000003</Data>
    <Data>00000000000257ea</Data>
    <Data>1494</Data>
    <Data>01d57010153db693</Data>
    <Data>C:\Program Files (x86)\Google\Chrome\Application\chrome.exe</Data>
    <Data>C:\Program Files (x86)\Google\Chrome\Application\77.0.3865.75\chrome_elf.dll</Data>
    <Data>530b94b7-dc03-11e9-80d6-60a44cae3a0d</Data>
  </EventData>
</Event>

Y acá abajo dejo el que me figura como Advertencia :warning:

Nombre de registro:Application
Origen:        Microsoft-Windows-User Profiles Service
Fecha:         20/09/2019 07:43:25 p.m.
Id. del evento:1530
Categoría de la tarea:Ninguno
Nivel:         Advertencia
Palabras clave:
Usuario:       SYSTEM
Equipo:        FAB-PC
Descripción:
Windows detectó que otras aplicaciones o servicios siguen usando el archivo de Registro. El archivo se descargará ahora. Puede que las aplicaciones o servicios que lo usen no funcionen correctamente más adelante. 

 DETALLE - 
 1 user registry handles leaked from \Registry\User\S-1-5-21-786306497-2436674552-526500336-500:
Process 5068 (<Unknown>) has opened key \REGISTRY\USER\S-1-5-21-786306497-2436674552-526500336-500

XML de evento:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-User Profiles Service" Guid="{89B1E9F0-5AFF-44A6-9B44-0A07A7CE5845}" />
    <EventID>1530</EventID>
    <Version>0</Version>
    <Level>3</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8000000000000000</Keywords>
    <TimeCreated SystemTime="2019-09-20T22:43:25.883278700Z" />
    <EventRecordID>998415</EventRecordID>
    <Correlation />
    <Execution ProcessID="1144" ThreadID="5592" />
    <Channel>Application</Channel>
    <Computer>FAB-PC</Computer>
    <Security UserID="S-1-5-18" />
  </System>
  <EventData Name="EVENT_HIVE_LEAK">
    <Data Name="Detail">1 user registry handles leaked from \Registry\User\S-1-5-21-786306497-2436674552-526500336-500:
Process 5068 (&lt;Unknown&gt;) has opened key \REGISTRY\USER\S-1-5-21-786306497-2436674552-526500336-500
</Data>
  </EventData>
</Event>

Saludos!

Hola @n_f1 y con permiso. :+1:

Con el primer informe que pusiste era suficiente para verificar los pasos que se realizaron en la comprobación de disco. :clap:

En él se ven claramente que se efectuaron multiples correcciones en tu disco duro y ademas se ve que tienes varios sectores dañados y/o defectuosos :

52 KB en sectores defectuosos

Y estos han quedado anulados/inutilizados para su futuro uso. :+1:

Además de otras correcciones que se han realizado :

Agregando 13 clústeres defectuosos al archivo de clústeres defectuosos.

Corrigiendo errores en el mapa de bits del volumen.

Windows ha hecho algunas correciones en el sistema de archivos

Ahora deberías volver a comprobar el funcionamiento de Chrome, y en caso de que NO te funcione correctamente deberás volver a realizar la instalación del mismo(usando el mismo instalador que ya te indico @SanMar) , REINICIAR y recomprobar.

Nos comentas.

Saludos.

Hola muy buenas @JavierHF ! Lamento mucho haber puesto informes de más y agradezco mucho cada punto que explicas de lo que se hizo, ya que desconozco mucho de esto, (demas esta por decir que veo una GRAN mejoría en mi sistema ante todo el trabajo que me ha ayudado @SanMar) y es genial ir aprendiendolo, realmente se aprecia mucho!! :grin:

Recien volvi a reinstalarlo, reinicie y aún sigue igual extrañamente. En el administrador de tareas tambien igual, abro chrome, aparece por un segundo chrome.exe y al instante vuelve a desaparecer dejaré dos imagenes explicando bien como es masomenos esto:

Si se fijan en la imagen uno es cuando al instante hago click en chrome y me figura como Chrome.exe y vean que tambien esta el recuadro en Chrome como si estuviese abierto, pero cuando hago click no pasa nada y ni siquiera se abre.

Y ya en la imagen dos sucede lo siguiente: Chrome.exe desaparece al instante del administrador de tareas y el recuadro de Chrome en la barra de tareas no esta mas seleccionado :thinking::thinking:

Hola @n_f1

No te preocupes los reportes de más te los pedí yo, al margen del problema del disco duro hay un error de Chrome que se repite y ya se había mostrado en FRST.

Déjame investigar un poco más sobre el mismo y más tarde te pongo respuesta.

Salu2

1 me gusta

Hola @n_f1

Es tan raro tu error con Google que solo he encontrado pocos casos en toda la red.

Prueba lo siguiente:

Si tienes mas de una cuenta en el equipo cierras sesión en todas las cuentas, reinicias el equipo.

Google Chrome tiene que estar cerrado y comprueba en el Administrador de Tareas que no hay ningún proceso ejecutándose, si lo hay finalizas la tarea.

Botón de Inicio >>> en Buscar copia y pega tal cual lo siguiente:

  • %LOCALAPPDATA%\Google\Chrome\User Data

Presionas con un clic en la carpeta User Data que te aparece. se abrirá la misma.

Dentro de ella buscas la carpeta Default >>> clic derecho sobre ella y le cambias el nombre a Backup default.

Intenta abrir Google Chrome nuevamente. Una nueva carpeta “Defaul User” se debería crear automáticamente cuando comienzas a usar el navegador.


Si esto aun no funciona, intenta entrar en Modo Seguro con red y verifica si en esta forma puedes abrir y navegar con Google Chrome.

Nos comentas.

Salu2

Hola hum perdón por la intrusión, hum existirá la posibilidad de que Chrome se este ejecutando en “modo de compatibilidad”?

¡Hola, buen día! paso a comentar lo siguiente paso a paso: Tengo solo una cuenta en este equipo. En el administrador de tareas solo me figuran firefox.exe (como navegador actual) y explorer.exe; los demas procesos son otros programas por lo que veo. Tambien quise buscar el siguiente destino y me figuro este error:

Error

Finalizado esto, apague el PC con el boton del apagado, la encendi y luego presionando F8 varias veces, para querer entrar al modo seguro, nuevamente me apareció otro cartel (que el menu habitual de modo seguro y modo seguro con red) que es el siguiente:

IMG_0938

Entre con las dos opciones y ninguno era el modo seguro :thinking: Entonces tambien baje el Saferepair para saber si esto solucionaba algo, y ver si podía entrar, pero tampoco, otro cartel :neutral_face:

Safe%20repair

Es rarisimo todo! podía entrar al Setup pero no encontré una forma de entrar al modo seguro con red.

-Hola @Yuna_Kitamori! sería extraño ya que en el administrador de tareas no me figura, en cuanto lo abro figura chrome.exe por un segundo pero no detecta que haya servicio, es como si mi PC no detectará el ejecutable de Chrome, o algo así, ya que no puedo acceder al programa :pensive:

Hola @n_f1

La ruta que se ve en la imagen está mal no es user es default user

Salu2

Hola @SanMar me fije en la ruta «equipo, C, usuarios, default, app data (que me figura la carpeta transparente :thinking:, local data»y no figura la carpeta google solo me aparece Microsoft help, Temp (ambas carpetas vacías) y Microsoft

Hola y con permiso.

@n_f1 Como dijiste que tienes el sistema operativo instalado en la unidad D: revisa en esta ruta específicamente tuya, las indicaciones que te dio @SanMar :

D:\Users\Administrador\appdata\Local\Google\Chrome\User Data

Y buscas en ella la carpeta Default o alternativamente de NO existir, revisa SI existen las carpetas(una o varias) de nombre Profile1 o finalizando con otros números y realizas el cambio de nombre como BackupDefault - BackupProfile1…etc…

Y además alternativamente para intentar acceder al modo seguro de windows prueba a realizar los siguientes pasos.

Descarga esta herramienta en tu escritorio :arrow_right: BootSafe.exe (275,1 KB).

Ejecutala y pulsas en la opción “Safe Mode with Networking”, después pulsas en la opción de “Restat Windows” y Aceptas el mensaje de confirmación que saldrá pulsando en SI.

Cuando te inicie de nuevo el sistema deberá hacerlo desde ese modo de windows(Modo Seguro con Red) y te aparecerá un mensaje/aviso, al que deberás responder pulsando en SI, como este :

Bootsafe_Reinicio

Nos comentas cualquier duda.

Saludos.

Hola @JavierHF dentro de la ruta que me solicitaste solo puedo ir a «D:\Users\Administrador» porque extrañamente la carpeta Appdata no está (solo estan: Descargas; Escritorio; Favoritos; Mi musica; Mis documentos; Mis imagenes; Mis videos)

ese ejecutable me sirvio para estar ahora mismo en el modo seguro con red, pero Chrome sigue sin abrirse. El pequeño cambio que quizás veo, es que en el administrador de tareas el chrome.exe no se va al instante, tarda entre 13-15 segundos en desaparecer. Lo que necesiten me avisan, y gracias nuevamente! :pray:

Hola.

Entonces… tienes una configuración de sistema bastante extraña. :roll_eyes:

Prueba con la misma ruta pero en la unidad C:

C:\Users\Administrador\appdata\Local\Google\Chrome\User Data

Copia y pega tal cual esa ruta en el explorador de archivos y verificas.

Y asegurate de que tienes los archivos visibles totalmente :arrow_right: Ver archivos ocultos en todos los Windows.

Saludos.

1 me gusta

Hola @JavierHF

Al parecer si, no me lo puedo creer :man_facepalming:t2::man_facepalming:t2:

Ya modifique para que los archivos dejen de estar ocultos pero sigo teniendo un cartel de que windows “no puede encontrar el archivo”. Asi que fui paso a paso y solo me ubica hasta «C:\Users\Administrador\AppData\Local\Google» Dentro de la carpeta Google solo tengo otras carpetas (que me parece que ninguna me sirve) y es: CrashReports; Custom Buttons; GBScreensaver; Picasa2; Picasa2Albums. Pero en ninguna me figura Chrome y User data (que por supuesto, Google Chrome sigue instalado :thinking:)

Saludos!

Hola.

Bien y ahora sigue estos pasos para ver si somos capaces de localizar la/s carpeta/s.

:warning: Con los demás programas cerrados ve a :arrow_forward: Inicio :arrow_forward: Ejecutar :arrow_forward: y escribe Notepad.exe.

  • Ahora debes copiar y pegar los códigos/líneas que están en el interior del recuadro de más abajo, dentro del Notepad.
START
CLOSEPROCESSES:
FINDFOLDER: chrome;user data
END

Guárdalo bajo el nombre de FIXLIST.TXT en el escritorio :arrow_backward: Esto es muy importante.

:o: Nota :o: Es importante que la herramienta FRST.exe(Farbar Recovery Scanner Tool) y FIXLIST.TXT se encuentren en la misma ubicación (escritorio) o si no, no trabajara.

  • Ejecuta FRST.exe.(Si usas Windows Vista/7/8 o 10, presiona clic derecho y seleccionas -Ejecutar como Administrador-).

  • Presionar el botón FIX y aguardar a que termine.

  • La Herramienta guardara el reporte de reparación en el escritorio (FIXLOG.TXT).

Pegar el contenido de este fichero en tu próxima respuesta. :+1:

Saludos.

1 me gusta

Hola @JavierHF dejo por aqui abajo el reporte!

Fix result of Farbar Recovery Scan Tool (x64) Version: 22-09-2019
Ran by Administrador (22-09-2019 16:23:06) Run:4
Running from D:\Users\Administrador\Desktop
Loaded Profiles: Administrador (Available Profiles: Administrador)
Boot Mode: Normal
==============================================

fixlist content:
*****************
START
CLOSEPROCESSES:
FINDFOLDER: chrome;user data
END
*****************

Processes closed successfully.
================== FindFolder: "chrome;user data" ===================

2010-03-22 15:18 - 2010-03-22 15:18 _____ C:\Users\Administrador\AppData\Roaming\Mozilla\Firefox\Profiles\d9wnskq8.default\chrome
2018-02-06 14:53 - 2018-02-06 14:53 _____ C:\Users\Administrador\AppData\Roaming\Mozilla\Firefox\Profiles\bij10560.default-1472267121028-1517939563534\storage\permanent\chrome
2019-09-21 15:20 - 2019-09-21 15:20 _____ C:\Program Files (x86)\Google\Chrome

=== End of FindFolder ===


The system needed a reboot.

==== End of Fixlog 16:26:45 ====

Saludos!

Hola.

Bien… pues parece que está claro que la ruta que buscamos y deberías tener NO existe y por eso NO aparece lo que estamos buscando e indicandote.

Y ahora descarga en TU escritorio este instalador de Chrome :arrow_right: Google Chrome Offline(ChromeStandaloneSetup64.exe) que es para hacer la instalacion sin tener conexion a Internet.

Una vez lo tengas descargado debes ejecutarlo presionando clic derecho y seleccionas Ejecutar como Administrador.

Al terminar REINICIAS compruebas y comentas.

Saludos.

Hola, lo descargue, ejecute como administrador y reinicie pero sigue sin abrirse…:pensive:

Hola chicos:

Esto si que esta rarisimo.:thinking:

Se me ocurrió una idea, ya que en los reportes los errores que se ven marcan problemas con la ultima versión de Google Chrome la 77.0.3865.75

@n_f1

Prueba lo siguiente:

1.- Vuelve a desinstalar con Revo Uninstaller en Modo avanzado Google Chrome

2.- Posteriormente busca Manualmente y elimina todo el contenido y la carpeta Google si existiera de la ruta:

  • C:\Users\Administrador\AppData\Local\Google

Luego descarga una versión anterior del Navegador como por ejemplo la

Google Chrome 75.0.3770.100 for PC Windows

Nos comentas si se ejecuta.


Posdata: Después de todo esto es probable que tengas que reinstalar Picassa

Salu2

¡Hola buen dia a todos! recien lo borre con Revo Uninstaller y borre el contenido de la ruta de carpeta y nada :confused: sigue igual. Ya me pregunto si es un tema de S.O o si directamente debería llevar a un técnico a formatearla :thinking: