No consigo eliminar malware dabrower en android


#1

Hola a todos:

A ver si alguien consigue ayudarme porque estoy desesperada ya. Os cuento. Se me ha colado un malware en el teléfono que me pone anuncios a pantalla completa y no me deja ni cerrarlos la mayoría de las veces, tengo que reiniciar el teléfono. Además continuamente me salía un aviso diciendo algo así: Google play hay bloqueado la instalación de esta aplicación (era una de nombre largo tipo las de sistema de android) porque puede instalar aplicaciones no autorizadas o algo así, a este aviso le digo ‘aceptar’ y se supone que no la instala pero al rato me vuelve a salir el aviso. Lo que he hecho hasta ahora para intentar solucionarlo (si éxito claro, si no no estaría escribiendo esto) es: Primero miré que aplicaciones había instaladas para ver si me chirriaba alguna y vi dos que me hicieron desconfiar, una llamada dabrower y otra (ésta con un icono de androide) que se llama android innovation. Las desinstalé y al rato estaban instaladas otra vez. Luego me bajé el Avast que inmediatamente me detecto dabrower como malware y que ademas tenía activado ‘permitir instalación de orígenes desconocidos’. Quito lo de origenes desconocidos y desinstalo el dabrower con avast pero al rato me vuelve a saltar el aviso y otra vez está lo de orígenes desconocidos activado y la puñetera aplicación dabrower instalada. Esto es continuo, avast me lo detecta, lo soluciona aparentemente y a los 10 minutos está otra vez. Siguiendo las instrucciones que voy encontrando por internet, miro si alguna aplicación de esas tiene permiso de administrador de dispositivo, en principio no, hay una de recuperar el móvil o bloquearlo si se te pierde y otra llamada quick lauch que ‘parece’ que hace el bloqueo de pantalla, como no es el dabrower no las tengo en cuenta. A continuación entro en el teléfono en modo seguro y vuelvo a desinstalar dabrower y android innovation (que aunque el avast no me detectaba como malware, a mí, que se me volviese a instalar sola me parecía sospechoso). Vuelvo a modo normal y ¡■■■■! en seguida me avisa avast de que la hija de la gran… ya me ha vuelto a activar lo de orígenes desconocidos e instalado dabroder. De lo de android innovation no me avisa pero vuelve a estar ahí. Los aviso de que google play bolquea la otra aplicación que intenta instalarse también siguen apareciendo. Como es un teléfono que no tengo muy cargado de cosas me decido a restaurarlo de fábrica, lo hago a traves del menu de herramientas del teléfono, a parte de tener que configurar de nuevo el teléfono no me soluciona nada, el dabrower y compañia siguen ahí, yo a estas alturas tengo ganas de estrellar el teléfono contra el suelo. Ahora en vez del avast instalo el malwarebytes, éste, además del dabrower y lo de origenes desconocidos, me detecta la aplicación (que no recuerdo el nombre) que me bloqueaba google play. Se supone que lo soluciona pero no, lo mismo que con el avast, al ratito estamos igual. Vuelvo a hacer en modo seguro la desinstalación y lo mismo se vuelven a instalar, por si acaso, quito como administradores de dispositivo las dos aplicaciones que aparecían (que por cierto no aparecen en el listado de aplicaciones y por lo tanto no puedo desinstalar) y tampoco se soluciona, además aquí me doy cuenta que la que se llama quick launch vuelve a aparecer como administrador de dispositivo aunque yo la quite, todo esto estando en modo seguro. A estas alturas ya desesperada entro en el menú recovery y después de hacer wipe data hago recovery system, según la información que he sacado de internet esto tendría que reinstalar el sistema operativo y se supone que con eso se solucionaría. Pues no, en cuanto entro de nuevo en el teléfono después del recovery, ahí esta DABrower de los coj…, además de android innovation, el aviso de la que se quiere instalar sola en cuanto me conecto al google play, origenes desconocidos activados y como administrador de dispositivo quick launch. Ahora me instalo el kasperski y aparte de avisarme de lo mismo que las otras además me dice que quick launch es malware pero que no puede ponerlo en cuarentena. Estoy un buen rato más intentando quitarlas, en modo seguro, nuevo recovery system, probando una y otra vez y nada. Ya no sé que hacer. De momento, le he quitado la tarjeta SIM al teléfono y se la he puesto a otro viejo y aquí estoy, escribiendo esto con la esperanza de que me podáis ayudar. El teléfono por cierto es un Ulefone S7 y creo que la versión de android era la 7. algo. Si necesitáis cualquier otro dato decídmelo. Gracias.

Maite


#2

Prueba con Dr web light…

Instalas ,accedes a sus opciones y activas todo para detectar lo máximo posible, luego corre un análisis completo


#3

¡Hola, compañeros! :handshake:

Solo para complementar la ayuda de mi compañero @Miguelgrado:

En ese tipo de caso es recomendable reinstalar la ROM de tu equipo. Como leí que ya lo has intentado restaurar (y no tienes problema si no respaldas), te recomiendo que hagas éso.

Afortunadamente tu equipo tiene soporte desde la página oficial. Te dejo la liga para que puedas restaurar la ROM:

http://ulefone.com/download/s7.html

Es muy importante que cerciores que sea el modelo de tu equipo para evitar tener Brick


#4

Gracias a los dos. Probaré primero lo de Dr.Web y si no se soluciona, reinstalaré la ROM aunque no sé si funcionará porque he leido en una página en inglés que algunos Ulefone vienen ya con malware instalado en la ROM de fábrica. También viene un método para borrarlo pero entre mis carencias en inglés y que parece bastante complicado no se si por los 50€ que me costó el teléfono vale la pena dedicarle tanto tiempo. Intentaré lo que me habéis dicho y luego ya veré.