Mi PC funciona incorrectamente

Te paso la imagen.

Te comento que cuando inicié la PC quise ejecutar CCleaner y me indicó que Googlo Chrome se está ejecutando y si quería cerrar la aplicación, respondí que si pero después de un rato no logró cerrarlo y luego después de cancelar esto el programa se ejecutó hasta un 3% y quedó congelado.

Hola.

Unas preguntas, TU puedes acceder a esos dos usuarios en el momento de la identificación o inicio del sistema…??

Te sabes además las contraseñas(si existiesen) de esos dos usuarios…??

Has accedido con cualquiera de los dos al sistema y tienes-notas alguna diferencia en ele quipo…??

Mirá solo he podido ingresar con el que está resaltado de azul en la imagen, del otro usuario no se ni siquiera la contraseña. Solo sé la contraseña del que utilizo.

Y cómo diferencias TU entre uno y otro…??

Los dos son exactamente iguales en cuanto a “Nombre”…??

Porque el que yo uso tiene una imagen y además la contraseña solo funciona en ese perfil.

Perfecto… pero insisto, en la imagen que pusiste del “Panel de Cuentas de Usuario” que YO vea NO se ve esa imagen con la que TÚ diferencias y por lo tanto YO NO veo diferencia entre ellos. :upside_down_face:

Te lo digo porque lo que quiero proponerte que hagas, es que elimines el usuario que NO corresponda con el tuyo… pero NO quiero que NOS equivoquemos y eliminemos el que NO és y luego NO puedas acceder a TU equipo. :face_with_raised_eyebrow:

Evidentemente por lo que veo, ese usuario que tienes “marcado” en azul NO tiene habilitada la opción de “Quitar” y eso ocurre cuando el usuario es el “activo” con el que estás identificado, siempre que TODO fuese como normalmente es, que en tu caso NO parece que lo sea. :face_with_monocle:

Pero por otra parte tampoco tienes operativas las opciones de “Agregar” y la de “Propiedades” y teóricamente, al menos, la de “Agregar” debería estar habilitada y NO en “gris”, :thinking: y la de “Propiedades” también debería estar activa.

Otra opción que puedes verificar es consultando los “Perfiles de Usuario” para ver que nos aparece en esa parte, para hacerlo sigue estos pasos :

Pulsa las teclas "Win + R" y en la ventana que saldrá escribes "SYSDM.CPL" sin las comillas y pulsamos Intro.

Cuando te aparezca la ventana de Propiedades del sistema pulsas en la pestaña de “Opciones avanzadas” y después en el botón de “Configuración” del apartado “Perfiles de usuario”.

Agranda-Desplaza o Estira el texto del nombre del usuario para que se pueda visualizar completo y luego nos pones una imagen de esa ventana :arrow_right: Como Insertar una imagen.

Saludos.

Hola, la imagen aparece cuando inicio el equipo y es el perfil que uso y en la imagen se ve que es el administrador del equipo mientras que el otro es solamente un HomeUser. con respecto a las habilitaciones e

image

En Configuración, Cuentas se puede observer la siguiente pantalla donde se visualiza la imagen a que te hago referencia

Acá te paso la imagen desde el panel de control

Con referencia a la primera imagen de mi post anterior es cierto que todas las opciones están en gris y además no puedo selecciona las otras cuentas ya que esa imagen está como congelada, si me permite cambiar de pestaña e ir a Opciones avanzadas.

Entendido, es bastante curioso lo que te ocurre con el Panel de Usuarios, es como SI tuvieras esa función bloqueada. :thinking:

Veamos SI podemos hacer algo para arreglar ese problema y algunos otros que puedas tener y NO hayamos detectado. :face_with_raised_eyebrow:

Vamos a usar esta herramienta, para intentar arreglar los problemas que presenta tu equipo.

Descarga en tu escritorio :arrow_right: Windows Repair all in one, hazlo con la versión portable suele estar la última de todas donde veas que pone Captura

Es un fichero ZIP con este nombre :white_check_mark: tweaking.com_windows_repair_aio.zip, lo descomprimes y ejecutas desde la carpeta que se habrá generado en tu escritorio.

Para ejecutarlo HAZLO desde el modo seguro de windows que suele trabajar mejor y ser más efectivo.

Haces doble clic sobre el archivo Repair_Windows.exe.(Si usas Windows Vista/7/8 o 10 presiona clic derecho y selecciona Ejecutar como Administrador.- )

Aceptas en la primera pantalla la licencia de uso pulsando en I Agree y a continuación veras la pantalla inicial del programa, donde debes seguir estos pasos :

:one: Repairs - Main.

:two: Open Repairs.



Inmediatamente aparecerá esta nueva ventana, donde debes seguir pulsando en :

:three: Start Repairs.


El proceso ira realizando todos los pasos establecidos y cuando termine ya Reinicias TU el equipo. :white_check_mark:

Nos comentas como funciona tu equipo, en relación al problema planteado.

Saludos.

Hola ya ejecuté Repair_Windows.exe como administrador en modo seguro con conexión a red y con relación a la cuenta de usuarios sigue todo igual, te paso la imagen de la pantalla.

Hola. :+1:

Vamos a ver si podemos activar el usuario “Administrador” que TODOS tenemos creado en el equipo. :face_with_monocle:

:warning: Con los demás programas cerrados ve a :arrow_forward: Inicio :arrow_forward: Ejecutar :arrow_forward: y escribe Notepad.exe.

  • Ahora debes copiar y pegar los códigos/líneas que están en el interior del recuadro de más abajo, dentro del Notepad.
START
CREATERESTOREPOINT:
CLOSEPROCESSES:
CMD: net user administrator /active:yes
CMD: net user administrador /active:yes
END

Guárdalo bajo el nombre de FIXLIST.TXT en el escritorio :arrow_backward: Esto es muy importante.

:o: Nota :o: Es importante que la herramienta FRST.exe(Farbar Recovery Scanner Tool) y FIXLIST.TXT se encuentren en la misma ubicación (escritorio) o si no, no trabajara.

  • Ejecuta FRST.exe.(Si usas Windows Vista/7/8 o 10, presiona clic derecho y seleccionas -Ejecutar como Administrador-).

  • Presionar el botón FIX y aguardar a que termine.

  • La Herramienta guardara el reporte de reparación en el escritorio (FIXLOG.TXT).

Pegar el contenido de este fichero en tu próxima respuesta. :+1:

Reiniciar el equipo e intentar entrar desde el usuario “Administrador”, veras que se INICIA o CREAN los parámetros-valores de inicio de una nueva sesión de usuario y comprobar su funcionamiento en relación al problema planteado de los usuarios y ponernos una imagen del panel de usuarios.

Saludos.

Hola

Fix result of Farbar Recovery Scan Tool (x64) Version: 07-12-2019
Ran by Hugo Bustos (09-12-2019 08:59:57) Run:2
Running from C:\Users\Hugo Bustos\Desktop
Loaded Profiles: Hugo Bustos (Available Profiles: Hugo Bustos)
Boot Mode: Normal
==============================================

fixlist content:
*****************
START

CREATERESTOREPOINT:

CLOSEPROCESSES:

CMD: net user administrator /active:yes

CMD: net user administrador /active:yes

END
*****************

Restore point was successfully created.
Processes closed successfully.

========= net user administrator /active:yes =========

Se ha completado el comando correctamente.


========= End of CMD: =========


========= net user administrador /active:yes =========

No se ha encontrado el nombre de usuario.

Puede obtener m s ayuda con el comando NET HELPMSG 2221.


========= End of CMD: =========



The system needed a reboot.

==== End of Fixlog 09:01:49 ====

Ahora aparece el usuario Administrator como otra opción pero no el usuario Administrador. Al iniciar el equipo con el usuario “Administrator” se observan varias diferencias, el equipo quedó en ingles, se desconfiguró el teclado y no me permite navegar en internet por lo que no puedo ingresar al foro. Al ejecutar el comando control userpasswords2 aparece una ventana con el mismo problema que la que obtengo con que el perfil que uso siempre, esta imagen la obtuve con este perfil pero es exactamente igual incluso con el usuario administrator resaltado en azul.

Hola.

Suponía :face_with_monocle: que te podría ocurrir esa circunstancia, por eso puse para “Activar”(active:yes) para las dos alternativas-usuarios(Administrador y Administrator) uno en castellano y el otro en Ingles.

Eso se debe a cómo pueden estar instalados-configurados los equipos o su sistema operativo, en muy común que muchos equipos vengan preinstalados con el sistema operativo en Ingles y luego lleven añadido como complemento el idioma del país en el que se vayan a vender o usar.

Eso provoca que internamente el usuario “Administrador” venga en Inglés configurado y por eso aparezca como “Administrator” que es el que te ha aparecido a ti realmente y ademas por eso has visto que ese usuario se te autoconfiguro en el idioma principal(Inglés).

Parece que ese problema con los usuarios pueda venir por algún bloqueo específico realizado en el equipo o por alguna configuración que venga realizada así desde la instalación inicial o realizada por alguna medida de seguridad.

Intentar eliminar ese “otro” usuario es muy arriesgado, realmente NO parece que exista ese “segundo” usuario de nombre repetido, los usuarios que aparecen en los informes son estos :

Exceptuando el usuario Hugo Bustos que vemos en aquí reflejado el resto de usuarios existen en todos los equipos y los configura windows cuando se instala por primera vez en un equipo.

Si FORZAMOS el borrado de un usuario llamado Hugo Bustos o alternativamente el que vemos en el panel de usuarios por el nombre de tu cuenta de “hotmail” NO sabremos SI borramos uno u otro.

Como lo más probable y lógico es que SOLO exista un usuario con ese nombre o cuenta de hotmail y SI le decimos-forzamos a que lo elimine lo más normal es que eliminemos el único usuario(y toda su configuración) que exista en TU equipo y en el próximo REINICIO te haya desaparecido y NO puedas entrar en el equipo o SOLO puedas hacerlo con el usuario “Administrator”.


Una pregunta, este equipo indicaste(y también se ve en los informes) que vino con una version de Windows 10 Profesional, eso es algo poco habitual, lo normal es que los equipos de uso personal vengan con Windows en su version Home.

El equipo lo compraste TÚ personalmente y lo adquiriste de primera mano o fue una adquisición de segunda mano y/o ese equipo te lo proporcionaron en la empresa donde trabajas para uso profesional y ademas particular. :thinking:

Saludos.

Hola: El equipo lo compre yo para uso personal de primera mano y vino con Widows 7, posteriormente en el año 2015 compré un paquete original de Windows 8.1 Pro + Office 2013 Pro y luego fue actualizado por Microsoft a Windows 10.

Realmente en el uso diario no me molesta el tema del usuario duplicado, yo te lo comenté por si aportaba algo al problema, inicialmente el equipo iniciaba si solicitarme contraseña que es lo que realmente me gustaría que vuelva a suceder. En una actualización de windows comenzó a solicitarme contraseña y haces dos o tres actualizaciones atrás apareció el segundo usuario.

El otro día windows se actualizó y desde ese momento aparecieron nuevamente algunos de los problemas reportados inicialmente, al querer usar excel, el correo Outlook o PDF Creator se cuelgan y en la parte superior izquierda de la ventana aparece la leyenda “Not Responding”, estos son al menos menos los errores detectados hasta el momento.

Hola.

Además de esas actualizaciones que hizo windows TU has instalado o actualizado algún programa/software/extensión o complemento del navegador u otro similar…??

No he hecho nada más. Ayer encontré otra actualización en Windows Update pero al tratar de buscar actualizaciones después de un buen rato aparece la siguiente pantalla. Esto lo he reintentado en tres oportunidades.

Ahora voy a intentarlos directamente con el ejecutable que baje la página de Microsoft y después te comento

Hola.

Revisa con estos pasos de Microsoft SI consigues arreglar los problemas del Windows Update :arrow_right: https://support.microsoft.com/es-es/help/10164/fix-windows-update-errors

Javier tu respuesta la vi demasiado tarde ya que después mi último mensaje comencé con la actualización desde la página de Microsoft usando el botón azul. En un momento llego a 99% de preparación para la actualización y se quedó allí por más de 15 hs. Reinicie la máquina para ver si podía ejecutar la actualización nuevamente y al reiniciarse el equipo comenzó la actualización. La máquina se reinició tres o cuatro veces siguiendo con el proceso de actualización y lleva mas de 6 hs con la pantalla que tiene el mensaje “Working on updates 91%. Don´t turn off your PC . This will take a white. Your PC will restart several times”

¿Que debo hacer, ya que me parece demasiado tiempo? Estoy escribiendo desde otra PC.

Hola.

Efectivamente es mucho tiempo… :thinking:

Pero yo le daría todavía al menos otras 12horas más, SI REINICIAS el equipo puede ser peor el remedio que el problema. :woozy_face:

Puedes entrar en bucle y NO poder salir de ese proceso y tener que REINSTALAR windows.

Dejalo y esperemos que ese proceso termine correctamente o alternativamente te deje al menos llegar al escritorio de windows.

Saludos.

OK espero 12 hs mas.

1 me gusta