Gandcrab ?

gandcrab

#26

Ahora sí Miguel, gracias, pero cuando quiero ejecutar el Malwarebytes me tira el siguiente error… "Runtime Error (at 414:120) Could not call proc. "

El equipo me está funcionando perfectamente ahora…


#27

Malwarebytes ya no soporta Xp.

Quita esa versión y usa esta:

Malwarebytes para Xp


#31

Malwarebyte.txt (1,3 KB)

Éste es el informe que arrojo el análisis del Malwarebytes, en Modo Seguro. Encontré la nota de rescate del virus, es una archivo .txt… no sé sí necesitas que la suba o simplemente la quito de mis archivos. Muchas gracias Miguel y Marcelo. Como siempre un buen trabajo. Sólo me queda reparar el ransonware que me atacó hace dos años, hice un ID Ransonware, y por fin lo identificó como “Crytowire”. No es urgente, pero sí tenéis tiempo y herramientas para desencriptar, con gusto me gustaría saber. Un Abrazo

Bueno, creía que todo estaba funcionando perfectamente, y por dos veces, haciendo un análisis con el Avast y otro con el ESET online, me saca del programa y se reinicia como si fuera modo seguro, pero no lo es y aparece un usuario que no reconozco ASP y otra opción con mi nombre. En modo seguro si aparece la opción, en la lista de usuario como ADMINISTRADOR y otra opción con mi nombre. Se pone toda la pantalla azul, y se reinicia… (no me deja subir la imagen) pero viene diciendo… "Si no se detecta ningun controlador dañado, intentelo habilitando un conjunto especial. Ambas caracteristicas estan pensadas para detectar el daño en una etapa anterior. Cuando se puede identifical el controlador conflictivo. Si necesita usar el modo a prueba de errores para quitar o deshabiltar componentes reinicie su equipo, presiona f8 para seleccionar opciones de inicio avanzadasy entonces selecione el modo a prueba de errores. Si esta es la primera vez que le ocurre le sale esta pantalla de error de detencion.reinicies su equipo pero si la aparece esta pantalla otra vez siga los siguientes pasos. Compruebe que cualquier hadware o software esta correctamente instalado. Si es una nueva instalacion, contacte con su proveedor de hardware o software para obtener actualizaciones de windows que puedan necesitar Si continuan los problemas, deshabilite o elimine cualquier nevo hardware o software instalado.deshabilite las opciones de memoria de la bios como cache o vigilancia.si necesitar utilizar el modo aprueba de errores para quitar o deshabilitar componentes, reinicie su equipo, presione f8 para seleccionar opciones de inicio avanzadas y , a continuación , seleccione modo a prueba de errores.

Información tecnica:

Los dos últimos programas que incorporé fue el AVAST free que descargué de ésta página y el malwarebytes para xp…

Desde ya gracias por su ayuda… !!

Eliminé el Avast, y sigue el problema…mañana eliminaré el Malwarebytes, ahora es tarde… seguiré informando.


#32

Reviso todo y te digo, pero a las infecciones sufridas, hay que sumarle que tienes un sistema operativo que ya no es soportado por la mayoria de programas, Drivers, etc, y que ya no recibe mejoras ni actualizaciones hace mucho tiempo.

Lo recomendable es cambiar el sistema, pues Xp ya no se sostiene, o en determinados casos, por daños, Formatear y reinstalar.

Comenta como sigue el pc


#33

Buenos días Miguel…totalmente de acuerdo contigo, pero lamentablemente me sigue abriendo como si fuera en MODO SEGURO, y en la lista de usuarios sale ASP (que no tengo ni idea que es) y mi nombre… Digamos que abre como si hubiese iniciado en F8, y no es así. Eliminé ayer noche el AVAST y el malwarebytes. Cambia el mensaje de la pantalla azul. no me da tiempo a leerlo, pero creo que dice El [código de error] IRQL NOT LESS OR EQUAL Como puedo volver a dejarlo como antes, es decir, que en MODO normal? Gracias espero instrucciones.


#34

Si enciendes el pc, entra en modo normal o no??

Una vez que enciende, dices que sale una pantalla azul , no? y Se reinicia el pc

Te recomiendo bajar http://www.nirsoft.net/utils/blue_screen_view.html para que nos diga que decia esa pantalla azul ya que es una herramienta que se dedica a eso.

Descargar BlueScreenView

Descargar BlueScreenView Parche idioma español

Descarga ambos archivos, luego en la carpeta bluescreenview, ejecuta BlueScreenView.exe , Donde dice Dump file veras el error mas reciente y abajo te mostrara la pantalla la cual le tomaras foto y me la pegaras aqui.

Como publicar Fotos en el Foro.


Problemas con la suspensión
#36

Supuestamente entro en modo normal, pero cuando empieza a cargar el sistema, durante la carga sale el formato como si fuera MODO SEGURO, pero nunca le he dado al F8 para dicho propósito. Carga el sistema, aparece la presentación de windows, y es parecido al encendido del MODO seguro, aparece en la lista un usuario ASP y mi nombre… ( cuando le doy efectivamente al MODO seguro la lista de usuarios es ADMINISTRADOR y mi nombre) no sé que es eso de ASP. Efectivamente, cuando arracá supuestamente en modo normal (bajo la descripción anormal que te he comentado) me deja trabajar un tiempo, pero luego se reinicia y se pone la pantalla azul con un mensaje que es el que me pareció ller, es muy rápido para leer, y se vuelve a reiniciar la PC… Ire haciendo todo el procedimiento que me has indicado y te iré informando. Gracias Miguel

Miguel…Tengo la foto…sigo el tutorial, leo la publicación de Daniela… y Dice

Url no tengo, solamente la tengo pegada la foto en mi escritorio…


#37

Como se indica puede subirla directamente desde el pc


#40

y así es como empieza en modo NORMAL, como si fuera modo SEGURO, no reconozco el usuario que se creo ASP


#41

Vas a realizar un inicio limpio de Xp , para ver como se comporta el pc en ese modo y me comentas.

Sigue los pasos 1 y 2 del siguiente enlace:

Realizar inicio limpio XP


#43

Bueno te comento como he procedido… Enciendo la PC en modo normal, y aparece lo de la foto, cuando nunca eso era así, NO sé de donde salió ese usuario ASP, yo soy el único usuario de mi PC. Para hacer el inicio limpio XP, y siguiendo todos los pasos intenté entrar por ASP, y me pide una clave, no tengo idea que es… Por lo tanto entré para hacer el inicio limpio XP por mi nombre, he seguido al pie de la letra todo el proceso, puntos 1 y 2 y sigue todo igual. Sólo por curiosidad, arranqué mi PC en modo seguro, ahí está la lista de usuario ADMINISTRADOR y mi nombre… le dí a Administrador, y en modo seguro NO me pidió clave y cargo sólo algunos programas, NO hice el inicio limpio XP en modo seguro. Resumen…sigue, en MODO NORMAL y haciendo el inicio limpio xp trataré de sacar fotos antes de que llegue a la foto que he subido… pero repito yo soy el único usuario, y en modo normal jamas arrancó de está forma, cargaba directamente el sistema.

Cuando carga el sistema en MODO NORMAL, en el arranque aparecen dos pantallas que siempre aparecieron, y ésta, que sería la tercera y que no aparecía ANTES del problema. (Es la misma pantalla, pero para sacar la foto tuve que hacerla en dos partes, no se notaba bien)


#44


#45

Descarga >> http://www.tweaking.com/content/page/windows_repair_all_in_one.html

Repair all in one.,hazlo con la versión portable suele estar la ultima de todas donde veas que te pone :

- Direct Download

Es un fichero ZIP con este nombre "tweaking.com_windows_repair_aio.zip", lo descomprimes y ejecutas desde la carpeta que se habrá generado.

Inicias el Pc en Modo Seguro para ejecutarlo

Haces doble clic sobre el archivo Repair_Windows.exe.(Si usas Windows Vista/7 u 8 presiona clic derecho y selecciona "Ejecutar como Administrador.")

:

Vas a:

  1. Repairs- Main

  2. Preset:all repairs

  3. Start Repairs

Cuando finalice reinicias el Pc

Todos los problemas estan derivados de lo mismo…Xp ya no aporta seguridad contra ningún tipo de Malware, Vulnerabilidad etc…y has sufrido infecciones importantes,Xp lo mas recomendable en formatearlo cuando se sufra algún daño como este o cambiar de sistema, no hay mas

Tambien, Drivres que ya no son soportados etc

En el ESCRITORIO principal con el boton derecho del mouse ve a PROPIEDADES, selecciona la pestaña que dice HARDWARE, a continuación ADMINISTRADOR DE DISPOSITIVOS.

En la pestaña ver - marcas ver dispositivos ocultos y mira si hay alguno con un simbolo amarillo


#46

De acuerdo Miguel…completamente seguro que es como tú dices. Quiero eliminar ese usuario que se instaló “ASP” en mi lista de usuarios, toda vez que antes no estaba. Haré lo procedimientos que me detallas… Cuando arranco en modo NORMAL parece que estoy arrancando en MODO SEGURO y ese usuario, antes de todo lo que estoy haciendo no existía… Tengo que subir la “nota de rescate”? Ayudame a eliminar ese usuario y dejar como estaba mi pC, INDEPENDIENTEMENTE del problema de sistema que tiene mi versión de Windows XP. Desde ya muchas gracias. :slight_smile:


#47

Primero realiza lo indicado y comentas si sigue el problema de ese usuario y si sigue vete a :

e Inicio-> Panel de Control-> Cuentas de Usuario. y miar si esta ese usuario


#48

Revisé ese item Miguel…no tengo ningún dispositivo con “símbolo amarillo”, ni siquiera oculto.


#49

Saqué foto del análisis del programa REimage…para continuar, por lo que entiendo y reparar, tengo que pagar… ésto es lo que arrojó el análisis…


#51

Y de donde has sacado ese programa???

Yo no he mencionado para nada eso que me pones…por favor lee mis respuestas atentamente…

Ademas ese programa, Reimage…es un falso optimizador y un malware…de donde lo has sacado???

Si hacemos cosas extrañas, poco vamos a poder hacer por ese pc

______________________________________________________________________________________________________

Ya me he fijado…has pinchado en publicidad de la pagina que te indique…pero no has descargado el programa que bien indique, si no de un Add publicitario, que ademas es ilegitimo…

Debes mirar bien mis indicaciones, pues te indique hasta que parte debes descargar…portable y hasta el icono y todo y el nombre del fichero y demás…ahora tenemos otro problema, pues lo tendría que haber detectado tu antivirus, pero como quitaste Avast y Malwarebytes, por cierto, sin nadie indicarte lo…no debes hacer pasos por tu cuenta, porque si no, ya ves…donde estaba mal, ahora peor

________________________________________________________________________________________________

Dime si ese Reimage sale en la lista de programas instalados


#52

Recien puedo entrar, está todo muy inestable. Retomo desde el programa que me has enviado el enlace, y sí parece que venía “camuflado” el reimage, lo elimino, bajo el programa, ejecuto y te aviso. Gracias.


#54

Antes de hacer nada con el Reimage, coméntame lo que te pregunte, si aparace en tus programas instalados, para indicarte, pues no se puede eliminar tan fácilmente.

Recuerdo que debes esperar respuesta para hacer los pasos y no adelantarte