Evaluación de la experiencia en windows para el sistema


#1

Hola compañeros

Tengo un pequeño problema,no sé cómo puedo solucionar según en la captura imagen “el parámetro”…hice hace un rato varias veces la evaluación,y siempre me indica ese error…cómo podría solucionarlo?,nunca antes me había pasado…

2019-02-23_222616

Saludos


#2

Eso quiere decir que el disco gestiona sus parámetros de una manera que el evaluador del sistema operativo no es capaz de interpretar.

Es común este fallo con discos M2 - OPTANE o simplemente un SSD de nueva generación .

Si te sale siempre ese error automáticamente deshabilita o elimina la tarea asociada a la herramienta de análisis del sistema WinSAT localizada en la sección Maintenance.

También puedes probar la solución de Microsoft:

https://support.microsoft.com/en-us/help/2687862/the-parameter-is-incorrect-error-message-when-you-run-winsat-in-window


#3

Hola Herrante

Gracias por responder a la duda.Pensé que había un problema en el disco…voy a ver si con esa solución funciona al completo el “evlauador” de windows…


#4

Acabo ejecutar de nuevo la evaluación,y sigue dandome mismo error…

Recuerdo anteriormente tenia otro disco,el que me pusieron me lo regalaron,pero es antiguo y hace ruido cuando trabaja…no sé si será por eso…anteriormente con el otro que tenia que venía de fábrica con el pc no me pasó nunca…y me daba una evaluación de 4,6 ó 4,7 no recuerdo bien…


#5

Realízale un diagnostico con CrystaldiskInfo para salir de dudas.


#6

Esta es la información que tengo al abrir la aplicación:

¿Hay que hacer algo mas?


#7

No, no hay nada raro en ese disco salvo una gran cantidad de errores en la interfaz de conexión (CRC ULTRADMA). Pero eso sería cuestión de cambiar el cable de datos si estas teniendo problemas de lag en el sistema o errores a la hora de acceder a los archivos.


#8

Esto que comentas,¿te refieres a la conexión de internet?,no he entendido bien el comentario,disculpa…


#9

Permiso @Herrante

@VctorJ intenta correr esta utilidad, es portable. Mira si te muestra la evaluación de tu sistema.

https://winaero.com/comment.php?comment.news.220


#10

Me refería a la conexión de datos del disco con la placa base, aunque si como dices es semi nuevo quizás se produjeran antes de tenerlo tu.


#11

Pues nunca me dió fallo en la evaluación antes de ponerle este disco ,pero este disco es muy viejo,es un poco mas grande y “gordo” que el que tenia el pc…y hace mucho ruido cuando tiene actividad…cosa que los de hoy apenas se escucha…


#12

Disculpa compañero,pero esa aplicación funciona con Windows7 ?,bueno lo he probado y parece que funcionó.No mostró cuadro de dialogo ninguno de error,terminó de hacer la evaluación sin problemas…entonces,¿qué es lo que falla?


#13

Me alegro que funcionara, quizá tiene problema tu HDD con la conexión o el mismo HDD en si, como te menciono @Herrante.


#14

Sencillamente el evaluador de Windows no es capaz de testear ese disco y por tanto devuelve un error al no poder procesar los datos de rendimiento que este le manda.


#15

Buenos dias.

Entonces,¿se puede decir que el problema es del evaluador de Windows,y no de la conexión del disco con la placa?,porque si no me ha dado error de evaluación con el software que compartió K9999,puede ser entonces lo que comentas no Herrante? Se me olvidó comentar,que no he notado problema alguno al abrir archivos o carpetas…pero,¿en general qué problemas daría?